Harley Benton 410er - Hochtöner kaputt?!

von mini_michi, 09.11.06.

  1. mini_michi

    mini_michi Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    9.11.16
    Beiträge:
    1.581
    Zustimmungen:
    0
    Kekse:
    393
    Erstellt: 09.11.06   #1
    Hallöchen,
    öhm, tja, die sache is die... unsere Bassistin spielt einen Yamaha-Bass über ein Hartke 3500 Topteil in eine Harley Benton 410er

    Anfangs waren wir auch ganz zufrieden mit dem Bass-Sound. Allerdings sind auf einmal total wenig höhen drin.
    Es kommt nurnoch ein tiefes grummeln, höhen fehlen total. An den Settings am Amp kanns nich liegen. Wenn wir den Amp so einstellen, wie früher auch, als die Box neu war, kommt nurnoch ein Bassiges gewummer raus, nix mehr mit den schönen höhen.

    Tjoah, wenn man mal leise aufdreht und soch vor die Box kniet kann man mienen, das nix mehr aus dem Hochtöner rauskommt. Nurnoch aus den 10ern.

    Also vermute ich mal, das der Hochtöner kaputt ist. Kabel und Bass haben wir schon gewechselt, die sinds nicht.

    Wisst ihr evtl. was für ein Hochtöner da rein muss und wo ich günstig ersatz bekomme?
    Wenns nich mehr als ein paar Kabel zu löten sind, würd ich das selbst machen.

    Ob wir noch Garantie beim Big-T haben, fragen wir noch, da wir das Logo und den Schaumstoff hinter dem Shutzgitter bereits entfernt haben...

    Gruß, Michi :-)
     
  2. FollowTheHollow

    FollowTheHollow Registrierter Benutzer

    Im Board seit:
    27.07.06
    Zuletzt hier:
    22.12.14
    Beiträge:
    1.639
    Ort:
    Saarland - nahe Saarlouis - Heusweiler
    Zustimmungen:
    2
    Kekse:
    2.601
    Erstellt: 09.11.06   #2
    hey!
    also wg. der garantie: JA! ihr habt noch garantie. die garantie erlischt nur dann, wenn ihr an der box in der nähe der speaker rumgeschraubt habt, so dass eine gefahr für die zerstörung der speaker bestehen konnte. aber bei dem logo und dem schaumstoff passiert das ja nicht.

    wg. dem hochtöner: kA was das für einer ist. könnte man nicht einfach den alten aus der fassung raus nehmen und ihn durch einen gleich aussehenden ersetzen?(da sind die bastelfreaks gefragt)naja,man muss auf den widerstand vom hochtöner aufpassen...sry,kann dir da net helfen

    mfg
    FtH
     
  3. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 09.11.06   #3
    Schnapp Dir mal ein Multimeter und check einfach mal den Widerstand des Hörnchens. Im Normalfall sollte dieser irgendwo zwischen 3 und 14 Ohm liegen. Liegt er so hoch, dass der Wert nicht mehr meßbar ist, dürfte die Schwingspule defekt sein.
    Wenn das Horn ausgetauscht werden soll, dann möglichst gegen ein baugleiches (oder wenigstens mechanisch passendes). Grundsätzlich ist es - wie FollowTheHollow schon sagte - wichtig, dass das Austauschteil die selbe Impedanz hat. Ansonsten gibt es Ärger mit der vorgeschalteten Frequenzweiche (Trennfrequenz passt dann nämlich nicht mehr). Theorretisch kann übrigends auch die Frequenzweiche platt sein - aber das klär mal mit Thomann ab....
     
  4. rocking-xmas-man

    rocking-xmas-man Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    25.07.16
    Beiträge:
    1.399
    Ort:
    Chemnitz
    Zustimmungen:
    3
    Kekse:
    2.753
    Erstellt: 09.11.06   #4
    also wir haben so n paar thomann boxen... wenn ich jetzt von denen auf die harley benton bassbox schließen darf, denke ich, dass einfach ein gelötetes kabel abgegangen ist.
    wir haben eine box 3mal zurückgeschickt, weil einfach die lötstelle nich da war. sprich speaker war nich mit rest verbunden:screwy: naja...
     
  5. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 09.11.06   #5
    Sollte garnichts mehr zu machen sein verkaufe ich euch mein Hörnchen inkl. Hochpassfilter für 20,- inkl. Versand. :)

    p.s. das Horn hat 8ohm

    p.p.s das Horn ist aus einer HB 1x15"
     
  6. doctorevil

    doctorevil Registrierter Benutzer

    Im Board seit:
    27.12.04
    Zuletzt hier:
    10.05.13
    Beiträge:
    477
    Ort:
    RheinMainGebiet
    Zustimmungen:
    1
    Kekse:
    331
    Erstellt: 09.11.06   #6
    Also ich habe mein Hochton-Horn in der Box abgedreht und würde den Ton keineswegs als "bassiges Gewummer" bezeichnen. Seid ihr sicher, dass da das Problem liegt? Der Unterschied (mit Horn/ohne Horn) ist meines Erachtens gering. Hauptsächlich das Rauschen ist weg.
     
  7. bullschmitt

    bullschmitt Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.466
    Ort:
    zwischen Kölsch und Alt
    Zustimmungen:
    35
    Kekse:
    4.531
    Erstellt: 09.11.06   #7
    Das klingt eigentlich ziemlich plausibel :)
    Kann es sein, das der Hochpass durchgeschossen ist ??
     
  8. gerrily

    gerrily Registrierter Benutzer

    Im Board seit:
    22.04.05
    Zuletzt hier:
    22.06.11
    Beiträge:
    65
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.11.06   #8
    die meisten Bassboxen mit Hochtönern haben ja sone Sofittenlampe als Hochtonschutz, die bei Überlastung durchbrennt. Schon mal danach geschaut ?
     
Die Seite wird geladen...

mapping