Harley Benton LP-kit Umrüstprobleme (PU-liefern zuviel Output).

  • Ersteller robidopp
  • Erstellt am
R
robidopp
Registrierter Benutzer
Zuletzt hier
12.07.12
Registriert
08.06.12
Beiträge
3
Kekse
0
Hallo allerseits!

Ich habe mir einen LP Bausatz von Harley Benton gekauft und habe ihn mit dem Seymour Duncan Hot Rodded Satz aufgerüstet.
Soweit funktioniert alles, aber wenn ich die Seiten härter anschlage, steigt die Lautstärke exponentiell mit. Wenn ich schön sanft und ruhig
spiele, dann bleibt sie einigermaßen gleich. Mit Verzerrung verstärkt sich dieser Effekt noch zusätzlich. Also wird der Ton als verzerrter
praktisch unertragbar...
Jetzt führte meine Überlegung dazu, dass vielleicht die Standard Potis mit den SD PU's überfordert sind?!
Könnte das eventuell der Fall sein? Neue Potis würden ja nicht die Welt kosten ;)

Vielleicht hatte von euch schon jemand so ein ähnliches Problem.

Greez :great:
 
Eigenschaft
 
Delayar
Delayar
Registrierter Benutzer
Zuletzt hier
06.07.21
Registriert
22.04.08
Beiträge
877
Kekse
10.807
Ort
Wien
Hi!

Was du hast, ist eigentlich kein problem, sondern genau das, was in "Hot Rodded" PU-Satz tun sollte, nämlich mit hohem Output die Verstärkervorstufe anfahren.
Wenn du das nicht willst, dann hast du dir eigentlich die falschen PUs gekauft.
Du kannst den Output etwas drosseln, indem du entweder die PUs etwas tiefer schraubst (also weg von den Saiten), oder noch einfacher die Volume-Potis zurückdrehst.
Überfordert sind die Potis sicher nicht, eher die Eingangsstufe des Verstärkers (besser gesagt übersteuert).

mfG
Markus
 
R
robidopp
Registrierter Benutzer
Zuletzt hier
12.07.12
Registriert
08.06.12
Beiträge
3
Kekse
0
Vielen Dank für die schnelle Antwort!

Ja das ist mir schon klar, ich habe diese PU's auch in meiner 2. Gitarre schon länger verbaut und da liefern sie genau das was ich haben will ;)
In der neuen hingegen kommen sie mit irgend einem Bauteil oder keine Ahnung was nicht klar. So wie es im Moment ist kann man nicht damit spielen...
Irgendwo muss ein Fehler liegen :(

Aber ich werde jetzt einmal probieren sie ein stücken weiter runter zu stellen!
 
thomult
thomult
Registrierter Benutzer
Zuletzt hier
20.02.21
Registriert
16.08.10
Beiträge
605
Kekse
1.033
Hallo
Wenn dein Verstärker einen Gain oder Prevolumemregler hat, kannst du auch versuchen diesen etwas runterzudrehen.
Dann wird der Vorverstärker nicht so überfahren. Letztendlich ist es das gleiche was Markus schon schrieb, du kannst auch das Gitarrenpoti zurückdrehen.
Kaputt ist da jedenfalls nichts, irgendwann wirst du diese Dynamik schätzen lernen.
Gruß
thomult

- - - Aktualisiert - - -

Welche Werte haben denn deine Potis?
 
The_Dark_Lord
The_Dark_Lord
HCA Recording
HCA
Zuletzt hier
21.12.19
Registriert
24.03.09
Beiträge
5.890
Kekse
19.332
Ort
Wien
Soweit funktioniert alles, aber wenn ich die Seiten härter anschlage, steigt die Lautstärke exponentiell mit.

1) Saiten.

2) Die Lautstärke steigt in erster Näherung ziemlich sicher linear an, nicht exponentiell.
Sorry für das Genörgel, aber nachdem ich grade meine Analysis-Prüfung hinter mich gebracht habe, konnte ich das nicht unkommentiert stehen lassen.
 
R
robidopp
Registrierter Benutzer
Zuletzt hier
12.07.12
Registriert
08.06.12
Beiträge
3
Kekse
0
Ich habe schon alle möglichen amp einstellungen probiert, aber es ändert sich nicht viel.
Ja ich weiß die Dynamik schon zu schätzen :D ich hab diese Pu's ja schon in meiner 1. gitarre
aber bei der zweiten stimmt was nicht...ich werd einfach mal in nem guten fachgeschäft
vorbeischauen. So lässt es sich wirklich unmöglich spielen!!!

ja normalerweise sollte sie linear ansteigen, aber bei mir macht sie es eben nicht, genau das ist mein problem ;D
kein problem, tob dich aus!!! ;)

danke für eure hilfe!!!
 
The_Dark_Lord
The_Dark_Lord
HCA Recording
HCA
Zuletzt hier
21.12.19
Registriert
24.03.09
Beiträge
5.890
Kekse
19.332
Ort
Wien
ja normalerweise sollte sie linear ansteigen, aber bei mir macht sie es eben nicht, genau das ist mein problem ;D
kein problem, tob dich aus!!! ;)
Glaub ich nicht, bevor ich's nicht selbst probiert hab... das würde eine ziemlich komplizierte Exciter-Schaltung im Amp erfordern.
 
bagotrix
bagotrix
Helpful & Friendly User
HFU
Zuletzt hier
01.08.21
Registriert
13.08.11
Beiträge
4.828
Kekse
69.460
Ort
Kraichgau
Hi,

erstmal würde ich alle Lötstellen und die Potis überprüfen bzw. durchmessen. Das gibts ja manchmal, dass da ein Teil der Power durchgeht (also kein Totalausfall), und auf einmal bekommt der Schleifer im Poti besseren Kontakt und die Lautstärke steigt plötzlich an. Bei der Konstellation scheint mir halt am naheliegendsten, dass das Problem irgendwo im Signalwegs zwischen den Pickups (neu und hoffentlich in Ordnung) und dem Amp (scheint ja mit anderen Gitarrren anstandslos zu funktionieren) seine Ursache hat, also in Verkabelung, Potis, Schalter und Buchse. Schon möglich, dass Du die Gitarre beim heftigeren Anschlag auch stärker bewegst und da eine kalte Lötstelle oder ein schlechtes Poti plötzlich vollen Kontakt hat.

Mein erster Versuch im Sinne des Ausschlussprinzips ist dann immer, die PUs mal ohne Peripherie mit der Buchse zu verbinden und dann nach und nach wieder die anderen Bauteile reinzunehmen.

Gruß, bagotrix
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben