HELP!!! LO- TRS II Tremolo (Floyd Rose)

  • Ersteller markusm
  • Erstellt am
M
markusm
Registrierter Benutzer
Zuletzt hier
12.02.13
Registriert
08.11.03
Beiträge
106
Kekse
0
Hi,

ich habe ein Problem mit meiner Ibanez EDR 470ex mit Lo-TRS II Tremolo. Ab Werk waren da 9er Saiten drauf. Nun habe ich, weil mir die Saiten alle paar Tage gerissen sind, mal 10er Saiten darauf gemacht. Nun steht das Tremolo hinten hoch. Also habe ich die Schrauben für die Federn ganz rein gedreht. Das hat aber nicht gelangt, also hab ich die federn schräg reingesetzt und die Schrauben hab ich auch wieder ganz rein. Aber das langt immer noch nicht, das tremolo steht immer noch leicht nach oben. was kann ich nun machen? 2 weitere federn einsetzen?

Ist das normal, dass die saiten so oft reißen?

Vielen Dank für eure hilfe!
 
Eigenschaft
 
Christoph
Christoph
Registrierter Benutzer
Zuletzt hier
03.12.18
Registriert
18.08.03
Beiträge
1.007
Kekse
77
Ort
Ratingen
Hallo,

eine weitere Feder reinzusetzen ist sicherlich Hilfreich. Das die Saiten zuoft reissen kann daran liegen das die Bünde vielleicht nicht richtig abgerichtet sind und einen Grad besitzen, der die Saiten zu reissen bringt.

Gruss, Christoph
 
LUk01
LUk01
Registrierter Benutzer
Zuletzt hier
04.06.13
Registriert
19.08.03
Beiträge
131
Kekse
0
Ort
Salzburg
federn rein! dass muss sein, anders bekommst du das Trem nichtmehr richtig in Schwebe!

cu
LUk01
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben