HELP!!! LO- TRS II Tremolo (Floyd Rose)

von markusm, 09.11.03.

  1. markusm

    markusm Registrierter Benutzer

    Im Board seit:
    08.11.03
    Zuletzt hier:
    12.02.13
    Beiträge:
    109
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.03   #1
    Hi,

    ich habe ein Problem mit meiner Ibanez EDR 470ex mit Lo-TRS II Tremolo. Ab Werk waren da 9er Saiten drauf. Nun habe ich, weil mir die Saiten alle paar Tage gerissen sind, mal 10er Saiten darauf gemacht. Nun steht das Tremolo hinten hoch. Also habe ich die Schrauben für die Federn ganz rein gedreht. Das hat aber nicht gelangt, also hab ich die federn schräg reingesetzt und die Schrauben hab ich auch wieder ganz rein. Aber das langt immer noch nicht, das tremolo steht immer noch leicht nach oben. was kann ich nun machen? 2 weitere federn einsetzen?

    Ist das normal, dass die saiten so oft reißen?

    Vielen Dank für eure hilfe!
     
  2. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 09.11.03   #2
    Hallo,

    eine weitere Feder reinzusetzen ist sicherlich Hilfreich. Das die Saiten zuoft reissen kann daran liegen das die Bünde vielleicht nicht richtig abgerichtet sind und einen Grad besitzen, der die Saiten zu reissen bringt.

    Gruss, Christoph
     
  3. LUk01

    LUk01 Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    4.06.13
    Beiträge:
    133
    Ort:
    Salzburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.11.03   #3
    federn rein! dass muss sein, anders bekommst du das Trem nichtmehr richtig in Schwebe!

    cu
    LUk01
     
Die Seite wird geladen...

mapping