Hilfe bei EMG installation

von fabian8, 11.08.08.

  1. fabian8

    fabian8 Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #1
    Hey Leute, habe eine Frage zum Schaltbild von einem EMG 81 und EMG 85 pickup.
    wo kommen die 2 Lötstellen hin (siehe Pfeile auf dem BIld) auf der Poti-Hülle drauf oder an den darunterliegenden Poti-Anschlüssen?

    [​IMG]
     
  2. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 11.08.08   #2
    Die Füßchen vom Poti werden an das Gehäuse gelötet und die Kabel an dieselbe Stelle.
     
  3. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #3
    aha...also müssen füschen hülle und kabel einen kontakt miteinander haben?

    ach ja und noch was...hat nicht jeder Pickup 3 kabel?
    ich sehe hier aber nur 2 kabel anzuschließen, einen für strom und der 2te an die hülle des linken poti...wo ist der 3te?
     
  4. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 11.08.08   #4
    Hallo,

    die Leitung vom PU ist koaxial aufgebaut (innen ist ein Leiter, um den der zweite Leiter als Drahtgeflecht zur Abschirmung gewickelt ist): http://tekvision24.de/bilder/produkte/gross/6888_1.jpg
    Ist zwar eine Antennenleitung, aber der grundsätzliche Aufbau ist erkennbar.

    Das Geflecht gehört auf die Schaltungsmasse, also das Potigehäuse; der innere Leiter geht weiter zum PU-Schalter - daher geht in Bild die Leitung vom Poti auch weiter. Der Pluspol der Spannungsversorgung ist das rote Kabel, der Minuspol liegt mit auf der Schaltungsmasse, weswegen kein vierter Leiter gebraucht wird.
     
  5. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #5
    oke danke...ich bekomme die pu diese tage ich hoffe der einbau verläuft gut
     
  6. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #6
    Und die Masse kommt auf dem Gehäuse des poti oder?

    ach ja noch was...geht der Stecker wo die Klinke hinein kommt in meine Ibanez hinnein?
    Bei meiner Ibanez SA-120 ist der Stecker oben und von innen sieht er aus als wäre er ein längerer (so was ähnliches https://www.thomann.de/de/warwick_klinkenbuchse_roehre_chrome.htm) als der vom EMG Set.
    Muss ich einen neuen kaufen oder geht der vom EMG set hinein oder geht auch der Alte?
     
  7. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 11.08.08   #7
    Korrekt, Potigehäuse=Masse. Die metallischen Gehäuse schirmen ab und dienen als brauchbarer Lötpunkt (auch wenn es etwas länger dauert, weil die Teile die Hitze des Lötkolbens schnell ableiten).

    Die Klinkenbuchse kann nicht ohne weiteres getauscht werden, weil normale Klinkenbuchsen wie beim EMG-Set mittels Montageplatte (siehe Strat oder Les Pauls) befestigt werden. Möglicherweise brauchst Du die Buchse aber nicht austauschen, weil die Teile manchmal als Stereo-Buchse ausgeführt sind, erkennbar an drei Lötfahnen (statt zwei); bei meinem Ibanez-Bass z.B. ist eine Stereo-Buchse eingebaut, obwohl dieser serienmäßig keine Aktivelektronik hat.
     
  8. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #8
    Ja die buchse sollte ja die Batterie ausschalten wenn ich ausstecke...und dafür braucht man eine Stereobuchse? hab ich das richtig verstanden.
    Also müsste es bei mir auch gehen mit der Buchse die ich drinnen habe...mit dem Ein/Ausschalten der Batterie oder?
     
  9. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 11.08.08   #9
    Ja, wenn es eine Stereo-Buchse ist. Durch das Einstecken des (Mono-)Klinkensteckers wird der Minuspol von der Batterie auf die Schaltungsmasse gelegt und so die Aktivelektronik eingeschaltet (der Pluspol hängt ja dauerhaft an den PUs).
     
  10. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #10
    Oke das geht gut, ich habe eine Sterobuchse, dann brauch ich die nicht auszuwechseln...danke
     
  11. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 11.08.08   #11
    Mir ist noch was aufgefallen...wie erkenne ich bei der Buchse wo R S und T ist...
    zurzeit ist einer frei und 2 sind angschlossen
     
  12. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 11.08.08   #12
    Du wirst lachen, aber mit genau der Frage hab ich gerechnet....... ;)

    Es ist einfach wie logisch: in der aktuellen Verdrahtung ist der freie Kontakt ist für den Minuspol der Batterie (also R), der weiße ist "hot", also Signal (=T), der schwarze ist Masse (=S).
    Achja, hast Du einen Fünffach-Schalter? Dann sollte man den auch tauschen, weil ja sonst zwei Positionen unbelegt bzw. gleiche Funktion hätten.
     
  13. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 12.08.08   #13
    ja habe ich...kaufe mir aber heute einen 3-Fach-Schalter...kostet nicht die Welt und ist feiner als ein umgepolter 5-Fach-schalter(glaub schon das das ghet...habe halt gelesen, das dann einfach 2 positionen nichts bewirken)
    Die habe schon alle die gleichen größen oder muss ich beim kauf aufpassen?
     
  14. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 12.08.08   #14
    Lieber vorher nachmessen. Ich habe wirklich nirgendwo auf die schnelle Maßzeichnungen oder wenigstens den Lochabstand gefunden, entweder sind die wirklich alle ähnlich oder die Hersteller spekulieren auf Umtausch......
    Also am besten misst Du sicherheitshalber den Lochabstand und -Durchmesser und bittest den Händler, den vorgesehenen Schalter kurz zu messen.
     
  15. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 12.08.08   #15
    Oke habe mir jezt den 3 Wege Schalter gekauft...was bedeuten die schwarzen striche auf dem Schaltbild beim 3-Wege-Schalter...muss ich da intern auch noch was verbinden?

    Und noch ne Frage...genüg mir die Masse von der Batterie (- Pol) oder muss ich auch die alte Masse die bem Tremolo angschlossen ist wieder anschließen?
     
  16. Granufink

    Granufink Registrierter Benutzer

    Im Board seit:
    22.08.07
    Zuletzt hier:
    11.09.16
    Beiträge:
    2.192
    Zustimmungen:
    231
    Kekse:
    7.719
    Erstellt: 12.08.08   #16
    Moin,

    die Schaltungsmasse benötigt keine Verbindung zum Halteblech, den Draht kannst Du also abgelötet lassen.
    Wenn Du den gleichen Schalter hast wie im Schaltbild vorgesehen, müssen die Kontakte mit einem Stück Draht überbrückt werden (1+2+6+5). Das geht am besten, wenn der Schalter noch ausgebaut ist. Alternativ kann man auch den Draht, der zum Poti geht, länger abisolieren und auf die Kontakte löten, was etwas fummeliger ist.
    Hast Du einen Durchgangsprüfer oder Multimeter zuhause? Es ist sinnvoll, vorm Einbauen nochmal nachzumessen, in welcher Stellung welche Kontakte korrespondieren, um die gewünschte Funktion zu gewährleisten. Mir ist nicht bekannt, ob die Schalterbelegung irgendwie genormt ist.
     
  17. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 12.08.08   #17
    Masse wird nicht ans Trem angeschlossen - die schwarzen Striche sind Brücken die man entweder mit kleinen Käbelchen oder einem Stück Draht herstellt - ich hab mal ne alte Saite verwendet da nix anderes greifbar war, ging auch :D

    EDIT: zu lahm
     
  18. fabian8

    fabian8 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.08.08
    Zuletzt hier:
    2.02.14
    Beiträge:
    375
    Ort:
    Südtirol
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 12.08.08   #18
    Weiß nciht ob ich das habe...mal schuahen...kann schon sein
    aber beim 3-WEge Schalter sieht man schön zu den Kontakten hinein...dann bin ich das im Kopf mal durchgegangen, und das müsste schon so passen...
     
Die Seite wird geladen...

mapping