Hilfe! Emg 81 Problem

von kride, 23.05.08.

  1. kride

    kride Registrierter Benutzer

    Im Board seit:
    23.05.08
    Zuletzt hier:
    25.05.08
    Beiträge:
    3
    Ort:
    Osterode
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.05.08   #1
    Hi, folgendes Problem. Habe mir neulich bei ebay nen emg 81 gekauft, war aber diese spezielle buchse nicht dabei die man laut dem mitgelieferten plan von emg verwenden soll.. . kann mir einer von euch nen plan zeichnen wie ich den emg 81 mit einer normalen buchse und einem volume poti zum laufen kriege? um die batterie ein und auszuschalten kann mann ja den switch benutzen denke ich mal^^ habe nur keine ahnung wie ich es verdrahten soll:(
    wäre echt cool wenn mir jemand helfen könnte
     
  2. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 23.05.08   #2
    um die batterie abzuschalten wird einfach der stecker aus der buchse gezogen, also muss eine stereobuchse verwendet werden. so wie ich dich verstehe, willst du die kabel direkt an die pins löten, oder? (is auch ne möglichkeit)
    leg den tonabnehmer mal vor dich hin, damit die unterseite zu sehen ist, und die stifte links sind und nach rechts zeigen.
    so, dann ist der unterste pin die stromversorgung, welche zum batterieclip geht. die mittlere leitung sollte erdung sein, die haust du an irgendein potigehäuse. der oberste pin ist dann die heiße leitung, also da wo das signal herkommt, diese haust du an das mittlere füßchen des potis (welcher logarythmisch sein sollte und 25kohm haben sollte). ein beinchen sollte auf masse liegen, das letzte freie beinchen mit der buchse verbinden, fertig

    http://www.emginc.com/downloads/wiringdiagrams/EMG-Hseries.pdf


    hoffe, du blickst ein wenig durch
     
  3. kride

    kride Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.08
    Zuletzt hier:
    25.05.08
    Beiträge:
    3
    Ort:
    Osterode
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.05.08   #3
    danke erstma für die schnelle antwort:)

    genau diese stereobuchse habe ich eben nicht. deshalb möchte ich gerne den PU mit einem kleinem mini schalter den ich mir schon besorgt habe ein und aus schalten können. könntest du mir das irgendwie auzeichnen und hochladen wo ich was anlöten muss?? so wie in der pdf datei die du angehängt hast, nur halt mit einem schalter, einer "normalen" buchse und einem volume poti.

    sry aber ich habe nicht viel ahnung von dem ganzen, das löten krieg ich hin, brauche nur ne konkrete zeichnung.
     
  4. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 24.05.08   #4
    deshalb is son board hier ;)

    so müsste es eigentlich hinhauen: emg + on on.JPG sry, is nur ne paint zeichnung, aber hey, um 3 in der nacht nach der disco schauts halt mal so aus *g*
     
  5. kride

    kride Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.08
    Zuletzt hier:
    25.05.08
    Beiträge:
    3
    Ort:
    Osterode
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.08   #5
    ich werds gleich morgen mal ausprobieren!! recht herzlichen dank erstmal:)
     
  6. Sicmaggot08

    Sicmaggot08 Registrierter Benutzer

    Im Board seit:
    27.09.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    2.083
    Ort:
    Wien
    Zustimmungen:
    362
    Kekse:
    7.149
    Erstellt: 25.05.08   #6
    kauf dir einfach eine stereobuchse. So eine Buchse kostet ein paar Euro und dann ist das ordentlich gemacht und funktioniert auch so wies soll - fertig.

    Ich würde auch auf keinen Fall direkt an die Pickupkontakte Kabel anlöten! Wenn du schon eine zeitliche Zwischenlösung einbauen willst, benutz einfach das EMG Kabel.
     
  7. famulus

    famulus Gesperrter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    29.05.16
    Beiträge:
    463
    Zustimmungen:
    135
    Kekse:
    1.821
    Erstellt: 25.05.08   #7
    Halte die angestrebte Lösung nicht für die abwegigste - mir ist es auch zu blöd, jedesmal den Stecker aus der Buchse zu ziehen, wenn ich mit Spielen fertig bin. Habe das allerdings per Push/Pull-Poti gelöst - der Einfachheit halber spricht aber rein gar nichts gegen die vorgeschlagene Variante, die auch mit Monobuchse funktioniert.
     
  8. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 25.05.08   #8
    wow, sorry, hab verstanden, dass das quickconnect kabel nich dabei war :confused:

    ja, du hast natürlich recht, im einfachsten fall ne stereobuchse im nächsten gitarrenladen/elektronikgeschäft für 2-3€ kaufen und dann so löten
     
  9. riddler

    riddler Registrierter Benutzer

    Im Board seit:
    14.11.05
    Zuletzt hier:
    28.03.15
    Beiträge:
    3.266
    Ort:
    BaWü
    Zustimmungen:
    4
    Kekse:
    6.132
    Erstellt: 25.05.08   #9
    Und wer kein EMG Kabel hat bedient sich bei den Kabeln die bei Computerlaufwerken dabei sind - nur als Tipp für diejenigen die nicht wissen wo sie so eins herbekommen sollen. Sollts im Computerfachhandel auch einzeln geben. Damit wird normalerweise das Laufwerk mit der Soundkarte oder dem Mainboard verbunden..hab ich dafür aber noch nie benötigt.

    http://cgi.ebay.de/ws/eBayISAPI.dll...836553&tGUID=987227431170a0b5839463a4fff065a6
     
  10. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 25.05.08   #10
    oder wenn man nen conrad in der nähe hat: Artikel-Nr.: 736350 - 62 (dass ich net vorher drauf kommen bin...)
     
Die Seite wird geladen...

mapping