Hilfe : es rauscht

von No Nick, 07.01.17.

Sponsored by
pedaltrain
  1. No Nick

    No Nick Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 07.01.17   #1
    Bin mittlerweile ziemlich ratlos : mein Amp (Dark Terror) rauscht... Hängt was im Effektloop ist es lauter, dreh ich Volume/ Gain auf, wird auch das Rauschen lauter. Andere Gitarre, andere Kabel, andere Steckdose, alles probiert, Röhren gewechselt, Rauschen ist leiser aber noch da, hab den Amp eingepackt und dachte, ab zum Techniker..Micro Dark angestöpselt : gleiches Problem! Also liegt es wohl eher nicht am Terror...An den Kabeln auch nicht, hab neue gekauft, die beheben das Problem auch nicht...Hat jemand noch nen Tipp?
     
  2. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    17.08.18
    Beiträge:
    12.048
    Ort:
    Hamburg
    Zustimmungen:
    7.494
    Kekse:
    21.931
    Erstellt: 07.01.17   #2
    Was sagt denn die Gitarre? Sagt die zufällig "schhhhhhhhhhhhhhhhh"?
     
  3. UnderJollyRoger

    UnderJollyRoger Registrierter Benutzer

    Im Board seit:
    30.04.10
    Zuletzt hier:
    17.08.18
    Beiträge:
    394
    Zustimmungen:
    66
    Kekse:
    490
    Erstellt: 07.01.17   #3
    Volume macht das Rauschen lauter, Gain wird es schlimmer machen. Verzerrung rauscht nunmal. Ich habe gerade den Micro Dark vor mir stehen und finde, dass der eigentlich recht unauffällig ist, was das Rauschen betrifft.

    Ohne Vergleich ist das ziemlich schwierig, dir zu sagen, ob das Rauschen noch normal ist oder nicht ...
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    17.08.18
    Beiträge:
    12.048
    Ort:
    Hamburg
    Zustimmungen:
    7.494
    Kekse:
    21.931
    Erstellt: 07.01.17   #4
    Axh jetzt erst gelesen dass es mit anderer Gitarre auch rauscht.
    Was sagt der Amp denn komplett ohne Kabel angeschlossen, außer Box natürlich?
     
  5. No Nick

    No Nick Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 07.01.17   #5
    Komplett ohne Kabel ( ausser Lautsprecher) ist es still, Kabel ( Guitar in) eingestöpselt - rauscht, das Kabel " kurz geschlossen" mit den Fingern - rauscht lauter...

    Was mich ja stutzig macht ; das ist bei beiden Amps so, der Dark Terror und auch der Micro Dark, in der Vergangenheit waren die beiden sehr stumm, was das Rauschen angeht,selbst mit hohem Gain. Der Röhrenamp neigt vermehrt zu Rückkopplungen, ich hab andere Steckdose versucht, quasi "Anfang" zurück, das hat nix am Rauschen geändert. Irgendwelche Störquellen sind eigentlich nicht in unmittelbarer Nähe...
     
  6. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    17.08.18
    Beiträge:
    12.048
    Ort:
    Hamburg
    Zustimmungen:
    7.494
    Kekse:
    21.931
    Erstellt: 07.01.17   #6
    Und uneigentlich? Neuer Router? Lampe? Manchmal versteckt sich der Rauschteufel im Detail...
     
  7. No Nick

    No Nick Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 07.01.17   #7
    Der steht jetzt in einer anderen Ecke, andere Steckdose, aber das ist am "alten Platz" genau so, vorher gab es so gut wie keine Geräusche, beide Amps waren wirklich stumm. Jetzt hängt er grad an der alten Steckdose, mit komplett neuen Kabeln, die Nebengeräusche sind erträglich, aber nicht weg...Rückkopplungen gab es auch nicht...
     
  8. pennywize

    pennywize Registrierter Benutzer

    Im Board seit:
    08.03.12
    Beiträge:
    3.881
    Ort:
    Dahoam
    Zustimmungen:
    4.717
    Kekse:
    42.830
    Erstellt: 07.01.17   #8
    Wechsel mal die Röhre vom Loop.
     
  9. No Nick

    No Nick Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 07.01.17   #9
    Auch schon gemacht, das hat nix gebracht...Was mich wie gesagt wundert: der Micro Terror rauscht auch...Der hat keine Röhren und war vorher stumm,verschiedene Gitarren getestet, Kabel getauscht...Nur die Box ist noch nicht getauschtwechselprobiert.
     
  10. Rollnbusch

    Rollnbusch Registrierter Benutzer

    Im Board seit:
    21.11.13
    Zuletzt hier:
    16.08.18
    Beiträge:
    70
    Ort:
    Magdeburg
    Zustimmungen:
    24
    Kekse:
    238
    Erstellt: 08.01.17   #10
    Hey,

    Verschiedene Steckdosen können dadurch, dass sie im gleichen Stromkreis sind alle die gleiche Störung haben.
    Ich kenne mich in der Hinsicht, welche Störgeräusche aus dem Netz kommen, leider nicht genug mit Röhreamps aus.
    Eventuell solltest du es mal an einem völlig anderen Ort probieren, um diese Möglichkeit völlig ausschließen zu können.

    Mfg Rollnbusch
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. No Nick

    No Nick Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 08.01.17   #11
    Das ist das einzige,was ich noch nicht getan hab :
    andere Box, anderer Raum...
    Aber wie gesagt : mich wundert, dass der Micro Dark auch so rauscht...
     
  12. bluesfreak

    bluesfreak Helpful & Friendly User HFU

    Im Board seit:
    11.02.05
    Zuletzt hier:
    16.08.18
    Beiträge:
    8.613
    Ort:
    Burglengenfeld
    Zustimmungen:
    4.217
    Kekse:
    47.797
    Erstellt: 08.01.17   #12
    Also wenn ich mir das so alles durchlese vermute ich mal (wieder) das der TE Rauschen und Brummen verwechselt und der FX Loop brummt. Ursache dafür könnte das Netzteil (defekt, überlastet, billig) sein, ein defektes Patchkabel oder ein suboptimaler Aufbau der FX Kette..
    um das anzugehen am besten mal Batteriebetrieb bei den Effekten testen und ggf. mal einen nach dem anderen aus der Kette nehmen um zu sehen wer hier den Lärm macht...
     
  13. No Nick

    No Nick Threadersteller Registrierter Benutzer

    Im Board seit:
    04.04.15
    Beiträge:
    131
    Zustimmungen:
    62
    Kekse:
    368
    Erstellt: 08.01.17   #13
    Der TE kann das " Störgeräusch" nicht eindeutig zuordnen, es brummtrauscht/ rauschtbrummt.Eine Störung in der FX Kette hab ich ausgeschlossen, indem ich die komplett aus dem Signalweg genommen hab, ich hab es mit nur einem Effekt im Loop versucht, mit einem vor dem Amp, hab ein " Billig"Netzteil, ein Akku ( Rockboardpower) und ein "Nichtganzsobillig"Netzteil ( Cioks Schizophrenic) versucht. Da alle drei vorher ohne Probleme funktioniert haben, kann ich diese als Fehlerquelle doch ausschließen (?). Keine Patchkabel im Signalweg, neue Instrumentenkabel, neues Lautsprecherkabel, neue Röhren im Amp ( der Micro Dark hat keine, entwickelt aber genau wie der Dark Terror Nebengeräusche), andere Gitarre getestet...
     
  14. UnderJollyRoger

    UnderJollyRoger Registrierter Benutzer

    Im Board seit:
    30.04.10
    Zuletzt hier:
    17.08.18
    Beiträge:
    394
    Zustimmungen:
    66
    Kekse:
    490
    Erstellt: 08.01.17   #14
    Kurze Zwischenanmerkung: der Micro Dark hat eine Vorstufenröhre.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping