Hilfe! Nervendes Amprauschen beim Peavey

von Alexpopaleks, 16.09.07.

  1. Alexpopaleks

    Alexpopaleks Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 16.09.07   #1
    Schönen guten Tag,

    Ich habe grade festgestellt, dass mein peavey Classic 50 seit neuestem stark rauscht, wenn er in betrieb ist.
    -An der Gitarre, Pickups usw. liegts nicht, da das rauschen auch auftritt wenn die Gitarre nicht eingesteckt ist.
    -Ist der amp auf stand by, dann ist das rauschen weg.

    Ich habe schon davon gehört, dass amps gerne mal die frequenzen von radiosendern aufnehmen und wiedergeben, aber das hört sich gar nicht nach radio an.
    Hier mal ein soundsample sogut es ging das rauschen aufzunehmen:

    Rauschen
    Das klicken ist das umlegen des standby schalters und das unregelmässige rauschen sollte man gut hören.

    Ausserdem ist mir aufgefallen, dass die letzte röhre der Vorstufe(also die 3.)
    nicht oder nur sehr schwach leuchtet.Ist das normal?:o
    Könnte sein dass das auch schon vorher so war und mir erst jetzt aufgefallen ist.

    Bin echt ratlos und freue mich über jede hilfe und jeden rat.Danke schonmal in vorraus.
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.118
    Kekse:
    49.592
    Erstellt: 16.09.07   #2
    Wenn Du dieses unregelmäßige Zischeln im HIntergrund meinst: DAs dürfte in der Tat von einer defekten Vorstufenröhre kommen.

    Aber warum das laute Gebrumme im Vordergrund? Kabel defekt?
     
  3. Alexpopaleks

    Alexpopaleks Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 16.09.07   #3
    Neee sorry das dürfte das Headset sein, mit dem ich die aufnahme gemacht hab.Hmm das sind ja tolle nachrichten :(
    Kann ich denn die 3 jahre garantie wegen sowas in anspruch nehmen oder muss ich mir neue röhren kaufen?Hab den amp seit ca. 2 monaten von thomann...

    Danke für die hilfe btw.
     
  4. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 16.09.07   #4
    Ne, Röhren sind Verschleissteile, da gibts keine Garantie.
     
  5. Alexpopaleks

    Alexpopaleks Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 17.09.07   #5
    Hallo nochmal,

    also,

    Kann denn ein Röhrenverschleiss schon nach 2 monaten stattfinden? :screwy: Wohlkaum...

    Nun hab ich mal noch ein wenig im board gelesen und bin auf diesen Beitrag gestossen.Wird wohl also nicht an den Röhren liegn...

    Ich brauche also immer noch eure hilfe.Kennt ihr solch ein rauschen?Lohnt es sich wegen sowas die 3 jahre thomann garantie in anspruch zu nehmen?(Es stört mich ja nicht wirklich beim spielen und der sound hat sich soweit ich das beurteilen kann auch nicht verändert) Es nervt halt einfach nur total.

    Ich bitte euch also nochmal um Hilfe und Rat und hoffe auf antworten

    Gruss A.
     
  6. D4rrelL

    D4rrelL Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    13.12.15
    Beiträge:
    534
    Zustimmungen:
    45
    Kekse:
    702
    Erstellt: 17.09.07   #6
    Bei dem peavey bandit von nem Kumpel is des gleiche. Genau das selbe rauschen, un des is ne Transe... Manchmal is es da un auf einmal wieder weg. Des is auch wenn´s instrumentenkabel komplett ausgesteckt ist.
     
  7. Alexpopaleks

    Alexpopaleks Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 17.09.07   #7
    Richtig darrel das gleiche prob hab ich auch...

    Aber was sol lich denn nun machen???
     
  8. D4rrelL

    D4rrelL Registrierter Benutzer

    Im Board seit:
    18.01.05
    Zuletzt hier:
    13.12.15
    Beiträge:
    534
    Zustimmungen:
    45
    Kekse:
    702
    Erstellt: 17.09.07   #8
    Ich bin genauso ratlos. Ich weiß net wie des bei dir is, aber mich stört des rauschen total, da ich mein peavy für zimmerlautstärke zum üben hab, also des rauschen hört ma doch sehr deutlich beim spielen...
     
  9. Alexpopaleks

    Alexpopaleks Threadersteller Registrierter Benutzer

    Im Board seit:
    31.05.06
    Zuletzt hier:
    20.11.11
    Beiträge:
    342
    Ort:
    Ebstorf
    Zustimmungen:
    1
    Kekse:
    646
    Erstellt: 17.09.07   #9
    ...richtig is bei mir genauso ich übe mit dem amp auch zu hause.Is halt sehr sehr nervig.
     
  10. maxvolume

    maxvolume Registrierter Benutzer

    Im Board seit:
    21.07.06
    Zuletzt hier:
    15.05.10
    Beiträge:
    49
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.10.07   #10
    Moin, spiele auch einen Peavy Bandit, mein Band Kollege hatte bis vor kurzem auch einen... wir sind im moment dabei aufzurüsten und die alten Bandits in die Ecke zu werfen... Das Rauschen bei dem Peavy ist völlig normal, wenn man mit viel Zerre spielt, bzw. allgemein verzerrt spielt bei Peavy... Also ich weiß von 2-3 Amps das es völlig normal ist, dass die einfach rauschen. Da kann man glaub ich auch nicht viel machen, hatte es auch vom ersten Tag an, allerdings kann es sein,dass das Rauschen im Laufe der Zeit noch was schlimmer wird...

    Naja ist natürlich ärgerlich... aber kann man wirklich kaum was machen.

    Mein Beitrag hat dir jetzt zwar auch nicht weitergeholfen aber ok. :D

    götten
     
Die Seite wird geladen...

mapping