HILFE:Problem bei der Aufnahme mehrer Spuren(Asynchron)

von Brathahn, 02.01.08.

  1. Brathahn

    Brathahn Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #1
    Ein paar Freunde von mir wollten unbedingt einen Track aufnehmen...Da dachte ich mir "Is kein problem."
    Die Drumspur haben wir als erstes aufgenommen,dann sollte die Gitarrenspur folgen,aber diese war nach der Aufnahme zu kurz ,folglich wurde das ganze Werk asynchron.

    An was kann das liegen??
    Nimmt meine soundkarte zu langsam aus?
    Wie kann ich da vorgehen??
    Gibt es vielleicht irgendwelche Programme mit denen ich das "zurechtziehen" kann???

    mein Equipment:

    Hardware:
    - Behringer mini-Mischpult(Es ist ein ganz normales Mischpult nur mit wenigen Eingängen ^^)
    - Boss GT 8(denke nicht ,dass es daran gelegen hat)
    - Audigy SE(Soundkarte)

    Programme:
    Ich hab alles versucht was ich hatte
    ua. Goldwave,Musicmaker,Cubase


    Ich hoffe ihr könnt mir da weiterhelfen!

    Vielen Dank

    Brathahn
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.01.08   #2
    Wie meinst du das ? Hat der Gitarrist keinen Kopfhörer aufgehabt, wo er die Drums hört und dazu spielt ?
     
  3. Brathahn

    Brathahn Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #3
    Wir haben sowohl die aufgenommene Drumspur als auch die aufzunehmende Gitarrenspur über die Boxen ertönen lassen, da ja die Gitarrenspur direkt auf den Computer aufgenommen wurde und somit die Drumspur nicht von dem Mikrofon eingefangen werden konnte, gabs da auch keine weiteren Komplikationen.
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 02.01.08   #4
    Wichtige Verständnisfrage: Am Anfang sind Drums und Gitarre noch synchron und dann läuft die Gitarre den Drums langsam immer weiter davon? Oder ist die Git. von Anfang bis Ende in gleich bleibendem Zeitabstand assynchron?
     
  5. Brathahn

    Brathahn Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #5
    Andersrum xD
    die Drums rennen der GItarre weg,sprich die Gitarre ist langsamer.
    Und das ist leider schon nach ner halben Minute bemerkbar :(
     
  6. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 02.01.08   #6
    die Sampling-Rate ist aber immer gleich ?
     
  7. Brathahn

    Brathahn Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #7
    Denke mal schon.
    Also die beiden Tonspuren werden ja im selben Programm(z.B. Musicmaker 2006)und im selben Fenster abgespielt bzw. aufgenommen und die sampling rate is immer bei 44100 Hz
     
  8. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 02.01.08   #8
    Ganz stupide Frage:
    sauber eingespielt? Sprich es handelt sich hier nicht um den "Faktor Mensch"?
     
  9. Brathahn

    Brathahn Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #9
    Sauberer als sauber...er ist der beste Gitarrist den ich kenne...und ich kenne so einige...
    Ich denke jeder sollte es schaffen synchron zu einem einzelnen Bassdrumschlag zu spielen(was im Lied zum Schluss der Fall ist)
    Ich selbst(ich bin nich gut xD) habs probiert ,sprich die Aufnahme laufen lassen und zum Schluss synchron zum Bassdrumschlag einen Chord gespielt,aber der war nach der aufnahme halt ne halbe sekunde vor dem Schlag(Lied geht knapp 5 Minuten)
    Es lag also nicht am Versagen des Gitarristen

    Kennt ihr vielleicht so ein Programm,dass es erlaubt eine Spur zurechtzuziehen??
     
  10. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 02.01.08   #10
    ist denn die Drumspur auf dem gleichen Rechner aufgenommen worden?

    aber es gibt doch die Timestretch-Funktion in Cubase ;)
     
  11. Zap-L

    Zap-L Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    6.02.13
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.08   #11
    Tempoeinstellung bei Aufnahme und Wiedergabe gleich?
     
  12. Tooltimer

    Tooltimer Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 02.01.08   #12
    ich hab das gleiche problem:
    ich importiere in audacity drum-background
    nehme über bass mit klinkenadapter in line in den bass auf
    und der bass hängt je länger das stück andauert immer weiter hinten

    nennt sich das nicht latenz oder so
     
  13. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 02.01.08   #13
    Eigentlich die einzige Fehlerquelle, die für das Problem in Frage kommt. Die SE ist ja ein ausgesprochenes Billigteil. Evtl. mal nach einem aktuellen Treiber suchen. ODer mit einem ASIO-4-ALL-Treiber versuchen. Und welches WIN-Betriebssytem hast Du?

    Die Latenz, von der hier immer die Rede ist, hat immer den selben Abstand. Da ist dann die Spur dann ingesamt (aber gleichmäßig) zu weit hinten, was man mit einem Handgriff dann verschieben kann.

    Nützt nix, wenn die Asynchronität zeitlich nicht gleichmäßig verläuft. Da musst Du dann jeden Takt einzeln stretchen und die Ursache für den Fehler ist damit ja auch noch nicht abgestellt.
     
  14. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 03.01.08   #14
    schon klar - wurde aber nach einem Programm gefragt, daß das kann.
    Wobei es interresant wäre, zu wissen ob sich die ganze Aufnahmahme symetrisch 'staucht' oder ob es da irgendwelche Dropouts gibt !?
     
  15. Tooltimer

    Tooltimer Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 03.01.08   #15
    gibt es da auch für die onboard billig soundkarte meines hp pavillion computers ne lösung?
    möchte nicht unbedingt gleich ne teure externe soundkarte kaufen!
     
  16. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 03.01.08   #16
    @tooltimer
    wenn ich Dich richtig verstanden habe, möchtest Du zu einer bestehenden (importierten) Spur gerne etwas duzu spielen und Aufnehmen. Da macht Dir dann wirklich die Latenzzeit einen Strich durch die Rechnung, da die Wiedergabe und Aufnahme bei Onboard Sound und einfachen Soundkarten ohne ASIO Unterstützung einfach zu große Laufzeiten haben.

    Beispiel: bei der Wiedergabe braucht das Signal eine Sekunde bis Du es hörst, dann spielst Du den Ton und es dauert wieder eine Sekunde bis das Signal in deinem Rechner 'angekommen' ist - da hast Du dann ganz schön viel zu 'basteln' bis Du die 2 Spuren dann im Rechner wieder Syncron hast.
     
  17. Zap-L

    Zap-L Registrierter Benutzer

    Im Board seit:
    09.08.07
    Zuletzt hier:
    6.02.13
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #17
    Generell ist für Recordingzwecke von Onboards-Sound abzuraten. Einzige (Not-)Lösung: ASIO4all-Treiber
     
  18. Brathahn

    Brathahn Threadersteller Registrierter Benutzer

    Im Board seit:
    23.12.06
    Zuletzt hier:
    11.04.16
    Beiträge:
    108
    Ort:
    Flatow
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.01.08   #18
    Jap

    Aber es verläuft doch gleichmäßig,oder nicht??
    also wenn die eine spur von anfang an schneller is

    wo finde ich diese funktion??


    ich danke euch schonmal
     
  19. Tooltimer

    Tooltimer Registrierter Benutzer

    Im Board seit:
    18.03.07
    Zuletzt hier:
    9.08.15
    Beiträge:
    169
    Zustimmungen:
    0
    Kekse:
    682
    Erstellt: 03.01.08   #19
    aber das ist doch bei externen soundkarten auch so, man hört das signal, spielt durch die karte und der pc nimmt auf!?:confused:
    kann daran der Treiber von Zap-L was ändern, und wenn ja, gibt es da nur einen oder für jeden PC nen anderen?
    Könnt ihr mir da nen Link geben?
     
  20. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 03.01.08   #20
    Cubase - den Audiopart markieren und dann rechte Maustaste - Audio ...

    die bei profesionelleren Soundkarten verwendeten ASIO-Treiber 'umgehen' sozusagen den Prozessor und haben dadurch eine wesentlich geringere Latenzzeit - klar daß immer eine gewisse Latenz da ist, nur wenn sie halt nur 8ms lang ist, hört man's nicht mehr.

    Es gibt den Treiber im iNet - google mal nach ASIO4ALL
     
Die Seite wird geladen...

mapping