Hilfe! Sirenengeräusche aus Peavey 6505+

von from_theashes, 15.06.08.

  1. from_theashes

    from_theashes Registrierter Benutzer

    Im Board seit:
    15.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    250
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 15.06.08   #1
    Hallo!

    Mein Peavey 6505+ macht seit ein paar Wochen sirenenartige Geräusche im verzerrten Kanal. Ich habe schon sämtliche Kabel ausgetauscht und Effekte auf nen Defekt überprüft. Das Problem liegt auf jeden Fall beim Amp, da die Geräusche auch da sind, wenn ich die Gitarre direkt anschließe und nichts in den Effektweg hänge.
    Hat jemand ne Idee, was das Problem sein könnte?
     
  2. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 15.06.08   #2
    Sind die Geräusche auch da, wenn du das Volumepoti an der Gitarre zudrehst bzw. gar keine Gitarre anschließt?
     
  3. from_theashes

    from_theashes Threadersteller Registrierter Benutzer

    Im Board seit:
    15.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    250
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 16.06.08   #3
    Ja. Auch dann sind die Geräusche da.
     
  4. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 16.06.08   #4
    Kannst du den Pfeifeinsatz mit dem Mastervolume des Leadkanals einstellen, also praktisch ein/ausfaden bzw pfeift er auch dann, wenn er ganz leise gedreht ist?
     
  5. from_theashes

    from_theashes Threadersteller Registrierter Benutzer

    Im Board seit:
    15.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    250
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 17.06.08   #5
    Hab ich nicht ausprobiert. Hab ihn in der Regel max. halb aufgedreht. Aber ob die Geräusche dann leiser werden weiß ich nicht. werd ich mal ausprobieren.
     
  6. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 17.06.08   #6
    Es kann sein, dass eine Röhre mikrofonisch ist und der Verstärker dann bei lauterem Mastervolume pfeift. Das kannst du mti einem Bleistift testen indem du die Röhren abklopfst und horchst ob bei eingeschaltetem Verstärker und offenem Mastervolume (also nicht voll, halt so dass man was hört) ein deutliches KLINGGGGGGGG oder DÄNGGGG aus der Box vernehmen kannst. Wenn das der Fall ist (leises klacken ist normal, aber eben kein Schwingen ala DINGGGGGGGGGGGGG), dann ist die jeweilige Röhre hinüber.

    MfG OneStone
     
  7. from_theashes

    from_theashes Threadersteller Registrierter Benutzer

    Im Board seit:
    15.06.08
    Zuletzt hier:
    6.11.16
    Beiträge:
    250
    Zustimmungen:
    36
    Kekse:
    910
    Erstellt: 18.06.08   #7
    Danke für die Tipps. Werd es dieses WE mal ausprobieren. Könnte gut sein, dass ne Röhre hinüber ist. Hab die seit knapp zwei Jahren drin. Da sollte ja in der Regel langsam mal ein Röhrenwechsel stattfinden.
     
  8. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 18.06.08   #8
    Ich sehe das anders, aber wenn eine kaputt ist, dann ist die Sache natürlich ne andere :)

    MfG OneStone
     
Die Seite wird geladen...

mapping