hintergrundsound wird nicht abgespielt bei der aufnahme

von the_used, 19.04.08.

  1. the_used

    the_used Registrierter Benutzer

    Im Board seit:
    14.01.07
    Zuletzt hier:
    7.09.11
    Beiträge:
    25
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.04.08   #1
    hallo zusammen,

    ich habe ein cover mit meiner e-gitarre auf dem pc eingespielt. das funktioniert bestens! jetzt möchte ich auf der 2ten spur (ich benutze audacity - freeware) den gesang dazu aufnehmen.

    die aufnahme funktioniert, nur spielt er mir leider nicht die gitarre auf der 1. spur ab während ich aufnehme, was natürlich sehr ungünstig ist. woher soll ich sonst den takt wissen? =)

    am anfang hat das noch funktioniert, mittlerweile leider nicht mehr.
    an welchen einstellungen kann ich das wieder ändern? hatte jemand von euch schonmal das gleiche problem?

    noch eine andere frage: ist es möglich die gitarre über line-in aufzunehmen (was ich bisher tue) und "gleichzeitig" über den mikrofoneingang den gesang? ich kann als aufnahmequelle nur mikrofon oder line-in wählen! beides gleichzeitig wäre toll!

    vielen dank schonmal!

    liebe grüße
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 19.04.08   #2
    Bei Audacity bin ich leider überfragt, aber:

    Das klingt nach Onboard-Karte?

    Dann nein, bei den meisten nicht, es sei denn nur nimmst Stereo-Line und hast davor einen Preamp (fürs Mic) und die passenden Kabel um von 2x Mono auf 1x Stereo-Klinke zu kommen. Abgesehen davon ist Line nicht unbedingt die beste Wahl für Gitarre. DI-Box und Preamp oder Soundkarte mit hi-z Eingang wäre besser.
    Mit einer Soundkarte wie zum Beispiel Tascam US 122 L wäre dies möglich (beides gleichzeitig und hi-z für Git und Preamp für Mic).
     
  3. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 20.04.08   #3
    Hi,
    du mußt in Audacity unter Bearbeiten/Einstellungen die Option Multiplay aktivieren.

    Du kannst dir auch mal den Freeware Audio Sequencer Kristall ansehen.Ist meiner Meinung nach besser für Mehrspuraufnahmen geeignet.

    LINK
     
Die Seite wird geladen...

mapping