Hochtöner ständig defekt

von holmi, 17.11.07.

  1. holmi

    holmi Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.07   #1
    Hallo,

    ich habe vor einiger zeit ein altes PA System von Solton Craaft erstanden. Ich betreibe die Lautsprecher mit einer QSC-USA900 Endstufe sowie einer Behringer CX3400 Weiche. Vor ca. 1/2 Jahr sind mir die Hochtöner durchgebrannt. Habe daraufhin auf Rat unseres örtlichen HiFi-Menschen zwei Monacor MHD-55 eingebaut, die waren allerdings nach ein paar Monaten wieder defekt. Also wieder ausgetauscht - diesmal gegen die größeren MHD-120. Nun, vor ca. 1 Woche musste ich feststellen, dass die Boxen wieder keine Höhen von sich gaben...

    Jetzt meine Frage, bevor ich wieder unnötig Geld für größere Modelle Ausgebe: Woran kann es liegen, dass die Hörner nicht halten? Sind die Hörner falsch dimensioniert? Oder ist evtl. die Weiche Defekt?
    Bzw. wie kann ich feststellen, woran es liegen könnte?

    mfg&tnx
    Alex
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.11.07   #2
    HT-Sterben ist z.B ein Zeichen für zu schwache Endstufen.
    Da Du uns hier ja vollkommen im dunklen lässt um welche Boxen es sich handelt kann man also nur raten.
    Damit es nicht jedesmal so teuer wird könntest Du als HT-Schutz auch eine Sofitte oder ein PTC in den HT-Weg integrieren.
     
  3. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.07   #3
    Danke für deine Antwort,

    ich kann leider nicht sagen um welches Modell es sich bei den Boxen handelt, habe sie gebraucht gekauft und sind auch schon etwas älter. Es ist ein System aus 4 15" Subs und zwei Top-Teilen mit je 1 Hochtonhorn und 2 Mittelton-Lautsprechern. Wobei ich die Subs über eine zweite Endstufe laufen lasse.
    Ich werde nachher mal gucken, was dort genau für Mitteltöner eingebaut sind.

    mfg&tnx
    Alex
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.11.07   #4
    Da fällt mir gerade ein ,gegen Clipping der Endstufe hilft auch keine Sofitte und kein PTC,die schützen den HT nur gegen Überlast.
    Mach doch mal ein paar Fotos von der Box von der Weiche u.s.w und lade die mal hier hoch.
    Vielleicht liegt da ja auch noch mehr im argen.
    Was war denn da ursprünglich für ein HT drinne?
     
  5. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 17.11.07   #5
    Ähm... woran stirbt denn der HT beim clippenden Amp? ;)


    der onk mit Gruß
     
  6. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 17.11.07   #6
    Da streiten sich selbst Experten.
    Durch das Clippen wird aus dem Wechselspannungssignal eine quasi Gleichspannung und die bekommt dem Ht überhaupt nicht.
    Meine Definition.;):eek::D
     
  7. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.07   #7
    Es war schon ein Monacor HT verbaut, als ich die Boxen gekauft habe - hatte damals auch schon überlegt sie zu reklamieren , weil davon beim Kauf nicht die Rede war...

    Auf dem Typenschild steht: Modell: C210 - 300W - 8Ohm
    Es sind zwei 8" Mitteltöner eingebaut, denen ich aufgrund des Alters keine genaueren Daten Entnehmen konnte :nix:

    Außerdem ist in den Boxen jeweils eine Monacor DNC-660 Weiche drin.
    Hier hab ich zwei Bilder hochgeladen: http://djparagon.dj.ohost.de/
    Konnte vorhin leider nur ein Bild mit meinem Handy machen - daher wird es wahrscheinlich nicht sehr Hilfreich sein.
     
  8. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.07   #8
    Achso und am Clipping dürfte es eignentlich nicht liegen. Ich achte immer ziemlich penibel darauf. Die Endstufe ist eigentlich immer nur zu 1/3 aufgedreht, weil die Dinger sonst einfach zu laut sind.
     
  9. der onk

    der onk HCA PA-Technik HCA

    Im Board seit:
    15.04.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    7.130
    Zustimmungen:
    875
    Kekse:
    23.172
    Erstellt: 17.11.07   #9
    Einigen wir uns mal darauf, daß aus dem Signal NIE eine Gleichspannung wird.

    Meinereiner hält die bei der Übersteuerung auftretenden Obertöne und damit Zunahme des hochfrequenten Pegelanteils, der den HT erreicht, ursächlich für dessen Absterben. Denn HT-Grillen gelingt auch vortrefflich mit einem dunkelrot leuchtenden Pult, wenn die Endstufe noch weit unter Vollaussteuerung ist...

    @ holmi:
    Das Zurückdrehen der Eingangsempfindlichkeit der Endstufe sagt nicht, daß selbige nicht clippen kann. Man muß nur am pult lauter aufdrehen, um die entsprechende Aussteuerung zu erreichen! Du solltest penibel darauf achten, daß an keiner Stelle im Signalfluß Übersteuerungen auftreten. Also Clip-LEDs der Eingangskanäle im Auge haben, bzw. PFL anschauen, Kanal auch AFL (EQ und Fader können ja auch deutlich anheben) ansehen, Busse (so vorhanden) überwachen und Summenpegel im grünen Bereich lassen (umso nissiger das Pult, desto grüner bitte...:D).

    Falls Deine Box für den HT eine Schutzschaltung besitzt, solltest Du die auch mal checken. Parallel (z.B. per Thermoschalter) geschaltete Sofitte schützt halt nach dem Ableben der Sofitte nicht mehr... :D


    der onk mit Gruß
     
  10. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 18.11.07   #10
    Kann da nur zustimmen!
    a) Gleichspannung tritt am Hochtöner nie auf, sobald der eine Weiche hat. Aber Clipping erzeugt Obertöne, und so bekommt der Hochtöner die Verzerrungen des Signals ab, das eigentlich für den Mitteltöner gedacht ist. Und diese Verzerrungen gehen bis >100 kHz über den hörbaren Bereich.
    b) Ja, ich hab schon gesehen, dass Leute Hochtöner frittiert haben, ohne dass irgendwo rote LEDs waren. Da war einfach der Gain des Kanals viel zu weit oben, an dem der CD-Player dran hing. Das Clipping des Eingangsverstärkers des Pults geht dann unverändert bis zu den Boxen durch. Auch bei unkritischem Master-Gain und ohne clippenden Amp. Ein guter Amp kann Clipping ohne 'verzerrung' wiedergeben;).
     
  11. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 18.11.07   #11
    Laut einem alten Monacor Katalog handelt es sich hierbei um eine Weiche,
    welche bei 310 Hz mit nur 6 db/oct. trennt.
    Damit grillst du natürlich so gut wie jeden Hochtontreiber.

    Die Trennung zum MHD-120 sollte min. bei 3 kHz mit 12 dB/oct. erfolgen.

    Mach mal ein Foto von dem Ding, bzw. schau mal ob auf Spule und Kondensator
    die Werte aufgedruckt sind.
     
  12. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.07   #12
    Hi,

    habe nochmal nachgeschaut: Der Kondensator hat 187 µF, der Spule konnte ich keine Daten entlocken. Hatte mich wohl auch verguckt mit der Bezeichnung - es muss heißen: DNL-660. Habe auch noch zwei weitere Bilder hochgeladen: http://djparagon.dj.ohost.de/

    Laut der Bedienungsanleitung ist die Frequenzweiche nur für Tief und Mitteltöner gedacht?!?
    http://www.monacor-spain.net/Manuales/DNL660.pdf

    Das ist ja mal 'n Ding!
     
  13. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 18.11.07   #13
    Hab' ich mir gedacht, nachdem nichts mit DNC zu finden war :D

    Die Weiche ist für Subwoofer vorgesehen, nicht zur Abtrennung von Hochtönern.
    Da hat wohl jemand das eingebaut, was gerade noch zu Hause so rumlag, um
    die Boxen noch verscherbeln zu können.

    Besorg' dir ein paar Weichen die zu den Hochtönern passen, ich würde so pi mal
    Daumen eine Trennfrequenz von 4,5 kHz bis 5 kHz vorschlagen, bis dahin
    sollten es die 8 Zöller packen und du bist mit den MHD auf der sicheren Seite.

    Für die Treiber gibt es übrigens Ersatzschwingspulen.

    BTW: Die Boxen müßten sich ja bisher recht seltsam angehört haben.......:ugly:
     
  14. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.07   #14
    Haben sich in der Tat nicht so gut angehört - aber ich dacht das käme durch deren alter :confused: .
    Die Firma, bei der ich die Boxen damals über eBay ersteigert habe scheint es inzwischen auch nicht mehr zu geben. :mad:

    Kenne mich nicht so gut aus, wäre das eine geeignete Weiche: http://www.monacor.de/de/produktseite_gesamtprogramm.php?artid=2198&spr=DE&typ=u

    Oder hast du evtl. eine spezielle Empfehlung?
     
  15. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 18.11.07   #15
    Dazu müßte man wissen, welche Impedanz die 8 Zöller haben und wie diese
    verschaltet sind. Grundsätzlich würde ich die MHD etwas höher trennen wie
    3 kHz.
     
  16. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 18.11.07   #16
    Ob diese Weiche die richtige ist kann man so aus dem Hut nicht sagen.
    Jürgen meint das die 8" zum Ht bei ca.4,5-5 kHz getrennt werden sollten.
    D.h du musst Dir eine Weiche aussuchen dessen Trennfrequenz bei 4,5-5 kHz liegen.
    Täuscht es so auf den Aufnahmen die Dinger sehen mir fast schon wie 10" aus.
    Weiteres Problem ist folgendes,da in der Box zwei TMTs verbaut sind kann man nicht einfach eine Frequenzweiche für 8 Ohm nehmen,da die Anpasung ja eine ganz andere ist,
    Ich nehme mal an beide Chassis laufen parallel,also hat der TMT nur noch eine Imedanz von 4 Ohm.
    Drittens sind solche fertigen FW nur eine absolute Notlösung,da Sie nicht im geringsten auf die Speaker und die Box abgestimmt sind,sondern nur eine grobe Frequenztrennung vornehmen.
    2 Frequenzweichen kosten dich auch mindestens 100,-€ und es ist und bleibt ein Kompromiss.
    Ich persönlich würde in diese Trümmer nicht einen Cent mehr investieren,vertickt die Chassis mit blumigen Worten bei ebay und kauf Dir vernünftige neue Boxen.
     
  17. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 18.11.07   #17
  18. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.11.07   #18
    Habe jetzt mal die genauen Daten der Lautsprecher von Solton angefordert. Vielleicht klappts ja.

    @Rockopa: Ja eigentlich wird es mal Zeit für was neues. Alleine wegen der Unhandlichkeit des Systems, aber ich habe im Moment leider nicht das nötige Kleingeld für neue Boxen über also wärs ganz gut, wenn sie noch ein paar Jahre hielten.
     
  19. holmi

    holmi Threadersteller Registrierter Benutzer

    Im Board seit:
    17.11.07
    Zuletzt hier:
    30.11.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.11.07   #19
    Es hat tatsächlich geklappt: Ich habe die Daten vom Hersteller bekommen!

    Impedanz des Originalhochtöners: 8 Ohm
    Impedanz 10": 2x 16Ohm parallel = 8 Ohm
    Trennfrequenz: 5000 Hz
    Wirkungsgrad des Gesamtsystems: 100dB/1W/1m

    Reichen diese Angaben zur Berechnung?

    mfg&tnx Holmi
     
  20. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.669
    Ort:
    Burscheid - NRW
    Zustimmungen:
    336
    Kekse:
    18.150
    Erstellt: 28.11.07   #20
    Eigentlich noch nicht, denn der Gesamtwirkungsgrad des Sytems
    nützt wenig. Was fehlt ist der Wirkungsgrad der 10 Zöller, um in
    etwa einschätzen zu können, wie weit man den meist lauteren
    Hochtöner einbremsen muß.

    Aber mit dieser Weiche wärst du schonmal nährungsweise auf
    dem richtigen Weg, falls dann der Hochtöner derbe zu laut sein
    sollte, kann man diesen auch nachträglich mit zwei Widerständen
    an die Mitteltöner anpassen:

    LDX 25
    12dB/18dB-Weiche mit 5000 Hz Trennfrequenz
    Best.-Nr. ah-ldx25, Preis EUR 34,00

    Zu finden hier:

    http://www.lautsprecherversand.de/deutsch/index_pa.htm
     
Die Seite wird geladen...

mapping