Hughes & Kettner Matrix 100 Head

von Scorps80v, 29.06.06.

  1. Scorps80v

    Scorps80v Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.06   #1
    Hallo zusammen,

    ich brauche Hilfe!!!!! :) Seit anderthalb Monaten spiele ich ein Matrix 100 Head. Habe vorher einen Line 6 Spider Combo gespielt und wollte umstellen auf ein halbwegs vernünftiges und für normalsterbliche erschwingliches Stack.
    Spiele das Top auf einer Harley Benton 4x12" Box. Gitarren: Ibanez AC 300 und Ibanez GSA. Dazu noch ein Wah-Pedal.

    Folgendes Problem: Ich spiele in einer Coverband (Rock, Pop, HardRock) und bin bei jeder Probe auf der Suche nach dem richtigen Sound. Ich habe das Gefühl daß der Amp insgesamt sehr dumpf und dunkel klingt und ich kann mir nicht vorstellen daß dies an der preiswerten Box liegt. Habe den Amp auch auf einer anderen Box ausprobiert. Verschiedene Gitarren habe ich auch durchprobiert. Es ist fast so daß ich immer nur auf dem hinteren Pickup spiele weil der Amp sonst, übertrieben gesagt, bassähnliche Töne von sich gibt. Von den Einstellungen sieht es so aus daß ich den Master-Volume, also die Endstufe, ungefähr auf der Hälfte stehen habe und dann die einzelnen Kanäle, Clean, Crunch, Lead und Warp über die einzelnen Volume-Regler auf die passende Lautstärke bringe. Kann es sein daß ich den Master-Volume noch weiter aufreissen muss? Möglicherweise auf 70-80% ?? Kommt das Ding vielleicht erst dann zu seiner vollen Leistung??

    Hat jemand hiermit schon ähnliche Erfahrungen gemacht??

    Für einen Rat wäre ich sehr dankbar.
     
  2. Wusel-666

    Wusel-666 Registrierter Benutzer

    Im Board seit:
    14.06.06
    Zuletzt hier:
    21.02.09
    Beiträge:
    69
    Ort:
    Neuenkirchen, NRW
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.06   #2
    hast du vielleicht das wah-pedal an? also am master-volume liegts denk ich mal nicht.
     
  3. Scorps80v

    Scorps80v Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.06
    Zuletzt hier:
    24.07.06
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.06.06   #3
    hallo,
    ich habe es mit Wah-Pedal und auch ohne versucht. Kein Unterschied.
     
  4. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 29.06.06   #4
    Das Hals-Pickups ist okay? Ich meine, wummst das bei anderen Amps, oder nicht? Normal liegt das nämlich eher an der Kombination Pickups + Klampfe!

    Ansonsten... mehr Höhen + Mitten, Bass zurück? Ich denke nicht, dass es mit der Master-Stellung zu tun hat. Wenn doch, wär's ein - mit Verlaub - ziemlich blödes Ampdesign.
     
  5. AngeloBatio

    AngeloBatio Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    27.05.07
    Beiträge:
    382
    Zustimmungen:
    3
    Kekse:
    173
    Erstellt: 29.06.06   #5
    also ich habe den auch und hatte noch nie so ei n
    Problem. Dreh einfach mal den Bass komplett weg und den rest komplett auf.
     
  6. jones93

    jones93 Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    6.02.16
    Beiträge:
    269
    Ort:
    Limburg/Lahn
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 29.06.06   #6
    Vielleicht passt die Box net zum TOP oder bei der Box is der Speaker net mehr in Ordnung.

    MFG Jones
     
  7. wummy

    wummy Registrierter Benutzer

    Im Board seit:
    03.03.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    580
    Ort:
    Emden
    Zustimmungen:
    6
    Kekse:
    128
    Erstellt: 29.06.06   #7
    ich ahb auch den matrix...der hat leider so nen scheiss sound....:D is so.....
    ich benutzte ihn auch nur als endstufe ...weil mir das geld fuer ne richtige endstufe fehlt
     
  8. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
  9. Sh0cKWaVE

    Sh0cKWaVE Registrierter Benutzer

    Im Board seit:
    16.08.06
    Zuletzt hier:
    6.01.14
    Beiträge:
    524
    Zustimmungen:
    1
    Kekse:
    369
    Erstellt: 18.09.06   #9
    Der Preis ist saugeil ! manmanman , warum finde ich sowas nie ?!

    MfG. Sh0cKWaVE
     
  10. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 18.09.06   #10
    Najo der ging schonmal um 235€ weg ^^
    Ich werd mir das dann ende des monats aus Graz abholen ..
    Hoffentlich ist er mir nicht zu laut :p
     
  11. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 18.09.06   #11

    also für den preis inkl. der 212er haste nix verkehr gemacht:great:

    @topic

    der matrix hat einfach den ruf , dass er sich in einer band nicht so richtig durchsetzen kann. ich hab den ausgiebig getestet, weil ich für kleinere clubgigs in etwa den selben sound (inkl. der effekte) haben wollte wie mit meinem switchblade auf größeren bühnen...
    noway... der combo hats jedenfalls nicht überzeugend rübergebracht...

    die harley benton (wenns nicht grad die mit den VC30ern ist) ist ähnlich wie meine Behringer von haus aus sehr basslastig...

    befolge einfach mal den schon angsprochenen rat und dreh mal die bässe bis auf anschlag raus und dafür die mitten voll und treble frei nach gusto rein...
    dann sollte sich der sound eigentlich schon mal merklich verbessern...

    ansonsten probiere auch mal andere topteile an derselben box, wenn der sound dort ähnlich basslastig ist, weisste dass die box der auslöser ist und dann ist es an dir was du machen willst/kannst (ist ja auch immer ne preisfrage)

    wenn ihr zwei gitarren in der band habt, sollte auch dein gitarristen-compadre an seinen soundeinstellungen arbeiten, denn wie gesagt, der amp ist im bandkontext nicht grad der durchsetzungsfähigste, aber wenn ihr beide eure soundeinstellungen anpasst, dürfte es nicht mehr ineinander verwaschen klingen, sondern deutlich differenzierter

    check it out an keep on rockin´ :great: :rock:
     
  12. Timfried

    Timfried Registrierter Benutzer

    Im Board seit:
    27.08.06
    Zuletzt hier:
    10.03.08
    Beiträge:
    19
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 18.09.06   #12
    Hm, so wirklich Basslastig war der bei mir nicht. Hatte das Top mit einer H&K 212er Box (Cel. V30) in Betrieb. Konnte mich zumindest gegen den MG100 vom Bandkollegen durchsetzen ;)
     
  13. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 01.10.06   #13
    Hab jetzt alles bekommen und finde ihn richtig geil, ich kann mich auch gut gegen den H&K Warp7 mit 4x12er Box durchsetzen. Die Kanäle passen mir sehr gut, nur finde ich keinen Cleansound mit meiner Jackson. Dreht ihr das Volumepoti immer zurück, wenn ihr clean spielt ?
    Es zerrt wie arsch, aber ich hab ihn wie gesagt erst seit einem Tag ^^
     
  14. RfC

    RfC Registrierter Benutzer

    Im Board seit:
    24.08.04
    Zuletzt hier:
    17.08.13
    Beiträge:
    932
    Ort:
    Saarland
    Zustimmungen:
    2
    Kekse:
    2.411
    Erstellt: 01.10.06   #14
    Also ich kenne das Ding jetzt nur von der Messe hier in Saarbrücken. da war ich zu faul zum Schleppen (mangels Durchfahrtgenehmigung *grummel*) und hab den Matrix Combo genommen, der da von einer Musikschule gestanden hat. Zu dumpf war eigentlich nur der Warp-Kanal. An dem musste man ordentlich basteln, bis man da nen Sound hatte der in der Band einigermaßen gut klingt. Ich hab ihn einfach als Solo-Kanal benutzt. Beim ersten Soundcheck war ich nach einem Wechsel auf den Warp Kanal plötzlich nicht mehr zu hören, der setzt sich ganz schlecht durch.
    Schmeiß mal alle Effekte raus(!). Beim Warp Kanal Gain runter. Bei den anderen Kanälen hatte ich keinerlei Probleme mich durchzusetzen. Evtl liegts doch an der Box? Mal ein anderes Kabel versucht?
    Was auch manchmal hilft: stell den Amp im Proberaum mal an eine andere Stelle. Manche Proberäume "Schlucken" unheimlich Höhen. Da hilft ein Positionswechsel oft. Stell dich etwas weiter vom Amp weg. Die Höhen brauchen etwas Abstand zum entfalten. Direkt vor der Box hört man sich eher schlecht.
    Alternative: Stell die Box höher. Mit Bierkisten oder sowas.
     
  15. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    4.889
    Ort:
    Immendingen
    Zustimmungen:
    685
    Kekse:
    23.911
    Erstellt: 01.10.06   #15
    Kann man bei der Box die Rückwand abschrauben? Offene Boxen haben meist weniger Bass und der Schall verteilt sich besser, der Sound ist "offener" und setzt sich besser durch, da Mitten und Höhen präsenter sind.
     
  16. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 01.10.06   #16
    Also es lag doch an mir ^^
    Ich hab den Kanal viel zu laut eingestellt ... Jetz hab ich einen pipifeinen clean sound!
    Dumpf finde ich ihn momentan nicht, jedoch ist der warpkanal nur brauchbar, wenn der zweite Gitarrist ihn auch hat :great:
     
  17. Eraserhead

    Eraserhead Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    14.02.12
    Beiträge:
    124
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.10.06   #17
    ich empfinde ihn auch als sehr dumpf und oberkünstlich. steriler gehts wohl nicht. der clean sound gefällt mir zwar, damit kannst zwar fast den bassisten ersetzen wenn zuviel bass rein haust, aber eben .. einstellungssache ;)
    die zerrkanäle finde ich dafür alle unbrauchbar. brauche dringend was neues.
     
  18. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.772
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 02.10.06   #18
    Also, falls es so etwas wie Transistorsound geben sollte dann ist dieser amp die Definition dafür. Dünn, quiekend, steril, kratzig, alles das was man mit dem Gegenteil vom sog. "Röhrensound" verbindet :D


    Da würd ich mir eher nen Peavey supreme XL kaufen, nicht viel teurer und klingt um Welten besser.
     
  19. EvolutionVII

    EvolutionVII Helpful & Friendly User HFU

    Im Board seit:
    09.12.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.586
    Ort:
    Oberwart/Burgenland/Österreich
    Zustimmungen:
    1.194
    Kekse:
    32.554
    Erstellt: 02.10.06   #19
    Ich finde genau diesen basslastigen sound extrem gut für Metalsounds... Wenn mein Kollege und ich beide im Warpchannel was nettes spielen wackelt die bude ^^
     
  20. BadMike

    BadMike Registrierter Benutzer

    Im Board seit:
    11.09.06
    Zuletzt hier:
    28.10.13
    Beiträge:
    30
    Ort:
    Bochum
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.06   #20
    Meine Schwester hat sich diesen AMp auch geholt.. als ich ihn gespielt hab hab ich mich erst über die tollen Effekte und den schönen CleanSound gefreut. Bis ich dann den Verzerrre getestet hab. Er klang wie bei dir ziemlich Dumpf. Allerdings kostet so ein Teil ja nicht 1300 .. sonder nnur 300-400 €.
     
Die Seite wird geladen...

mapping