Hughes und Kettner Statesmen Dual EL 34 Röhrenwechsel

von ROCKHC, 07.07.18.

Sponsored by
pedaltrain
  1. ROCKHC

    ROCKHC Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 07.07.18   #1
    Hallo zusammen,

    da ich denke, dass bei meinem Amp ein Röhrenwechsel ansteht und ich den gerne selber machen würde, wäre meine Frage ob mir einer von euch eine kurze Anleitung, vllt sogar zu diesem spezifischen Amp, dazu geben könnte. Denn dies scheint bei dem Modell ein bisschen verwirrend. Auch die Anleitung gibt dazu nicht viel her.
    Auch wäre es schön zu erfahren wie man den BIAS Regler verstehen kann da dieser kein "normaler" Pott zu sein scheint.
    Für eure Antworten wäre ich euch sehr dankbar.
    Und ja ich weiß;) normalerweise zum Fachmann.

    Lieben Gruß

    ROCKHC
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.475
    Zustimmungen:
    1.507
    Kekse:
    53.712
    Erstellt: 07.07.18   #2
    :confused: Die Anleitung beschreibt das Vorgehen 1 Seite lang recht genau Schritt für Schritt. Das kann eigentlich jeder, der schon mal ein Messgerät zur Hand hatte, in 2 Minuten erledigen. Wenn du das dennoch nicht nachvollziehen kannst - nicht böse gemeint - solltest du jemanden finden, der das zusammen mit dir erledigen kann.

    Achte beim Röhrenkauf darauf, ein selektiertes "gematchtes" Paar zu nehmen.

    @ Nachposter, die den Amp nicht kennen: Beim Statesman lässt sich Bias von außen an gesonderten Messpunkten einstellen. Völlig ungefährlich, da man das Gerät nicht öffnen muss und keine gefährlichen Ströme fließen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  3. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 08.07.18   #3
    Hallo Hans_3, danke für Deine Antwort.
    Nach noch etwas mehr Recherche hab ich es jetzt auch verstanden. Also, wenn ich das richtig verstanden hab dann sind die Messpunkte hinter den Jumpern versteckt und links und rechts daneben sind die Potis der jeweiligen Röhre zum einstellen?!
    Und noch eine Frage: Wenn ich EL34 Röhren kaufe ...ist dann die komplette Bezeichnung wichtig? Bei mir sind momentan EL34b-STR drin.
    Würden denn auch EL34L z.B. gehen oder muss man da bei der exakten Bezeichnung bleiben?

    Danke schonmal

    Lieben Gruß
     
  4. crazy-iwan

    crazy-iwan Helpful & Friendly User HFU

    Im Board seit:
    15.11.06
    Zuletzt hier:
    22.03.19
    Beiträge:
    14.130
    Ort:
    Hamburg
    Zustimmungen:
    9.524
    Kekse:
    28.392
    Erstellt: 08.07.18   #4
    Jede EL34 soll in Deinem Amp laufen. Die Bezeichnungen sind für den genauen Typus mit minimalen Unterschieden.
     
  5. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 08.07.18   #5
    Ok Danke . Dann noch eines : Kann es sein, dass es die EL34 mit unterschiedlich vielen Pins gibt. Die Bilder zeigen manchmal welche mit 6,7 oder Pins??
     
  6. Rostl

    Rostl Registrierter Benutzer

    Im Board seit:
    30.06.11
    Beiträge:
    7.281
    Ort:
    Schleswig-Holstein
    Zustimmungen:
    11.160
    Kekse:
    14.614
    Erstellt: 08.07.18   #6
    nein, Pin 6 ist nicht belegt, kann sein dass einige Hersteller den weglassen
    [​IMG]
     
  7. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 08.07.18   #7
    OK super danke für die schnelle Antwort!!!
    Ich werde dann mal bestellen und mich mal rangeben!:)
    Danke Danke Danke

    Sollte ich die Röhren so von der Spannung her so Einmessen wie auf der Verpackung der Röhren selbst oder wie in der Anleitung angegeben? Das wäre dann zwischen 16 und 21 mV. Allerdings ist das aus einer englischen Anleitung und die haben ja auch eine andere Netzspannung.?:weird:
     
  8. DocWorst

    DocWorst Registrierter Benutzer

    Im Board seit:
    14.02.08
    Beiträge:
    1.254
    Zustimmungen:
    3.792
    Kekse:
    14.044
    Erstellt: 08.07.18   #8
    @ROCKHC hier auf Seite 14 findest du die richtigen Werte 25 bis 31 mV. War über Google relativ schnell zu finden:o. Ich an deiner Stelle würde das durch eine Fachwerkstatt machen lassen.

    http://oldies.hughes-and-kettner.com/Statesman_DUAL_EL34/STM_EL34Top_6L6Comb_BDA_1_1.pdf


    „Die Jumper überbrücken einen Shunt-Widerstand. Bei Entfernung der Jumper kann über die freiliegenden Pins durch Messung
    einer Spannung der Kathodenstrom bestimmt werden. Dabei
    gilt: 1mV entspricht 1mA. Die Reihenfolge der Jumper von links nach rechts entspricht der Reihenfolge der zugehörigen Röhre von links nach rechts. Der Ruhestrom ist korrekt eingestellt, wenn an den Pins (zwischen oberem und unterem Pin des jeweiligen Jumpers) bei jeder Röhre eine Spannung zwischen 25 und 31 mV anliegt. “
     
  9. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 08.07.18   #9
    Super danke auch Dir. Ich weiß ich weiß normalerweise in die Werkstatt aber ich würde das halt gerne lernen und selber machen. Ist dann ein besseres Gefühl, wenn man sein Equipment selbst in Schuss halten kann.
    Deswegen: Wie genau stellt man denn die Heizungssymmetrie bei den Amps ein ?
    Sorry für die vielen Fragen aber ich finde das ist der beste Weg an gute Informationen zu kommen, wenn man das lernen will.:engel:

    Lieben Gruß
     
  10. Markusaldrich

    Markusaldrich Registrierter Benutzer

    Im Board seit:
    04.08.13
    Beiträge:
    3.280
    Ort:
    Köln
    Zustimmungen:
    2.825
    Kekse:
    11.621
    Erstellt: 08.07.18   #10
    Sei mir nicht böse aber der beste Weg so etwas zu lernen, ist der direkte Kontakt mit einem Fachmann. Da kann man Vorort direkt alle Fragen klären und evtl. Fehler abstellen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 08.07.18   #11
    Bin keinen böse. Allerdings hier bei mir gibt es kaum die Möglichkeit sowas machen zu lassen und dann auch noch dabei dem Fachmann über die Schulter zu schauen.
    Deswegen auch die Neugier.
     
  12. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 12.07.18   #12
    Hallo nochmal, wirklich keiner da der mir sagen kann wie das mit der Röhrenheizung bei dem Amp funktioniert?
     
  13. noackorama

    noackorama Registrierter Benutzer

    Im Board seit:
    08.11.17
    Zuletzt hier:
    22.03.19
    Beiträge:
    53
    Ort:
    Göttingen
    Zustimmungen:
    63
    Kekse:
    97
    Erstellt: 12.07.18   #13
    Lt. obiger verlinkter Anleitung:
    Symmetrie-Abgleich durchführen. Grundeinstellung: Amp auf CLEAN schalten, VOLUME, TREBLE und MID auf Linksanschlag drehen, BASS auf Rechtsanschlag drehen. Mit Hilfe des Trimmers eine Einstellung suchen bei der das geringste Brummen auftritt.

    War bei meinem dual el84 relativ egal, der brummte in jeder Einstellung. Nur darauf achten den richtigen Trimmer zu nehmen, sonst hört nicht nur das Brummern auf. :)
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  14. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 13.07.18   #14
    Ah super danke. Doch alles nicht so kompliziert wie ich mir das dachte.
    Werd mich in den nächsten Tagen mal rangeben.:)
    Bei den Messpunkten muss man aber nicht darauf achten wo + oder - ist oder?
    Zumindest ist nichts beschriftet...
    Und ist es überhaupt nötig, wenn man den gleichen Röhrentyp nimmt den Ruhestrom einzustellen?
    Dazu lese ich auch nämlich an jeder Ecke etwas andres?
     
  15. DocWorst

    DocWorst Registrierter Benutzer

    Im Board seit:
    14.02.08
    Beiträge:
    1.254
    Zustimmungen:
    3.792
    Kekse:
    14.044
    Erstellt: 13.07.18   #15
    @ROCKHC steht alles in der Anleitung, welche ich verlinkt habe.
     
  16. noackorama

    noackorama Registrierter Benutzer

    Im Board seit:
    08.11.17
    Zuletzt hier:
    22.03.19
    Beiträge:
    53
    Ort:
    Göttingen
    Zustimmungen:
    63
    Kekse:
    97
    Erstellt: 14.07.18   #16
    Mit einem digitalen Multimeter bist du da im Vorteil. Das zeigt dann halt eine positive oder negative Spannung an, aber beim Einstellen gehts nur um den Wert. Man kommt nur schwierig an die kleinen Stifte ran. Ich habe einfach aus einem alten Computer einen passenden Ministecker genommen, um ein paar blanke Strippen zu bekommen und die Prüfspitzen vom Multimeter da dran geklebt. Da man recht geringe Spannungen misst braucht man eine halbwegs gute Verbindung. Außerdem muss man ja noch am Poti drehen und hat nur 2 Hände...

    Hm, jein. Wenn du tatsächlich "gleiche" Röhren mit ähnlichen Kennwerten hast musst du nichts weiter einstellen. Bei den Mesa Amps kann man das nicht mal einstellen, weil die der Meinung sind es ist der bessere Weg einfach gleichwertige Röhren einzubauen, die man dann natürlich passend von Mesa kaufen kann. :)
    Ich habe bei meinem Statesman interessehalber mit drastisch zu hoher und zu niedriger Spannung rumprobiert. Bei ganz geringer Einstellung kam akustisch kaum noch was raus aus dem Amp. Bei zu hoher Einstellung bildete ich mir ein auch einen aggressiveren Sound zu bekommen. Die Röhren gaben aber schon beim Einstellen so einen knisternden Ton ab, sodass ich Schiss hatte die würden gleich explodieren.
    :engel:
    Habe es dann auf die Mitte des angegebenen Bereichs gestellt - und der Amp klang genau wie vor dem Röhrenwechsel, obwohl ich mit Absicht JJ EL 844 benutzt hatte, die doch eigentlich deutlich anders klingen sollten als die russischen 6BQ5, die da von HK verbaut wurden. :D
    (habe den Amp dann verkauft...)
     
  17. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 16.07.18   #17
    ok vielen Dank

    Die Box muss doch währenddessen angeschlossen bleiben oder?

    Ok die Frage oben hat sich erledigt.
    Habe jetzt die Röhren gewechselt und alles eingestellt.
    Jetzt stehe ich vor dem Problem, dass ich das Gefühl habe, dass der Amp deutlich leiser ist?!
    Außerdem. Wenn ich in Clean Kanal den Volume Regler auf Linksanschlag drehe kommt immer noch ein bisschen Ton. In Drive Kanal ist bei Linksanschlag leise.
    Wie gesagt die Röhren sind grade drin und ich hab den Eindruck, dass grade im Drive Kanal zu wenig Power kommt.
    Falls einer eine Idee bitte mit mir teilen.
    Danke und Gruß

    Und grade wo ich die Nachricht weggeschickt hab das nächste: Im Drive Kanal fängt er bei Belastung an zu naja.... knirschen oder brutzeln?!? .....Hilfe

    Ansonsten werde ich mal die beiden Vorstufenröhren wechseln.
     
  18. DocWorst

    DocWorst Registrierter Benutzer

    Im Board seit:
    14.02.08
    Beiträge:
    1.254
    Zustimmungen:
    3.792
    Kekse:
    14.044
    Erstellt: 16.07.18   #18
    @ROCKHC ich glaube du verschlimmbesserst das eher und die dann folgende Reparatur wird teuer. Mach nicht planlos weiter, sondern geb den Amp in eine Werkstatt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. noackorama

    noackorama Registrierter Benutzer

    Im Board seit:
    08.11.17
    Zuletzt hier:
    22.03.19
    Beiträge:
    53
    Ort:
    Göttingen
    Zustimmungen:
    63
    Kekse:
    97
    Erstellt: 16.07.18   #19
    Wer misst, misst Mist. Check den Wert nochmal, ich hab da bestimmt 3 oder 4 mal nachgemessen und ausprobiert. Die neuen Röhren brauchten etwas, bis sich ein stabiler Wert einstellen ließ. Wie sieht die Röhre denn aus im Betrieb? Glühen die Anodenbleche rot oder orange? Das sollten sie auf keinen Fall.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  20. ROCKHC

    ROCKHC Threadersteller Registrierter Benutzer

    Im Board seit:
    24.03.16
    Zuletzt hier:
    28.10.18
    Beiträge:
    62
    Zustimmungen:
    4
    Kekse:
    0
    Erstellt: 16.07.18   #20
    Nein glühen tut nichts. Die Röhren sehen alle ganz normal aus.
    Ich hatte jetz bei der einen Röhre einen Wert von 27 und bei der anderen von 29 mV.
    Aber dann werde ich nochmal nachmessen.

    An der Stelle hätte ich dann noch eine Frage zu der Vorstufe. Mann kann ja die Röhren dort mixen. Aber doch nur solange man beim selben Typ bleibt also z.B. ECC38 oder ?
    Der Untertyp darf doch da höchstens variieren?!
     
Die Seite wird geladen...

mapping