Ibanez ATK300 - Batterie immer Leer!

  • Ersteller dirtybanana
  • Erstellt am
D

dirtybanana

Registrierter Benutzer
Zuletzt hier
26.03.16
Mitglied seit
18.08.03
Beiträge
1.540
Kekse
722
hey,

kleines problem. die batterie des ATK300 geht immer leer obwohl ich kein kabel eingesteckt hab. er hat ja ne aktive klangregelung, heisst das das ich immer alle potis runterdrehen muss wenn ich ihn in die ecke stelle?

danke für hilfe.
 
bullschmitt

bullschmitt

Registrierter Benutzer
Zuletzt hier
14.04.21
Mitglied seit
04.01.05
Beiträge
3.499
Kekse
4.777
Ort
zwischen Kölsch und Alt
Da würde ich mal die Klinkenbuchse kontrollieren .......
evtl. ist da die "Abschaltnase" defekt :redface:
 
Cadfael

Cadfael

HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
14.04.21
Mitglied seit
27.11.06
Beiträge
13.146
Kekse
117.646
Ort
Linker Niederrhein
Oder es gibt irgendwo einen schleichenden Kurzschluss ...
 
Tobi18

Tobi18

Registrierter Benutzer
Zuletzt hier
12.03.21
Mitglied seit
20.12.07
Beiträge
343
Kekse
229
jop! hatte ich bei meinem rbx auch mal! einfach elektronik raus und das efach frisch isolieren!
sollte es dann immernoch vorkommen mal die schaltung, bzw die buchse durchklingeln...
 
Z

zippofreund

Registrierter Benutzer
Zuletzt hier
26.03.21
Mitglied seit
22.10.03
Beiträge
62
Kekse
624
wir hatten das gleiche Problem hier schon mehrfach (jetzt nicht speziell bei Ibanez, sondern allgemein)....meistens war idT die Buchse defekt.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben