Ibanez FL-9 wurde zum Fuzz... Brauche Hilfe!

von whisk, 29.07.07.

  1. whisk

    whisk Registrierter Benutzer

    Im Board seit:
    15.05.07
    Zuletzt hier:
    12.03.14
    Beiträge:
    444
    Ort:
    Köln
    Zustimmungen:
    2
    Kekse:
    457
    Erstellt: 29.07.07   #1
    Hallo zusammen, ich brauche bei meinem FL-9 hilfe und hoffe das ihr mir da helfen könnt.
    Im Musikding-Forum konnte mir niemand helfen und ich hoffe das einem von euch das Problem vielleicht bekannt ist:

    Mein FL-9 (nicht das Reissue, das Original!) klingt wie ein Fuzz. Es lässt sich nichts mehr regeln, und das Problem tritt unabhängig vom AN/AUS-Zustand auf. Sobald ich den Effekt irgendwo in meiner Effektkette einbinde und an den Strom anschliesse verzerrt er das Signal auf eine nicht mal schlechte Weise, kann ihn so aber nicht gebrauchen. Hat jemand nen Plan wo das Problem herkommen könnte? Die Platine sieht in Ordnung aus, durchmessen kann ich erst wenn das bestellte Multimeter da ist, ich setze also auf eure Erfahrung/Erlebnisse!

    Hab auch schon überlegt das Ding in ein andres Gehäuse zu packen, "Ultrasupermegabämser-Fuzz" draufzuschrieben und es zu verkaufen oder zu dietside zu schicken, aber ich hänge eigentlich doch sehr an diesem Effekt :)
    So long, danke schonmal für die Hilfe!
    MfG, whisk
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 29.07.07   #2
    Da lässt sich per Ferndiagnose wenig sagen, ich würde vermuten dass da der Flip Flop im Eimer ist...aber das lässt sich nur durch Messen herausfinden.

    Wenn du sachkundig bist müsstest du das selber hinkriegen, ansonsten müsstest du einen Techniker aufsuchen wenn dir soviel am Pedal liegt, oder gleich für das Geld ein neues kaufen. (..und mir das kaputte überlassen :D)
     
Die Seite wird geladen...

mapping