Ibanez GRG170, SH4, Einbau?????

von reiterw, 20.07.07.

  1. reiterw

    reiterw Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    12.07.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.07   #1
    Hi,

    laut der Anleitung auf der Seymour Duncan page soll man ja das rote und weiße kabel nicht anlöten (bei einem Five-way-Switch). Ich höre aber nichts!

    Beschreibung des Fotos:

    - Das mit dem Tesa ist der SH4
    - Grün und Silber an Poti (dem rechten Poti) angelötet
    - Schwarz an Switch ganz rechts angelötet
    - Rot und Weiß mit Tesa abisoliert

    Wie muß ich den Mist verlöten das es funzt? Bitte helft mir!!!!!:confused::confused:
     

    Anhänge:

  2. reiterw

    reiterw Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    12.07.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.07   #2
    push:-(
     
  3. grommit

    grommit Registrierter Benutzer

    Im Board seit:
    07.05.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    243
    Ort:
    Reutlingen, BaWü
    Zustimmungen:
    0
    Kekse:
    398
    Erstellt: 21.07.07   #3
    sind rot und weiss miteinander verbunden?
     
  4. reiterw

    reiterw Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    12.07.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.07   #4
    äh, nein nur mit Tesa zusammengeklebt.
     
  5. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 21.07.07   #5
    Rot und Weiß müssen zusammengelötet werden, ansonsten funktioniert das ganze nicht.
     
  6. grommit

    grommit Registrierter Benutzer

    Im Board seit:
    07.05.06
    Zuletzt hier:
    1.12.13
    Beiträge:
    243
    Ort:
    Reutlingen, BaWü
    Zustimmungen:
    0
    Kekse:
    398
    Erstellt: 21.07.07   #6
    Eben, rot und weiss verbinden die beiden Spulen miteinander. Das steht auch auf dem kleinen Rosa Zettel der jedem Seymour Duncan Pickup beiliegt.
    "the RED & WHITE wires are soldered together and taped..."

    Ohne das geht der Widerstand zwischen grün und schwarz gegen unendlich, und dann kommt nichts raus ;)
     
  7. reiterw

    reiterw Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    12.07.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.07   #7
    OH, ok I guess. Mal probieren, ich melde mich dann nochmal.

    Danke :-)
     
  8. Barth Basses

    Barth Basses Registrierter Benutzer

    Im Board seit:
    15.12.06
    Zuletzt hier:
    30.03.16
    Beiträge:
    1.157
    Ort:
    Wien
    Zustimmungen:
    12
    Kekse:
    3.121
    Erstellt: 21.07.07   #8
    Du brauchst das nicht zu verlöten zusammendrehen geht auch.Ich habs bei meinen PU´s so gemavht weil ich sie immer wieder neu verdrahte.
     
  9. reiterw

    reiterw Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.06
    Zuletzt hier:
    12.07.12
    Beiträge:
    88
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.07   #9
    Ok funzt

    DANKE!!!!!!!!!!!!!!!
     
  10. SoNich!

    SoNich! Registrierter Benutzer

    Im Board seit:
    19.07.06
    Zuletzt hier:
    10.01.11
    Beiträge:
    35
    Ort:
    Heidgraben
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.07   #10
    hallo. ich habe quasi das selbe problem ich will ebenfalls einen sh-4 bei mir in meine ibanez s520 ex einbauen. es sind ja schon 2 pu s drinne, beides humbucker. Kann ich jetzt einfach nicht auch das kabel vom steghumbucker abschneiden und dann das vom sh-4 da mit dem roten und weißen ranlöten? bzw drehen weil ich kenn mich da wirklich nicht so aus ....

    danke schonmal ;)
     
  11. SoNich!

    SoNich! Registrierter Benutzer

    Im Board seit:
    19.07.06
    Zuletzt hier:
    10.01.11
    Beiträge:
    35
    Ort:
    Heidgraben
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.07.07   #11
    Hat sich erledigt .. habs hinbekommen^^
     
Die Seite wird geladen...

mapping