Ibanez RG370DX nach Pickup-Einbau

whitie
whitie
Registrierter Benutzer
Zuletzt hier
21.11.17
Registriert
05.01.06
Beiträge
604
Kekse
174
Ort
Bare-Leen
Hey,
ich hab die beiden Humbucker in meiner Ibanez auswechseln lassen... die INFs raus und nen DiMarzio Evolution Neck und nen DiMarzio Evolution Bridge dafür rein.

als ich die Gitarre abgeholt hab, meinte der typ, der alles verlötet hat zu mir, dass die PUs von DiMarzio nich fürn 5-Weg-Switch gedacht seien (ich hab meinen SC drin gelassen) und er was "probiert" hat... da die saiten zu dem zeitpunkt nicht drauf waren (ich zahl fürs saiten aufziehen und edge III einstellen doch nich noch geld :screwy: ) meinte er, dass er lediglich durch magnetisches "irgendwas" testen konnte, ob die PUs richtig angeschlossen sind....
dann meinte er, dass es sein kann, dass, wenn ich die saiten zuhaus drauf hab, es komisch klingt..dann müsste ich nochma hin und er müsste 2 drähte "reversen" oder irgendwas kleines ändern...
zitat: "...aber du wirst schon hören, ob alles ok is oder nicht..."

ja mhm ich hab jetzt nich nachgefragt, was er meinen könnte...
fakt is, dass der Evo Neck um den 5. Bund herum (bei den höheren saiten) irgendwie nasal klingt, in etwa so wie ein halb aufgedrehtes wahwah...das ist in höheren lagen nicht mehr der fall.

ist es das, was der typ meinte oder ist das normal bei dem PU?
bzw. was kann er gemeint haben?

danke euch
lg
whitie
 
Eigenschaft
 
ICh denke das was er gemeint hat war, dass er nicht genau weis ob er die richtigen Kabel gelötet hat. Der Evolution lässt sich nämlich splitten (Humbucker - Singlecoil). Das ganze kann man mit einem geeigneten Schalter schalten, sodass du beide Modi verwenden kannst.

Was ich bei dir annehme ist das er nicht weis ob er die richtigen Kabel zusammengelötet hat damit der PU nur als Humbucker läuft.

Ich hoffe es ist klar was ich meine :)
Mach mal ein paar Fotos von deinem Elektrofach bzw. vergleich das mal mit dem Schaltplan http://www.dimarzio.com//media/diagrams/E.pdf
 
ICh denke das was er gemeint hat war, dass er nicht genau weis ob er die richtigen Kabel gelötet hat. Der Evolution lässt sich nämlich splitten (Humbucker - Singlecoil). Das ganze kann man mit einem geeigneten Schalter schalten, sodass du beide Modi verwenden kannst.

Was ich bei dir annehme ist das er nicht weis ob er die richtigen Kabel zusammengelötet hat damit der PU nur als Humbucker läuft.

Ich hoffe es ist klar was ich meine :)
Mach mal ein paar Fotos von deinem Elektrofach bzw. vergleich das mal mit dem Schaltplan http://www.dimarzio.com//media/diagrams/E.pdf

aha? mit nem schalter? meinst du ein push/pull poti? sowas hat meine RG jedenfalls nicht...

ich hab mal das e-fach geknipst... ich hoffe man kann erkennen, was man erkennen sollte..
nich dass ich hier mit nem Evo in SC betrieb rumlaufe und es nicht merke...das is meine angst^^
ich hab zuhaus nämlich nicht die möglichkeit zu löten, das ist das problem
 

Anhänge

  • efach1.jpg
    efach1.jpg
    198,3 KB · Aufrufe: 186
  • efach2.jpg
    efach2.jpg
    158,3 KB · Aufrufe: 169
  • efach3.jpg
    efach3.jpg
    145,6 KB · Aufrufe: 154
Hey whitie,

Ich denke er redet davon dass er mit dem verbliebenen Singlecoil eventuell eine Out of Phase- Schaltung gebaut haben könnte. Sprich das der Ton in den Zwischenstellungen HB+SC etwas dünn und hohl klingt. (Im Vergleich zu den Einzelstellungen)

Eventuell könnte er auch den HB Out of Phase geschalten haben- ist aber mMn eher unwahrscheinlich da er ja eine Bauanleitung haben müsste- aber dann würde der auch hohl klingen.

Aber: Beide Effekte wären immer und beijedem Bund zu hören.
Also das was du nur um den 5. Bund hörst - vielleicht etwas Autosuggestion? :)

Mfg Philipp
 
Also grundsätzlich muss das Problem, sofern es überhaupt eines gibt :), am Schalter liegen.

Bei 2 Humbucker und einen SC würde ich folgende Kombination vorschlagen.
Die Nummern sollen die Schalterstellungen sein...

1. Bridge HB
2. Bridge + SC
3. SC
4. SC + Neck HB
5. Neck HB

Leider sind bei den meisten PU Herstellern die Farben der Kabel unterschiedlich, denke das er gemeint hat, vielleicht 2 Kabel vertauscht zu haben. Leider lässt sich das aber auf den Fotos und via Forum schwer auszumachen.
 
wieso haben meine Evos nebengeräusche selbst wenn ich die Saiten alle abdämpfe??

och nöö nich dass da wirklich was falsch verkabelt wurde und die auf SC sind?
denn in den zwischenstellungen als auf 2 und auf 4 quasi isses echt geräuschlos...anders als auf 1, 3 und 5... wobei es mit dem standard INF SC noch etwas lauter is
 
Teste durch Klopfen mit metallischem Gegenstand (Schraubendreher, Schlüssel) auf die Polepieces, welche Spulen in jeder Schalterstellung aktiv sind. Ich glaube allerdings, dass da was falsch verlötet ist. Die grünen Kabel müssten normalerweise auf Masse. Wo gehen die schwarzen und weißen Kabel der Dimarzios hin, die sind doch 4-adrig, oder? Die Aussage, dass die "PUs von DiMarzio nich fürn 5-Weg-Switch gedacht seien" ist auch absoluter Blödsinn...
Mit dem Reversen meinte er wohl ggf. out-of-phase mit dem Mittel-PU. Dann muss man hot und cold vertauschen...
 
Teste durch Klopfen mit metallischem Gegenstand (Schraubendreher, Schlüssel) auf die Polepieces, welche Spulen in jeder Schalterstellung aktiv sind. Ich glaube allerdings, dass da was falsch verlötet ist. Die grünen Kabel müssten normalerweise auf Masse. Wo gehen die schwarzen und weißen Kabel der Dimarzios hin, die sind doch 4-adrig, oder? Die Aussage, dass die "PUs von DiMarzio nich fürn 5-Weg-Switch gedacht seien" ist auch absoluter Blödsinn...
Mit dem Reversen meinte er wohl ggf. out-of-phase mit dem Mittel-PU. Dann muss man hot und cold vertauschen...

ok also ich war nochmal da... der hat bei sich das nochma getestet und meinte, dass nix falsch verlötet wurde...die nebengeräusche müssen bei mir liegen, also am netzgerät, an kabeln oder am amp (podxt) selbst...
jedenfalls sind diese auch nich schlimm oder beeinträchtigen mich in irgendeiner weise

hatte ihn nochma gefragt was er meinte mit "es kann sein dass es komisch klingt"

dann meinte er eben, dass es out-of-phase sein kann und er es ohne saiten drauf nich testen konnte... war jetzt aber nicht der fall
 
Naja, die Hauptsache ist, dass dir der Klang gefällt. Trotzdem kommt mir die Verkabelung auf dem Foto komisch vor. Was für ne Schaltung willst du denn? So wie vorher, d.h. wie Sicmaggot08 empfohlen hat, wobei in den Zwischenstellungen die Humbucker gesplittet sind? Dann sollte das so aussehn: http://www.ibanez.com/support/wiring/2007/RG2570E.gif
Normalerweise gehört rot oder grün an den Schalter (hot) und der andere auf Masse , aber nicht beide zugleich. Weiß und schwarz kommen an den Schalter für den Split in den Zwischenstellungen. Wo sind die bei dir? Auf Masse? Dann hast du mit Sicherheit den Humbucker im Splitbetrieb...
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Zurück
Oben