ibanez srx 300 - buchse macht probleme...

von LC_IceTigger, 12.07.05.

  1. LC_IceTigger

    LC_IceTigger Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    564
    Ort:
    nähe Münchner Flughafen
    Zustimmungen:
    2
    Kekse:
    124
    Erstellt: 12.07.05   #1
    ich weis nicht obs sowas schonmal gegeben hat, ich hab jedenfalls nix gefunden... :o
    ja meine probleme sind,
    ...
    dass die buchse von meinem bass komische knack und rausch geräusche abgibt sobald man am kabel leicht wackelt, und mit leicht mein ich echt nur leicht.... zb wenn man sich bewegt und des kabel am boden mitschleift....
    jetzt hab ich mal des elektrofach aufgemacht und an den kabeln bissl rumgewackelt und da stell ich fest, und lasst mich das in aller deutlichkeit sagen, einer von den signalabgebern wo ein schwarzes kabel festgelöhtet ist WACKELT :eek:
    was kann ich jetzt da dagegen machen????
    neue buchse kaufen???? aaaaaaaaaaaaaaahhhhhhhhhh...........

    leider is die dünnebergkamera nicht da, sodass ich heute oder vielleicht auch morgen noch kein foto machen kann, kommt aber noch.....

    mein zweites problem is, dass mein tonabnehmer am hals weiter von den saiten weg is als der hintere.....
    und komischerweise hatte ich dass nicht von anfang an.... oder ich habs einfach nicht bemerkt.... :confused:
    was könnt ich jetzt da machen?????
    oder gehört des so????

    ja.... hmm zum glück hab ich nicht mehr probleme mit anderen sachen
    ok ich lass des jetzt mal hier ruhen bis morgen oder so und dann schau ich mal
    vielen dank im voraus schonmal

    edit: hab die dünnebergkamera grade gefunden
    war direkt vor meiner nase, tja
    also foddo mit genauem dings und so
    entlich geschafft des bild unter 197 kb zu bekommen
    ich hasse es
    naja egal
    jetzt erstmal ein bierchen....
     

    Anhänge:

  2. figure

    figure Registrierter Benutzer

    Im Board seit:
    10.02.05
    Zuletzt hier:
    9.10.07
    Beiträge:
    116
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.07.05   #2
    gleicher bass, gleiches problem (wenn du das rütteln am kabelkopf meinst)... bin gespannt

    also es kann auch am kabel liegen. hast du schonmal ein anderes ausprobiert? die "signalabgeber" (meinst du etwa die Potis?) kannst du wieder anschrauben, indem du den regler abschraubst (da sollte ne madenschraube o.a. sein) und dann die mutter festziehst.
     
  3. LC_IceTigger

    LC_IceTigger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    564
    Ort:
    nähe Münchner Flughafen
    Zustimmungen:
    2
    Kekse:
    124
    Erstellt: 12.07.05   #3
    anderes kabel
    gleiches problem

    liegt debk ich mal an der buchse
    ansonnsten würde es nicht wackeln
    tja mit signalabgeger meinte ich tohnabnehmer :D
     
  4. doctorevil

    doctorevil Registrierter Benutzer

    Im Board seit:
    27.12.04
    Zuletzt hier:
    10.05.13
    Beiträge:
    477
    Ort:
    RheinMainGebiet
    Zustimmungen:
    1
    Kekse:
    331
    Erstellt: 12.07.05   #4
    Wenn an der Buchse selbst was wackelt, dann tausch sie aus. Geht nach der Lektüre des workshops zum Löten jedenfalls ganz einfach und kostet nur ein paar Euro (Zargenbuchsen gibts bei Thomann)

    Diese Zargenbuchsen sind nicht so doll glaube ich.Ein Verschleissteil eben. Habe jetzt gerade vor ner Woche auch die des Warwicks und des Yamahas wechseln müssen, weil das Kabel quasi rausgefallen ist und es geknackt hat wenn man mal an das Kabel gestossen ist.

    Zum Thema Tonabnehmerhöhe: ich habe gerade heute aus Langeweile im Benutzerhandbuch für Warwick Bässe geschmökert. Da steht drin dass man den Steg PU relativ dicht zu den Saiten bringen soll um die besten SOundergebnisse zu erzielen. Im zweiten Schritt soll man dann die Höhe des NeckPU so einstellen, dass es Lautstärkemässig keine Unterschiede zwischen den PUs gibt.
    Ist also wahrscheints "normal" oder zumindest nicht ungewöhnlich. Letztendlich kann man das ja einstellen wie man Lust hat.
     
  5. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 12.07.05   #5
    Mach ich auch so. Wenn dein Tonabnehmer allerdings nach erneutem Einstellen der Höhe nach einiger Zeit wieder im Korpus versinkt, kannst du auch mal versuchen den Tonabnehmer 'rauszuschrauben und etwas Pappe unterzulegen. Hab das bei meinem Hohnerpaddel gemacht, funktioniert gut.

    Gruesse, Pablo
     
  6. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 13.07.05   #6
    Wenn die Buchse wackelt -> festschrauben!

    Wenn das Kabel lose ist -> einfach nachlöten.

    Wahrscheinlich hast Du eine schlecht verlötete Buchse. Ich würde alle Kabel durchsehen und mit etwas Hitze aus dem Lötkolben nachbehandeln.

    Zum Prüfen, ob hier ein schlechter Kontakt besteht, kann man die betroffene Stelle mit Kältespray kühlen. Wenn dann das Knacken stärker wird bzw. ganz weg ist, weil kein Signal mehr fließt (*ggg*), ist die Löstelle marode und sollte nachbehandelt werden.

    Kleiner Tipp am Rande:

    Bild von der Größe her etwas kleiner machen, leicht komprimieren, dann sinds nur noch 22 kb.

    Grüße, Uwe

    [​IMG]
     
  7. bassick

    bassick HCA Bass HCA

    Im Board seit:
    29.05.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    2.163
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    60
    Kekse:
    7.920
    Erstellt: 13.07.05   #7
    Vielleicht ist das so. Ich habe aber bei meinem Ibanez die Buchse austauschen müssen, weil die Kontakte im Inneren der Buchse sich im Laufe der Zeit verbogen hatten. Das Knacken beim Wackeln am Kabel war ein Ein- und Ausschalten der aktiven Regelung durch fehlenden Kontakt des "Schaltlötanschlusses"; am vorderen Kontaktpin konnte ich immer ein Signal messen. Ich habe die Buchse durch eine hochwertigere ausgetauscht, seitdem herrscht Ruhe.
     
  8. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 13.07.05   #8
    Das ist natürlich auch ne Lösung, wahrscheinlich sogar die bässere.

    Grüße, Uwe
     
  9. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
    Erstellt: 13.07.05   #9
    Ist natürlich auch noch die Frage zu stellen, ob nur das Kabel oder das Kabel mitsamt der Lötfahne wackelt.
    In der Tat ist es so, daß eine Klinkenbuchse ein Verschleissteil ist. Wie in vorigen Posts schon erwähnt, leiern die Kontakte aus. Bei langsam nachlassender Federkraft des Kontaktes gibt's früher oder später Kontaktprobleme und damit Knacken und Unterbrechungen, ganz am Ende des Verschleisses fällt das Kabel einfach aus der Buchse.
    Ein weiterer Verschliess ist am Isolierkörper der Kontakte zu bemerken, das ist der Kunststoff in welchem die Kontakte stecken. Durch die häufige mechanische Belastung sitzen dann die Kontakte nicht mehr fest in der Isolation und fangen an zu wackeln. Die Auswirkungen sind dieselben.
    Reparieren kann man eine solche Zargenbuchse leider nicht. Da alles voll verkapselt ist, kann man keine Kontaktfedern nachbiegen - ich kenne allerdings ein paar Freaks, die dann schon mal mit Minipinzetten versuchen in der Buchse rumzustochern... :D mit nur schwachem Erfolg.
    Gegen das Ausleiern am Isolierkörper kann man schon mal versuchen mit dem Lötkolben den Kunststoff so zu schemlzen, daß er den Kontakt wieder besser umschliesst...aber das ist nur Notlösungs-Gebastel. In jedem Fall sollte man eine neue (hochwertige) Zargenbuchse einbauen.
     
  10. LC_IceTigger

    LC_IceTigger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    564
    Ort:
    nähe Münchner Flughafen
    Zustimmungen:
    2
    Kekse:
    124
    Erstellt: 13.07.05   #10
    ok ich werd auf jedenfall ne neue einbaun...
    hochwertig klingt gut, preis is mir egal beim bass....
    wisst ihr vielleicht hochwertige buchsen???
    wäre nett...
    auch interressiert mich ob mir jemand gute klinke stecker empfehlen kann, da ich ein neun meter kabel habe, dass man leider nicht an den klinke steckern öffnen kann, welches aber trotzdem irgendwie nen wackelkontakt hat....
    ich bitte um links wenns euch nichts ausmacht....
    vieln dank nochmal an alle :great:
     
  11. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 13.07.05   #11
    Bei Saitenmarkt.com gibts Klinkenstecker und auch die passenden Buchsen für den Bass.
     
  12. LC_IceTigger

    LC_IceTigger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    564
    Ort:
    nähe Münchner Flughafen
    Zustimmungen:
    2
    Kekse:
    124
    Erstellt: 13.07.05   #12
    die klinkenstecker nehm ich schonmal aber die buchse find ich nicht.... :confused:
     
  13. Uwe B.

    Uwe B. HCA Bass HCA

    Im Board seit:
    09.01.04
    Zuletzt hier:
    2.11.14
    Beiträge:
    1.037
    Ort:
    Arzbach
    Zustimmungen:
    3
    Kekse:
    968
    Erstellt: 13.07.05   #13
    Shit, haben die das nicht? Ich kanns auch nicht finden, sorry.

    Gibts aber in jedem besseren Musikergeschäft.

    Grüße, Uwe
     
  14. LC_IceTigger

    LC_IceTigger Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.04
    Zuletzt hier:
    30.05.14
    Beiträge:
    564
    Ort:
    nähe Münchner Flughafen
    Zustimmungen:
    2
    Kekse:
    124
    Erstellt: 13.07.05   #14
    is ja ned so schlimm.....

    ich werd morgen mal zum music shop schaun und da fragen
     
  15. AK

    AK HCA Bass/Elektronik HCA

    Im Board seit:
    01.06.04
    Zuletzt hier:
    25.03.16
    Beiträge:
    1.508
    Ort:
    Burladingen
    Zustimmungen:
    125
    Kekse:
    13.267
  16. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 14.07.05   #16
Die Seite wird geladen...

mapping