Impact Twin an Thunderbolt

von RandyNic, 11.03.17.

  1. RandyNic

    RandyNic Registrierter Benutzer

    Im Board seit:
    26.04.08
    Zuletzt hier:
    25.03.18
    Beiträge:
    23
    Ort:
    Östersund/Schweden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.17   #1
    Hej!

    Hab mir jetzt mein Studio umgebaut und alle Provisorien sind vergessen.
    Leider bekomme ich mein TC Electronics Impact Twin nicht am iMac zu laufen (Thunderbolt Schnittstelle).
    Bisher hab ich mein Recording mit einem MacBook Pro gemacht.
    Firewire Schnittstelle - kein Problem.

    Mein iMac hat das aber nicht.
    Laut TC Electronics sollte es aber ohne Probleme möglich sein wenn man einen "Apple Firewire to Thunderbolt Adapter" benutzt (hab dafür auch noch
    weiter Quellen im Netz gefunden). Es sollte also möglich sein.
    Vom Impact Twin (Firewire 400) zum mitgelieferten Adapter (Firewire 400 zu Firewire 800) zum Apple Adapter (Firewire 800 zu Thunderbolt) in den iMac.

    Geht aber nicht!
    Die blaue Kontrolleuchte (Firewire-Kontakt) am Impact Twin leuchtet nicht.
    Die TC Software (Near) findet kein Gerät (trotz neuestem Treiber).

    Der TC Support verweist auf Apple und Apple verweist auf TC .....

    Und nun bin ich davor mir ein neues Audiointerface zu kaufen - sofern nicht jemand von euch ne Idee hat.
    TC´s Interfaceè sind ja ziemlich gebräuchlich - und iMacs auch.

    Hab ich irgendeinen Gedankenfehler in meinem Setup?

    P.S.
    OS X 10.9.5 (Maverik)
     
  2. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    20.08.18
    Beiträge:
    6.385
    Ort:
    Blauen
    Zustimmungen:
    2.017
    Kekse:
    13.329
    Erstellt: 11.03.17   #2
    An dem Kabelbaum kann es nicht liegen. Genau die gleiche Verkablung funktioniert bei mir an Windows 10 und dann mit beschriebener Adaptierung in den Thunderbolt Anschluss. Also in dem Fall ist Apple der Buhmann.

    Eventuell ein Problem mit der OSX Version? Ich habe einiges gelesen das vor allem Probleme mit Sierra beschreibt. Da hat dann vorher funktionale Hardware nicht mehr funktioniert.

    Der Thunderbolt Firewire Adapter als solcher funktioniert?
     
  3. RandyNic

    RandyNic Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.08
    Zuletzt hier:
    25.03.18
    Beiträge:
    23
    Ort:
    Östersund/Schweden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.03.17   #3
    Am Adapter liegt es nicht - hab eine externe Firewire-HD angeschlossen (Von der HD (Firewire 400) zum mitgelieferten Adapter (Firewire 400 zu Firewire 800) zum Apple Adapter (Firewire 800 zu Thunderbolt) in den iMac.)
    Die tauchte sofort auf und war anwendbar.
     
  4. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    20.08.18
    Beiträge:
    6.385
    Ort:
    Blauen
    Zustimmungen:
    2.017
    Kekse:
    13.329
    Erstellt: 11.03.17   #4
  5. RandyNic

    RandyNic Threadersteller Registrierter Benutzer

    Im Board seit:
    26.04.08
    Zuletzt hier:
    25.03.18
    Beiträge:
    23
    Ort:
    Östersund/Schweden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.03.17   #5
    Danke!
    Hab nun zig-mal neugestartet, installiert, deinstalliert, ......
    Und die blaue Firewire Kontaktleuchte leuchtet!!!!!
    Vielen Dank für die Hilfe
     
  6. adrachin

    adrachin Registrierter Benutzer

    Im Board seit:
    06.05.14
    Zuletzt hier:
    20.08.18
    Beiträge:
    6.385
    Ort:
    Blauen
    Zustimmungen:
    2.017
    Kekse:
    13.329
    Erstellt: 12.03.17   #6
    Prima. Viel Spass weiterhin...... (;
     
Die Seite wird geladen...

mapping