Impedanzproblem bei Crate GT 412 SL ?

von Metalriff, 23.11.07.

  1. Metalriff

    Metalriff Registrierter Benutzer

    Im Board seit:
    21.04.07
    Zuletzt hier:
    18.08.11
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 23.11.07   #1
    Hey Leute.
    Also erst ma ich spiel leider noch (aber nich mehr lang ^^) einen Marshall MG 100 HDFX und hab eine Marshall AVT 412 SL Box und eine (Schnäppchen :D) Crate GT 412 SL Box. Habe heute erstmals die Crate Box angeschlossen und zwar hab ich den Impedanz Schalter nach rechts (also auf 4 Ohm wegen dem Topteil) gemacht und ein Verstärker Kabel von dem Top zum input der Box (rechts) gemacht. Jedoch war der Klang der Box wahrlich unsauber, da hat meine AVT besser abgeschnitten :( was ich mir eigentlich schwer vorstellen konnte, da ich von der Crate Box viele gute Feedbacks bekommen habe. Kann mir da mal jemand helfen und sagen ob ich da beim anschließen vill. was falsch gemacht habe ? greez:great:
     
  2. Marco290991

    Marco290991 Registrierter Benutzer

    Im Board seit:
    02.11.06
    Zuletzt hier:
    9.06.15
    Beiträge:
    1.012
    Ort:
    Weiden i.d.OPf
    Zustimmungen:
    0
    Kekse:
    1.309
    Erstellt: 23.11.07   #2
    Du musst den Schalter glaub ich auf 16 Ohm stellen.
     
  3. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 24.11.07   #3
    Wie kommst du darauf? Ist doch völliger Schwachsinn, also echt....


    @ Topic: Das liegt nicht an den Impedanzen. Entweder ist was in der Box kaputt oder dein Top.

    Da die Crate sich anders anhört als die AVT, haste mal ein bisschen die Einstellungen am Top geändert?
     
  4. Metalriff

    Metalriff Threadersteller Registrierter Benutzer

    Im Board seit:
    21.04.07
    Zuletzt hier:
    18.08.11
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 24.11.07   #4
    ich hab die impedanz auf 4 ohm gestellt weil auf dem Top stand irgendwie so : Minimum/Total > 4 Ohm. Und hab auch nur 1 Verstärker Kabel an die Crate Box rangemacht, also Monosound, aber an der AVT hatte ich auch nur 1 Kabel. Ne hab die einstellungen nicht geändert, da ich nen direktvergleich wollte. Aber ich kann mir das ehrlich gesagt nicht vorstellen dass die Crate Box (600€) schlechter klingt als meine AVT. Und ich hatte mich ziemlich auf diese gefreut und bin jetz natürlich total enttäuscht dadurch. Die Crate Box rauschte viel mehr und man hörte die einzelnen anschläge nich so gut :( habt ihr auch diese Crate Box ?greez
     
  5. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 24.11.07   #5
    Ja, ich habe die Crate Box auch, aber ich kann deine Beschreibung absolut nicht verstehen.

    Wenn der Amp an der AVT so klingt wie früher und nur an der Crate so schlecht, dann würde ich die Crate wieder zurückschicken, muss dann ja nen Defekt haben.
     
  6. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 24.11.07   #6
    An der Impendanz liegt es sicher nicht. Der Marshall hat 4 Ohm Ausgänge und die Box läuft bei 4 Ohm Mono. Das passt also.

    Du solltest die Einstellungen aber unbedingt an die Box anpassen. Direktvergleich hin oder her. Es kann sein, daß die Box eben nicht gut mit deinem Amp harmoniert. Sie hat eine Menge Bässe und recht aggressive Höhen. Mag sein, daß ein MG dafür nicht ausgelegt ist, und es nicht gut klingt zusammen. Aber probier erst mal, die Einstellungen an die Box anzupassen, das musste ich an meinem Fireball auch. Der ist nicht gerade zurückhaltend in den Höhen und dem Bass, da kann es mit dieser Box schnell mal zuviel werden.

    Was meinst du eigentlich mit "die Box rauscht"? Meinst du evtl. harsch klingende Höhen? Das kann ich mir gut vorstellen, da die Box gerade da nicht zimperlich ist und Marshall Amps oft auch im oberen Mittenbereich, bzw. auch Höhen recht ausgeprägt sind.
    Aber das sie den Sound verwischt und man die einzelnen Anschläge nicht mehr hören kann, kann ich definitiv nicht bestätigen.

    Also: stell den Amp mal auf die Box ein (wie ist dein EQ eigentlich momentan eingestellt?), dann wird sich das wohl erst mal verbessern. Aber es kann nach wie vor sein, daß Box und MG nicht gut zusammenpassen.
     
  7. Metalriff

    Metalriff Threadersteller Registrierter Benutzer

    Im Board seit:
    21.04.07
    Zuletzt hier:
    18.08.11
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 24.11.07   #7
    kann das wirklich sein das Top und Box einfach nicht "zusammen passen" ? hm ... naja is so z.B. wenn ich schnelle Sechzehntel auf der E-Saite beispielsweise mit Powerchords auf A und D Saite dann hört man was genau ich spiele nich richtig raus, das rauscht mehr. Hab nen Bad Monkey davorgestellt (bei dem ich eigentlich nur Level hochgedreht habe). Meine genauen Einstellungen kann ich dir nich sagen da der im Proberaum steht der AMP. Nur so ungefähr Bass is auf 3/4 sowie Höhen und Mitten auf Halb so in etwa :D ja mich hat das ganze auch ziemlich verwundert, weil ich eigentlich hohe erwartungen von der Box hatte und ich dachte die sollte meine AVT Box eigentlich Wegblasen, du verstehst ? greez
     
  8. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 24.11.07   #8
    naja, das ist aber bei JEDER neuen Box so, das du den Amp (also EQ) auf den Amp einstellen musst. (was bei neuen Gitarren lustigerweise selbstverständlich ist) ...wenn du die Settings nicht änderst kann sogar ne Mesa Thiele, Engl Pro, oder ne Bogner Box scheisse klingen ;)

    schraub doch mal Bässe, Mitten und Höhen erstmal auf 12 Uhr und fang mit den Höhen an hinzu oder weg zu drehen, dann die Mitten und dann den Bass, evtl, noch Gain, da die Box wirklich Höhereich ist und dann Gain auch oft als "mehr" wargenommen wird.
    Klar musst du dann nochmal alles n bissle Nachregeln, weil die Höhen ja auch die Mitten und Bässe beeinflussen, kommt ja schliesslich alles aus den selben Speakern, aber das ist dann nur noch finetuning.


    Robi
     
  9. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 24.11.07   #9
    Klingt für mich wirklich danach, als müsstest du am EQ arbeiten. Bass auf ca. 3/4 ist mMn viel zuviel an der Box. Mein Fireball ist da auf ca. 1/3 und das rummst ordentlich. Mehr Mitten schaden auch nicht.

    Am besten ist es, du versuchst mal die Methode, die Klartext vorgeschlagen hat, EQ neutral einstellen und davon ausgehend nachregeln, bis es deinen Vorstellungen entspricht.
     
  10. Metalriff

    Metalriff Threadersteller Registrierter Benutzer

    Im Board seit:
    21.04.07
    Zuletzt hier:
    18.08.11
    Beiträge:
    316
    Zustimmungen:
    0
    Kekse:
    38
    Erstellt: 25.11.07   #10
    Also Gain, Höhen Mitten und Bass mal alles neutral auf 12 Uhr stellen und von dem Ausgangspunkt dan Fein Tunen > richtig so ? Alles klar ich werd bei der nächsten Bandprobe mal probieren, werde euch dann berichten falls es euch interessiert. Jedenfalls vielen Danke Leute für eure Zeit und eure Hilfe, weis ich zu schätzen. Greez :great:
     
Die Seite wird geladen...

mapping