Impedanzwahl Top-Box

von RH150, 25.08.07.

  1. RH150

    RH150 Registrierter Benutzer

    Im Board seit:
    25.08.07
    Zuletzt hier:
    4.07.13
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 25.08.07   #1
    Hallo alle miteinander!!
    Hab mir vor zwei tagen ein Randall RH150 G3 Top zugelegt. Is ein Hybrid-amp mit 150 Watt.
    So, jez stellt sich mir die frage worauf ich achten muss, wenn ich mein top an ne box schließe.
    Habs mal kurz mit einer Marshall box mit 260 Watt angespielt, auf den lautsprechern stand 15Ohm, der amp hat 2 stecker, einer mit 4Ohm der andere mit 8Ohm, deshalb hab ich mal 8 genommen und zur hälfte aufgedreht, klang super nur als ich mit Master Volume weiter ging wurde es aufeinmal immer leiser bis die box plötzlich verstummte. nach kurzem warten gings wieder ein weilchen. dreh ich nich so laut auf, dann geht alles. woran liegt das.

    bitte um hilfe, is mein erstes top und kenn mich nich so gut aus.
     
  2. VilleVallo

    VilleVallo Registrierter Benutzer

    Im Board seit:
    21.01.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    785
    Zustimmungen:
    10
    Kekse:
    2.842
    Erstellt: 25.08.07   #2
    Das selbe Problem hat ich vor kurzem auch, ich versuch es jetzt von Anfänger für Anfänger zu erklären.


    Also erstmal denk ich die 15 Ohm sind ein Schreibfehler und es sind 16 Ohm. Normalerweise müsstest du für die Box nun einen 16 Ohm Ausgang benutzen, man sagt aber(hab ich zumindest gelesen) das man um die Hälfte höher oder runter gehen kann ohne das direkt was passiert (dh wie du es getan hast von 8 ihm an 16 ohm).

    Eine Lösung ist das NICHT! Auf Dauer fetzt es dein Topteil und oder deine Box!

    Hast du an deinem Top keinen 16 Ohm Ausgang? Bzw hast du 2 x 8 Ohm Ausgänge? Wenn das der Fall ist musst du zu nem Fachmann gehen. Der kann dir die Boxen so verdrahten das du aus Mono 16 Ohm 2 Stereo 8 Ohm Boxen bekommst. Bringt keine Nachteile ausser das du 2 Kabel brauchst.

    Wenn du ne Digicam hast, könnte ein Bild von der Rückseite deines Tops helfen!


    mfg

    VilleVallo
     
  3. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 25.08.07   #3
    1. Einem Transentop ist das ziemlich Wurst, es verliert nur an Leistung.
    2. Dazu brauch man keinen Fachmann, um die Box anders zu verdrahten.
     
  4. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 25.08.07   #4
    Oder die Sicherung beim Top bruzzelt durch ;)
    (Also falls dein Top aufeinmal nichtmehr geht einfach mal die Sicherung checken.) :cool:
     
  5. VilleVallo

    VilleVallo Registrierter Benutzer

    Im Board seit:
    21.01.06
    Zuletzt hier:
    2.11.16
    Beiträge:
    785
    Zustimmungen:
    10
    Kekse:
    2.842
    Erstellt: 25.08.07   #5

    1. Hat das Teil keine Vorverstärkerröhre?
    2. Wer um Hilfe bittet bei Impedanz wirrwarr, braucht denk ich nen Fachmann dafür...
     
  6. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 25.08.07   #6
    Ja, aber die Röhre in der Vorstufe hat ja nix mit der Endstufe zu tun.

    2. Da geb ich dir recht :-)
     
  7. RH150

    RH150 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.07
    Zuletzt hier:
    4.07.13
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 25.08.07   #7
    Mal ein großes Danke SCHÖN, hat mir bisher schon weiter geholfen, zumindest bin ich nicht mehr so beunruhigt, dass was kaputt ist(gehen könnte).

    Versteh ich das also richtig: Bei einem TransistorTop(Mosfet-Endstufe) ist es mehr oder weniger egal, wenn die box mehr Ohm hat, nur eben die leistung sackt ein.....also kaputt werden kann im top nichts.

    wie schauts nun aus wenn die box weniger Ohm hätte? oder ich versehentlich mit 8Ohm in ne 4Ohm box fahre?

    eins noch: bei meinem top is nicht so genau beschriftet welcher Boxenanschluss am top 4 und welcher 8 Ohm hat......wie könnte ich das nachmessen oder herausfinden??

    aller besten dank schon im voraus!! :)
     
  8. RH150

    RH150 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.08.07
    Zuletzt hier:
    4.07.13
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    78
    Erstellt: 09.09.07   #8
    danke für die nicht hilfe
     
  9. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 09.09.07   #9
    ?:screwy:
     
Die Seite wird geladen...

mapping