Interner Verzerrer pfeift (Fender Combo)

von Ruonitb, 22.04.06.

  1. Ruonitb

    Ruonitb Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    20.10.15
    Beiträge:
    758
    Ort:
    Konstanz
    Zustimmungen:
    6
    Kekse:
    831
    Erstellt: 22.04.06   #1
    Hallo!

    Spiele schon seit längerem über meine Fender Princeton Chorus 100 Watt Transistor Combo und bin eigentlich auch ganz zufrieden damit.
    Verwende auch ab und zu den internen Verzerrer...leider tritt dabei seit kurzem ein Problem auf...bei höheren Lautstärken (bzw. wenn ich den Vol. Regler des Verzerrer Kanals auf ca. 11 Uhr habe) fängt er an zu pfeifen...an was kann das liegen?
    Clean kommt das nicht vor und wenn ich mit einem Pedal verzerre natürlich auch nicht.
     
  2. ragara

    ragara Registrierter Benutzer

    Im Board seit:
    25.03.06
    Zuletzt hier:
    7.03.07
    Beiträge:
    278
    Zustimmungen:
    0
    Kekse:
    115
    Erstellt: 22.04.06   #2
    Das ist schlicht eine Rückkopplung, die eben vorkommt, wenn man den Preamp dermaßen aufreisst. :D
     
  3. Jongomongo

    Jongomongo Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    23.09.08
    Beiträge:
    86
    Ort:
    Mannheim
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.04.06   #3
    Nur irgendwie verwunderlich, dass das erst "seit kurzem" is....
    Aber ich hätt auch daruaf getippt, einfach mal weniger Gain rein, vielleicht Volume auch runter, und dann kannst du auch nopch n bissl am EQ rumdrehen....Aber ganz wegzudenken ist das pfeifen ab einer gewissen Lautstärke leider nicht mewhr. Außer du benutzt ein Noisegate
     
Die Seite wird geladen...

mapping