Extremes Rauschen bei Fender Combo

von Ruonitb, 24.09.06.

  1. Ruonitb

    Ruonitb Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    20.10.15
    Beiträge:
    758
    Ort:
    Konstanz
    Zustimmungen:
    6
    Kekse:
    831
    Erstellt: 24.09.06   #1
    Hallo!

    Meine Fender Princeton Chorus 100 Watt Transistorcombo rauscht seit kurzem extrem laut.
    Wenn ich ohne Verzerrung spiele, rauscht sie auch, allerdings nicht so laut wie mit Verzerrung - es macht keinen Unterschied, ob ich mein Distortionpedal anschließe, oder den eingebauten Verzerrer verwende. Es rauscht wirklich extrem laut.
    Je mehr ich Höhen, Mitten, Tiefen usw. runterdrehe, desto leiser wird das Rauschen, und wenn ich den Amp leiser mache natürlich auch.

    Kann es sein, dass es an der Steckdose o.ä. liegt? Wir haben nämlich seit kurzem einen neuen Proberaum und im alten Raum hat der Amp nicht so gerauscht...naja, werd ich wohl selber ausprobieren müssen.

    An was könnte es sonst noch liegen?

    Das Rauschen ist wirklich unerträglich...man kann es sogar während dem spielen hören und den Amp mit einem Mikro abnehmen heißt da natürlich Feedback ohne Ende.

    Hoffe, dass mir jemand helfen kann! :)
     
  2. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 24.09.06   #2
    Ich hab sowas auch. Zuhause rauscht mein Equipment viel mehr als im Proberaum. Muss also irgendwie am Netz liegen.
     
  3. Eggi

    Eggi Inaktiv Ex-Moderator HFU

    Im Board seit:
    27.08.06
    Zuletzt hier:
    15.08.16
    Beiträge:
    17.038
    Zustimmungen:
    3.811
    Kekse:
    130.840
    Erstellt: 24.09.06   #3
    Kein Witz.

    Mach mal das Licht aus. Manchmal können z.B. Leuchtstoffröhren die Ursache für solche Geräusche sein.

    Bei mir zuhause brummt mein Combo z.B. wenn ich den Lichtdimmer im Zimmer betätige.
     
  4. lax_flow

    lax_flow Registrierter Benutzer

    Im Board seit:
    27.02.05
    Zuletzt hier:
    6.03.15
    Beiträge:
    2.903
    Ort:
    Werther Westf.
    Zustimmungen:
    141
    Kekse:
    6.228
    Erstellt: 24.09.06   #4
    probier mal weniger geräte an die gleiche steckdose zu hängen. das ist zwar normalerweise eher gut gegen brummen, aber vielleicht hilfts ja.
     
  5. Timfried

    Timfried Registrierter Benutzer

    Im Board seit:
    27.08.06
    Zuletzt hier:
    10.03.08
    Beiträge:
    19
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 24.09.06   #5

    Japp das ist wirklich so. Liegt daran dass solche Röhren das Netz belasten (da sie nen extrem hohen Blindleistungsanteil haben) und so aus dem Sinus des Netzes was ganz anderes machen. So oder so ähnlich ;)



    Wenn's nicht das Netz ist die üblichen Verdächtigen checken: also Gitarrenkabel okay? Speaker richtig angeschlossen...
     
  6. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 25.09.06   #6
    Das Problem bei der Hauselektrik ist doch, das man nich weiß was alles auf der selben Phase hängt. Du kannst zwar alles von einer Steckdose abziehen, weißt aber nich ob das Zimmer neben an quasi die gleiche Steckdose belegt.

    Genauso mitm Licht. Man müsste alles aus machen.

    P.S. Leuchstoffröhren machen weniger "Stromverschmutzung". Dimmer sind da viel Aggressiver!
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 25.09.06   #7
    Ist in diesem Thread eigentlich von Rauschen oder Brummen die Rede ?;)

    Rauschen wird nicht von externen Einstreuungen erzeugt :D Gebrumme indes schon. Das sind schon rein akustisch völlig unterschiedliche Ereignisse, die man mit gesunden Ohren eigentlich auseinanderhalten können sollte ;).
     
  8. Ruonitb

    Ruonitb Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.04
    Zuletzt hier:
    20.10.15
    Beiträge:
    758
    Ort:
    Konstanz
    Zustimmungen:
    6
    Kekse:
    831
    Erstellt: 15.10.06   #8
    Um den Thread mal wieder kurz zu erneuern... ;)

    Es liegt sicher nicht am Amp sondern es muss am Netz liegen, da ich es jetzt mit mehreren Amps ausprobiert habe und sich bei allen das gleiche Störgeräusch ergibt...was also tun? :o
     
Die Seite wird geladen...

mapping