Ist der tonepoti nicht ausgelegt für h-s-h?

von donrock, 03.02.06.

  1. donrock

    donrock Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    21.08.14
    Beiträge:
    64
    Ort:
    Reinickendorf
    Zustimmungen:
    4
    Kekse:
    128
    Erstellt: 03.02.06   #1
    Hi

    Ich habe eine v-caster von duesenberg. Die hatte ursprünglich mal 3-singlecoils drin. Habe mir jetzt am steg und am hals n duesenberg vintage humbucker reingebaut. Da bei der gitarre nur ein tonepoti drin ist der ne mittelraste hat( bis zur mittelraste normaler tonepoti, danach dreht er den mittelpickup dazu). Kann es sein das der alleine die 2 humbucker und den singlecoil nicht verträgt?

    Muss mir jetzt n neuen tonepoti reinbauen weil der alte sich aufgeraucht hat.
    Will nicht dass der nächste auch noch kaputt geht.

    Wenn es so ist wie ich vermute würde ich den hb am hals wieder rausnehmen.
    Aber kann das denn überhaupt sein das der tonepoti zu niedrig ausgelegt ist?
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 03.02.06   #2
    Die Potis können durch verwendung eines anderen PU´s wie z.B. HB anstatt des SC´s nicht kaputt gehen. Dafür sind die Ströme viel zu gering.

    Es kann aber durchaus sein dass das Poti den Geist aufgegeben hat, schließlich sind das Verschleißteile.
     
  3. donrock

    donrock Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    21.08.14
    Beiträge:
    64
    Ort:
    Reinickendorf
    Zustimmungen:
    4
    Kekse:
    128
    Erstellt: 03.02.06   #3
    Die von duesenberg habe ich auch schon gefragt. Die haben nur geschrieben das es "komplikationen" geben kann. Welcher art haben sie mir bis jetzt noch nicht gesagt. Aber haben die humbucker nicht andere werte als die sc? Hab nur schiss das der nächste poti wieder kaputt geht. Und solangsam hab ich echt die nase voll. Mir gefällt zwar der humbuckersound viel besser aber wenn es probleme macht dann nehme ich den am hals raus.
    Aber wenn du sagst das es daran nicht liegen kann bin ich ja beruhigt. Hab den neuen poti schon bestellt. Hoffe ja das es dann funktioniert.
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 03.02.06   #4
    Das Poti geht definitiv! nicht kaputt! Da kann ich dich beruhigen.

    Vll. ist es ganz ratsam ein Poti mit einem Widerstand von 500kOhm für die HB´s zu nehmen. Und am besten logarithmisch, das wird zumindest am meisten genutzt.
     
  5. donrock

    donrock Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    21.08.14
    Beiträge:
    64
    Ort:
    Reinickendorf
    Zustimmungen:
    4
    Kekse:
    128
    Erstellt: 03.02.06   #5
    Der kommt dann von rockinger. Die haben mit mittelraste nur in 500kohm aber ob der logarithmisch ist weiß ich nicht. Aber wenn es meistens so ist dann wirds wohl auch da so sein.

    Auf jedenfall GAAAAAAAANNNNNNZZZ VIEL Danke. Bin ich ja schon mal beruhigt. Kann ich wenigsten ruhig schlafen.....
     
Die Seite wird geladen...

mapping