JBL EON 615 ev. die Hochtöner defekt?


ztirf
ztirf
Registrierter Benutzer
Zuletzt hier
14.08.22
Registriert
09.01.08
Beiträge
34
Kekse
0
Ort
Augsburg
für alle, die es interessiert, ich habe die Box jetzt mal geöffnet und den Tweeter ausgebaut. Durchgemessen und vollen Durchgang festgestellt, also defekt. Nachdem sich bei diesem Type 2414H-1 das Diaphragma nicht austauschen lässt, habe ich mir jetzt mal zwei neue Tweeter bestellt, und gehe davon aus dass sie dann gehen.
Allerdings weiß ich dann immer noch nicht die Ursache des Ausfalls, und das beruhigt mich nicht gerade....
20220602_120324.jpg
20220602_123417.jpg
 
  • Gefällt mir
Reaktionen: 2 Benutzer
Q
QuixX
Gesperrter Benutzer
Zuletzt hier
20.06.22
Registriert
15.06.11
Beiträge
447
Kekse
1.036
Im Freien braucht man enorme Leistung. Wie schon geschrieben, wenn dann was clippt, ist der Hochtöner schnell hin.
 
CarstenO
CarstenO
Registrierter Benutzer
Zuletzt hier
15.08.22
Registriert
07.01.19
Beiträge
141
Kekse
87
Ort
Niederrhein
Hallo,

hast Du getestet, ob die Endstufe an einem anderen Lautsprecher ein Signal liefert? Ungünstigsten Falls ist ein Endstufendefekt Auslöser für die durchgebrannte Schwingspule. Wie gesagt: Ich halte die EON 615 für sehr robust und habe sie ziemlich gefordert.

Viele Grüße,
Carsten
 
ztirf
ztirf
Registrierter Benutzer
Zuletzt hier
14.08.22
Registriert
09.01.08
Beiträge
34
Kekse
0
Ort
Augsburg
Hallo CarstenO,
das werde ich übers WE noch testen. Die neuen Tweeter kommen ja erst nächste Woche. Und ich kann mir bei unserer Lautstärke nicht vorstellen, dass wir die 615 wirklich überlastet haben. - Aber jetzt mal sehen ;-)
 
Q
QuixX
Gesperrter Benutzer
Zuletzt hier
20.06.22
Registriert
15.06.11
Beiträge
447
Kekse
1.036
Hallo,

hast Du getestet, ob die Endstufe an einem anderen Lautsprecher ein Signal liefert? Ungünstigsten Falls ist ein Endstufendefekt Auslöser für die durchgebrannte Schwingspule.
Zum Beispiel wenn bei Endstufendefekt Gleichspannung am HT anliegt.
 
mikroguenni
mikroguenni
HCA Mikrofontechnik
HCA
Zuletzt hier
15.08.22
Registriert
29.10.03
Beiträge
1.183
Kekse
8.408
Ort
Wedemark
Da brauchst du nichts zu testen, das sieht man auf dem Foto dass die Spule durch ist
 
Q
QuixX
Gesperrter Benutzer
Zuletzt hier
20.06.22
Registriert
15.06.11
Beiträge
447
Kekse
1.036
Aber nicht, ob die Endstufe schuld war.
 
ztirf
ztirf
Registrierter Benutzer
Zuletzt hier
14.08.22
Registriert
09.01.08
Beiträge
34
Kekse
0
Ort
Augsburg
Also ich habe jetzt mal einen Lautsprecher an beiden Ausgängen (tief/Tweeter) der Endstufe getestet und beide gehen. Also Endstufe, soweit ich das jetzt einschätze, ok.
mehr dann nächste Woche, wenn ich die Tweeter habe kann ich euch mehr dazu sagen.
 
ztirf
ztirf
Registrierter Benutzer
Zuletzt hier
14.08.22
Registriert
09.01.08
Beiträge
34
Kekse
0
Ort
Augsburg
die neuen Tweeter sind eben angekommen. Werde ich aber erst nach dem langen WE einbauen können.
Was ich mich jetzt auch frage, bzw. mir aufgefallen ist - die Kabelzuführungen zu den LSP sind relativ dünn (m.M.) da hab ich ja bei meinen Heim Boxen einen größeren Querschnitt und die laufen mit max. 30-50W.
Da ich jetzt eh schon alles offen hab, würde es sich ev. positiv auswirken, den Kabelquerschnitt zu erhöhen, sprich andere Kabel einbauen. Zumindest im Bassbereich 1,5-2 cm²
Was meint ihr ??
 
Q
QuixX
Gesperrter Benutzer
Zuletzt hier
20.06.22
Registriert
15.06.11
Beiträge
447
Kekse
1.036
Die Drähte vom eigentlichen Chip zum Gehäusepin des Verstärkers sind dünner als ein Haar.

Lass es so, das spielt auf so kurze Distanz keine Rolle
 
ztirf
ztirf
Registrierter Benutzer
Zuletzt hier
14.08.22
Registriert
09.01.08
Beiträge
34
Kekse
0
Ort
Augsburg
Kurzer Stand:
neuen JBL2414H-1 Tweeter eingebaut, Kabel so belassen (wie von QuixX) angemerkt. Box spielt wieder einwandfrei. Gleich mal per Bluetooth ein FW Update gemacht (war uralt...)
Werde in den nächsten Tagen das gleiche bei der anderen Box machen, und dann drückt mir die Daumen, dass beide wieder ein paar Jahre "halten" werden
 
  • Interessant
Reaktionen: 1 Benutzer
CarstenO
CarstenO
Registrierter Benutzer
Zuletzt hier
15.08.22
Registriert
07.01.19
Beiträge
141
Kekse
87
Ort
Niederrhein
Sehr gut. Die Daumen sind gedrückt.
 
HIFI-KILLER
HIFI-KILLER
Registrierter Benutzer
Zuletzt hier
15.08.22
Registriert
05.05.20
Beiträge
469
Kekse
731
Ort
Odenwald
das wird wohl der einzig richtige weg sein ! gutgemacht:claphands:
man hätte vieleicht noch n passendes Halogenbirnchen als Sicherung einfügen können,dann Hält das ewig
(außer vieleicht das Birnchen)
 
Zuletzt bearbeitet:

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben