JMP-1 + G-Major: Wenig Lautstärke (+andere frage: pitch shifter)

von Joscha, 12.03.06.

  1. Joscha

    Joscha Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    498
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    605
    Erstellt: 12.03.06   #1
    Moin,
    hab gerade mir mal ne stunde zeit genommen um mich bissl mit mienem rack zu beschäftigen (hab ja noch keine endstufe deswegen benutz ich es nur wenig)

    jedenfalls bin ich der meinung das es damals falsch verkabelt war (speaker emulated out vom marshall direkt an line in vom g major)

    das kann so natürlich nich richtig sein dacht ich mir gerad und hab marshall effect send an linken (mono) input vom g major gepackt.

    dann 2 vom g major (stereo dinger) zurück zum effect input an den marshall

    g major kriegt auch nen signal wenn ich in die saiten haue...aber nur ganz gering (hab kaum lautstärke....g major zeigt so 2-3 balken in diesem lautstärke zeiger^^)

    weiß nich woran das liegt...hab beim g major die input und output regler beide auf voll, am marshall hinten hab ich diesen knopf auf +4 gestellt (an stelle von -20)

    das jmp-1 programm hat gain 18 und lautstärke 16 oder so, also daran liegt es nicht!

    der output regler vom marshall zeigt irgendwie keine wirkung, macht keinen unterschied ob der auf vollpower oder auf null is, weozu is der eigtl da?

    woran kann das liegen? sry....bin rack anfänger


    ------------------

    die andere frage: ist es möglich mit dem g major in verbindung mit mienem fcb1010 pitch shifter effekte alla satriani zu baun? (ich glaub der benutzt das digitech teil)

    hab es versucht, aber irgendwie mischt er das originial git signal immer mit dem gepitchten (auch wenn ich 100% mix oder was das is mache)

    hoffe ich wurde verstanden :)

    gruß,,
    joscha
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 12.03.06   #2
    Du musst beim JMP1 noch den Regler fuer Effecte einstellen (0 bis 12... 12 ist dabei komplett seriell(.

    Und der Outputregler am JMP1 regelt die Lautstaerke an den Ouputs.
     
  3. Joscha

    Joscha Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    498
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    605
    Erstellt: 12.03.06   #3
    toll, da hät ich auch selbst drauf kommen können :)

    danke dir für die schnelle antwort!
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 12.03.06   #4
    Einmal das und ausserdem musst/kannst du die Eingangsempfindlichkeit des G-Major nochmal im Menü grob anpassen, erst die fein anpassung läuft über den Drehregler.

    Ja, so ein pitch Effekt, du meinst vermutlich ein Whammy, lassen sich prima mit dem G-Major und dem FCB1010 verwirklichen.
    Hast du denn auch beide Kanäle auf nur gepitchtes Signal gestellt? Check das nochma, bei mir geht das prima.
     
  5. Joscha

    Joscha Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    498
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    605
    Erstellt: 12.03.06   #5
    gut, werd das gleich nochma prüfen, ich meld mich morgen und werd sagen obs klappt :)

    gruß
     
  6. Joscha

    Joscha Threadersteller Registrierter Benutzer

    Im Board seit:
    15.05.05
    Zuletzt hier:
    13.03.12
    Beiträge:
    498
    Ort:
    Cuxhaven
    Zustimmungen:
    0
    Kekse:
    605
    Erstellt: 13.03.06   #6
    so habs mir gestern angguckt, ich krieg das nich richtig hin!


    ich hab es so eingestellt das wenn ich das expression pedal trete pitch effekt angeht...der is so eingestellt auf "whammy" und als mix 100%, als range eine oktave

    allerdings kommt immernoch das original signal zusammen mit dem höheren raus, was sich absolut grausig anhört...

    wie genau stell ich das ein? (was meinst du mit beiden kanälen?)

    gruß
     
  7. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 13.03.06   #7
    Ich schau wenn ich mein G-Major in der Nähe hab mal was es da noch zu beachten gibt ;)

    Erinner mich im Zweifel nochmal dran.
     
Die Seite wird geladen...

mapping