Kabel im Amp abgebrochen

von hofgabes, 04.03.06.

  1. hofgabes

    hofgabes Registrierter Benutzer

    Im Board seit:
    30.07.04
    Zuletzt hier:
    7.12.15
    Beiträge:
    819
    Ort:
    Michelstadt
    Zustimmungen:
    2
    Kekse:
    1.109
    Erstellt: 04.03.06   #1
    Sorry, ist eine verdammt blöde Situation grad:

    Ein Bekannter hat gestern meinen Amp gespielt und natürlich is gerade dann das Kabel kaputt gegangen und im Amp stecken geblieben. Das Problem ist, dass es sich hierbei nur um die Spitze des Gitarrenkabels handelt, welche nicht aus der Ampbuchse herrausfällt, sondern irgendwie anders gelöst werden muss. Garantie auf den Amp habe ich noch, weshalb ein Aufrschrauben wohl eher doof wäre. Hat jemand Erfahrungen damit und kann mit helfen?
     
  2. Guitar_my_live

    Guitar_my_live Registrierter Benutzer

    Im Board seit:
    12.11.05
    Zuletzt hier:
    6.02.07
    Beiträge:
    229
    Ort:
    Emmendingen
    Zustimmungen:
    1
    Kekse:
    66
    Erstellt: 04.03.06   #2
    Hast du mal ein Bild wie das gehen soll?

    Schwer vorzustellen für mich. Da das Kabel am ende eine Klinke hat.
    Und Die klinke kann nicht durch den Input Rutschen, da sie am ende breiter ist.

    Oder ist genau in de Mitte die klinke gebrochen?

    Dann würde ich mal die Buchse Ausmontieren, oder einfach zum Händler bringen.

    Hoffentlich habe ich dich jetzt richtig verstanden :D:p

    Weil ein Kabel kann doch garnicht brechen :)
     
  3. hofgabes

    hofgabes Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.04
    Zuletzt hier:
    7.12.15
    Beiträge:
    819
    Ort:
    Michelstadt
    Zustimmungen:
    2
    Kekse:
    1.109
    Erstellt: 04.03.06   #3
    Ups, jo. Ich meinte auch die Klinke ;)

    Der vorderste Teil der Klinke ist abgebrochen.....
     
  4. ESPschredder

    ESPschredder Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    13.12.09
    Beiträge:
    602
    Ort:
    Uelzen
    Zustimmungen:
    0
    Kekse:
    200
    Erstellt: 04.03.06   #4
    Ich würd das Teil einfach aufschrauben. Wenn man sich nicht zu blöd anstellt merkt das ja niemand.

    Allerdings weiß ich nicht, was für Buchsen die neueren Amps haben. Bei manchen älteren sind die Klinkenbuchsen in keinem kleinen Plastikgehäuse, da müsstest du sie sehr leicht von innen rausschieben können.

    -> Du müsstest mal sagen, was für einen Amp du hast.
     
  5. hofgabes

    hofgabes Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.04
    Zuletzt hier:
    7.12.15
    Beiträge:
    819
    Ort:
    Michelstadt
    Zustimmungen:
    2
    Kekse:
    1.109
    Erstellt: 04.03.06   #5
    *hust* Framus Cobra *hust*

    Ich organisier mir heute den Proberaumschlüssel und fahr das Top dann mal nach Hause, um es hier versuchen herauszulösen. Das Kabel werde ich wohl mal einschicken und zurückgeben
     
  6. ESPschredder

    ESPschredder Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    13.12.09
    Beiträge:
    602
    Ort:
    Uelzen
    Zustimmungen:
    0
    Kekse:
    200
    Erstellt: 04.03.06   #6
    Oooooooooooder: Auf den rest des Kabels machst du vorne etwas sekundenkleber (nur ganz wenig! ...damit die Buchse nix angkriegt) und dann steckst du ihn so rein, dass der Rest der Klinke dran festklebt und dann ziehst du es wieder raus.
     
  7. Rod Gonzalez

    Rod Gonzalez Registrierter Benutzer

    Im Board seit:
    04.03.06
    Zuletzt hier:
    8.10.14
    Beiträge:
    229
    Zustimmungen:
    4
    Kekse:
    283
    Erstellt: 04.03.06   #7
    Manche Leute sind aber auch kreativ:D
    Is aber auch ect ne gute Idee (wenn mans richtig macht)
     
  8. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 04.03.06   #8
    nee. das ist ne beschissene idee. sorry, wenn ich das so ausdrück, aber das wird net klappen und wird dir nur die klinkebuchse versauen
     
  9. ESPschredder

    ESPschredder Registrierter Benutzer

    Im Board seit:
    22.09.05
    Zuletzt hier:
    13.12.09
    Beiträge:
    602
    Ort:
    Uelzen
    Zustimmungen:
    0
    Kekse:
    200
    Erstellt: 04.03.06   #9
    Wenn du wüsstest was ich schon alles bei uns im Proberaum gemacht und improvisiert hab xD
    Naja ok. Dann bleibt ihm ja wohl nichts anderes übrig als
    a) den Amp aufzuschrauben und hoffen, dass die Buchse nicht vergossen ist, oder
    b) zum Händler zu gehen.
     
  10. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 04.03.06   #10
    Wenn du wüsstest wie viele sich durch "improvisieren" schon ihr Zeug zerschossen haben;)


    Nee, wie Fischi sagt, Kleber = blöde Idee.
    Amp aufschrauben, und dann den Amp aus dem Chassis nehmen. Bei der Prozedur bitte peinlichst darauf achten nicht in den Amp zu fassen sondern nur am Gehäuse, die Elko´s können noch geladen sein! D.h. Gefahr!
    Danach wirste die Spitze relativ leicht rausbekommen aus der Buchse.
     
  11. hofgabes

    hofgabes Threadersteller Registrierter Benutzer

    Im Board seit:
    30.07.04
    Zuletzt hier:
    7.12.15
    Beiträge:
    819
    Ort:
    Michelstadt
    Zustimmungen:
    2
    Kekse:
    1.109
    Erstellt: 05.03.06   #11
    Also: Hab das folgendermaßen gelöst, was im Zweifelsfall echt besser ist als die Sekundenkleber- oder Ampaufschraubmethode ;)

    Die Spitze vom Kabel, die im Amp steckte war nur aufgesetzt und zwar auf einen Docht in der Klinke. Diesen Docht haben wir nun einfach in die Spitze eingesetzt (also in der Anschlussbuchse) und festgemacht. Danach musste man eigentlich nur noch die zweite Feder (in der Buchse sind 2 Federn zum Herauslösen des Kabels) mit einem Stück Draht oder so aufmachen und raus ist das Teil. Da kann viel weniger passieren als mit Kleber oder so ;) Funktioniert jedoch nur, wenn die Spitze unverkantet in der Buchse sitzt, wenn dies der Fall ist sollte man es womöglich doch aufschrauben ;)

    Trotzdem danke für die Tipps, bin jedoch froh, dass jetzt so ohne teure professionelle Hilfe gelöst zu haben
     
Die Seite wird geladen...

mapping