kanal clip zu früh

von DJ_BOO, 20.04.04.

  1. DJ_BOO

    DJ_BOO Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 20.04.04   #1
    also ich habe mir ne neue endstufe besorg, und die hat nur schraubanschlüsse an den ausgängen und ist es nicht so dass die abisolierten boxen kabel nicht die leistung halten können die die endstufe gibt? und irgenwie clipt die endstufe voll früh also kackt ab obwohl da nur zwei fullrange boxen dran waren mit je 300 watt aber die endstufe ist insgesamt für 590 watt pro kanal augelegt woran liegt dass? und was für kabel solte ich jetzt am besten nehmen. bitte um Antwort



    MFG:DJ_BOO%The-BOO-crew
     
  2. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 20.04.04   #2
    Da Du ja nicht mit dem Hersteller und der Typenbezeichnung heraus gerückt bist, ist eine Antwort eigendlich nicht möglich, aber ich gehe mal davon aus das es sich um so ein Billigamp handelt !
    Leider ist es bei vielen Billigamp´s so das die noch nicht einmal das Papier. auf dem die technischen Werbeangaben gemacht wurden, wert sind.
    Papier ist geduldig, man kann viel drauf schreiben, nur ob das was da steht auch nur ansatzweise mit dem übereinstimmt was die Kiste wirklich zu leisten im Stande ist, das steht auf einem anderen Blatt.
     
  3. DJ_BOO

    DJ_BOO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 20.04.04   #3
    ne also billig ist die nicht die kostet neu 1540$ und wir haben die vorher in unserer band benutz und haben damit zumteil 2-4 hk-audio pr-112 befeuert also von der leistung ganz ok, gehe mal hier runter gucken da kannst du die daten sehen http://www.abamps.com/900a.htmt Series 900A aber ich habe nicht gesehen was für kabel wir benutzt haben oder ich frage mal so was könnte dass noch für gründe haben dass die so früh clipt :confused:
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 20.04.04   #4
    und was für boxen hast du, denn die liefern bei 8 ohm, welches normal für boxen ist, nur 350 Watt, da clippt die natürlich recht schnell, wenn die box 300W verträgt.
     
  5. DJ_BOO

    DJ_BOO Threadersteller Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    12.10.08
    Beiträge:
    177
    Ort:
    düsseldorf
    Zustimmungen:
    0
    Kekse:
    22
    Erstellt: 20.04.04   #5
    ne also daran liegst nicht ich habe da jetzt zwei peavey pro-12 mit 4 OHM dran, also ganz komisch wenn mir jemand mal speziele kabel empfehlen würde knnte ich es mal damit versuchen.



    MFG:DJ_BOO&The-BOO-crew
     
  6. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 20.04.04   #6
    an den kabeln sollte es eigendlich nicht liegen, einfach irgendwelche 2x 2,5qmm lautsprecherkabel (für PA) nehmen, die nicht zu lang sind (<15m) gibts hier massig bei MS
     
  7. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 20.04.04   #7
    ganz einfach........du hast Schrott gekauft, lass das Ding recyclen, am besten als Warnmal für alle Pseudo Beschallungskünstler .... :D
    1500 Dollars, ich lach mich wech...... :D

    Gruß, Jürgen
     
  8. Witchcraft

    Witchcraft Ex-Mod Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.665
    Ort:
    Burscheid - NRW
    Zustimmungen:
    332
    Kekse:
    18.150
    Erstellt: 20.04.04   #8
    ach ja, werf die Peaveys direkt noch hinter her...... :D :D

    sorry, ist ernst gemeint...... :D

    Gruß, Jürgen
     
  9. soundman

    soundman Registrierter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    25.12.15
    Beiträge:
    17
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 26.04.04   #9
    Eine Endstufe clipt nicht wegen den falschen Kabeln! Selbst wenn die Kabel absoluter Mist sind, dann wirken sie als in Reihe zur BOx geschalteter Widerstand, was den Verstärker ENTlastet! (Und die Kabel heizt (-; )
     
Die Seite wird geladen...

mapping