Kanalwechsel mit Nobels MS4 und CRATE BV

von Aquarius, 17.07.07.

  1. Aquarius

    Aquarius Registrierter Benutzer

    Im Board seit:
    01.10.04
    Zuletzt hier:
    24.05.12
    Beiträge:
    7
    Ort:
    Alzenau
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.07   #1
    Hallo zusammen,

    ich möchte meinen AMP (Crate Blue Voodoo 300) per Midi schaltbar machen.
    Zur Zeit benutze ich das G-major und das FCB-1010 und MS4.

    Da der AMP per Tastimpuls geschaltet wird habe ich mich für den Nobels MS4 Midi Swichter entschieden. Ich habe mir auch schon einen Adapter gelötet um die Klinkenbuchsen des MS4 mit dem Footswichtseingang des Amps verbinden zu können.
    Beim testen bin ich aber auf folgendes Problem gestossen.
    Der Amp "deaktiviert" bei steigender Flanke (also der Taster wird gedrückt) die Kanäle und bei einer fallenden Flanke (Taster für den gewünschten Kanal wird wieder los gelassen) wird dann der Kanal aktiviert an dem der Taster losgelassen wurde.
    Jetzt kommt der MS4 ins spiel bei dem ich die 4 Buchsen auf Positive 12 ms Tastimpulse programmiert habe. Beim betätigen der Knöpfe am MS4 schaltet er den Kanal am Amp richtig um. Wenn ich jetzt aber programmiere das er an Buchse 1 einen Tastimpuls senden soll (Also für Kanal 1 am Amp) und das dann per Program Change abrufe schaltet der Amp nur mit glück auf den richtigen Kanal.
    Ich habe also wenn ich den Kanal 1 anwählen will am MS4 Buchse 1 auf AN Buchse 2 auf AUS und Buchse 3 auf AUS, für Kanal 2 dann Buchse 2 auf AN und der Rest auf AUS usw. Leider geht es so nicht, da der Amp immer nur auf das letzte Schaltsignal regiert. Ist also MS4-intern die Buchse 1 langsamer beim schalten also z.b Buchse 2 wird auf kanal 2 geschaltet (wenn beide gleichzeitig schalten sollen). Leider kann ich das MS4 nur mit Program Change steuern das heißt alle Taster werden beim Preset wechsel nu gesetzt und der Amp schaltet in irgendeinen undefinierten Zustand.
    Leider habe ich keine Ahung wie ich das Problem lösen kann. Evtl würde ich auch einen anderen Switcher verwenden wenn dieser für meinen zweck programimerbar ist, oder verstehe ich am MS4 etwas falsch?
    Ich hoffe man kann verstehen wo mein Problem liegt!?

    Gruß
    Pierre
     
  2. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    8.01.16
    Beiträge:
    939
    Ort:
    Mülheim an der Ruhr
    Zustimmungen:
    10
    Kekse:
    472
    Erstellt: 13.03.11   #2
    Ich war so froh jemanden mit dem gleichen Problem (anderer Amp gefunden zu haben) und dann ist das aus 2007 und keiner hat geantwortet :(

    Hat inzwischen jemand eventuell eine Lösung oder zumindest eine Idee zu dem Problem?
     
Die Seite wird geladen...

mapping