Kann man nen E-BAss mit POD / V-AMP (Guitar) abnehmen?

von shredmaster, 23.12.04.

  1. shredmaster

    shredmaster Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 23.12.04   #1
    Hi zusammen,

    bin von Haus aus Gitarrist und recorde immer Homestudio mäßig, alles mit Digital Amplification, wie's so schön neu-deutsch heißt :great:

    Setup:

    Instrument --> V-AMP (oder POD) --> Pult --> Audiowerkkarte (Soundkarte) --> MAC


    So, kann ich jetzt auch nen BASS in den V-AMP einstöpseln?
    Habe gehört, dass das gehen soll und auch recht annehmliche Sounds bei rauskommen.
    Oder kommt nur Müll raus?

    Ah, und klassische DAU- frage, kaputt kann dabei doch nix gehen, oder?
    (Bass Frequenz was-weiß-ich)

    thx,
    gruß,
    shreddi
     
  2. Icedealer

    Icedealer Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    636
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 23.12.04   #2
  3. shredmaster

    shredmaster Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    13.11.15
    Beiträge:
    52
    Zustimmungen:
    2
    Kekse:
    186
    Erstellt: 23.12.04   #3
    hoi, besten dank für die info.

    Was hast du denn da für ein Setup im V-AMP2, wenn Du nen BASS spielst?
    [Boxen, Effekte, Compressor? ]

    Wahrscheinlich geht probieren über studieren, aber wäre ja möglich, wenn du ein METAL-SETUP schon parat hättest :)

    Wär klasse.

    Danke für den link.

    PS: den Ultra - Reverb im Sounclip nutzt du doch nur für stand alone bass playing, oder?
     
  4. Icedealer

    Icedealer Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    9.03.08
    Beiträge:
    636
    Zustimmungen:
    0
    Kekse:
    60
    Erstellt: 23.12.04   #4
    Sorry, ich spiele kein Metal. Hab deshalb kein preset für sowas parat :)
    Die Einstellungen der bei beiden Aufnahmen müssten gleich sein, warscheinlich merkt man bei der anderen aufnahme den Reverb nicht mehr so, da das Schlagzeug auch dazu spielt.
     
  5. pat@iS

    pat@iS Registrierter Benutzer

    Im Board seit:
    28.06.04
    Zuletzt hier:
    1.07.07
    Beiträge:
    10
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.12.04   #5
    behringer sucks....kauf dir lieber gleich was was vernünftiges>>Bass pod pro oder nen ampeg. geht nichts drüber nur drunter
     
  6. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 27.12.04   #6
    so mies is der v-amp garnich...rauscht halt n bissl, aber ansonsten sind die sounds im v-amp ganz passabel...ich bin auch kein fan von moddeling zeugs...lieber 1 anständigen amp als 10000 ganz nette aber niemals perfekte simulationen...aber schön...wieder ein ampeg'ler mehr
     
  7. Basstom

    Basstom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Beiträge:
    1.271
    Ort:
    Friesland, 3 Kilometer vom Deich wech.
    Zustimmungen:
    154
    Kekse:
    3.080
    Erstellt: 27.12.04   #7
    Also das mit dem Rauschen kann ich nicht bestätigen, mein V-Amp ist erfreulich Nebengeräuscharm, finde ich. Die Effekte von dem Teil sind nicht so der Brüller, die Simulationen hingegen finde ich recht gut und brauchbar für Aufnahmen.
     
  8. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    9.978
    Ort:
    Düsseldorf
    Zustimmungen:
    538
    Kekse:
    31.754
    Erstellt: 27.12.04   #8
    ich finde auch dass das ding verdammt gute ampsimulationen hat! bis auf den reverb konnte ich bisher auch mit keinem effekt was anfangen, aber:
    den klng an sich von diesem ding find ich echt nicht schlecht, in anbetracht des preises sogar echt geil!!
     
Die Seite wird geladen...

mapping