Keine Höhen mehr?

von Fiedl, 28.07.08.

  1. Fiedl

    Fiedl Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    9.10.16
    Beiträge:
    948
    Ort:
    Stockholm
    Zustimmungen:
    88
    Kekse:
    1.625
    Erstellt: 28.07.08   #1
    Hallo, ich habe seit kurzem folgendes Problem.
    Ich bin der Meinung dass ich keine richtigen Höhen mehr erhalte....sprich alles klingt dumpfer als noch vor kurzem. Das äussert sich so, dass selbst im Treble"Modus" die Basssaiten viel kräftiger sind als die hohen.....das war m.M.n. nicht immer so.

    1. Könnt ihr mir folgen? :D (Hab nicht viel Ahnung von der Technik :D)
    2. Was könnte das sein? Verstärker oder eher Git? Könnte die Mignonzelle leer sein oder ist das unwahrscheinlich?


    Spiele Epiphone SG 400 Ltd auf Hughes & Kettner 60 W Blue.


    Ich weiss meine Problembeschreibung ist dürftig aber viell kann mir ja dennoch einer helfen.
     
  2. Gr4ve

    Gr4ve Registrierter Benutzer

    Im Board seit:
    07.06.07
    Zuletzt hier:
    13.02.12
    Beiträge:
    156
    Ort:
    MOD/Allgäu
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 28.07.08   #2
    Ich stell jetzt mal die bescheuertste aller Fragen, aber hast du vllt einfach den Tone-Poti an deiner Gitarre zugedreht? :p

    Ansonsten kannst du versuchen, den Pickup an der unteren Seiten (also bei den hohen Saiten) ein wenig hochzuschrauben, damit er näher an den Saiten liegt.

    Darf man dieser Frage entnehmen, dass du aktive PUs drin hast? Das sollte dann aber nicht der Grund sein, dass plötzlich die Höhen verschwinden, das würde dann eher langsam und gleichmäßig über alle Frequenzen gehen.
     
  3. Boshek

    Boshek Registrierter Benutzer

    Im Board seit:
    29.11.07
    Zuletzt hier:
    31.08.09
    Beiträge:
    24
    Ort:
    Würzburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #3
    Hallo, Schau mal wie alt deine Saiten sind... meist wird an der Technik gefeilt und dann muss nur ein neuer Satz Saiten drauf... du wirst merken wie "Frisch und Spritzig" der Sound wieder wird!

    Wenn das nichts helfen sollte Schraub einfach deine Pickups etwas höher (2-3 mm) dadurch wird der Sound auch Höhenreicher!

    Beste Grüße,

    Stefan
     
  4. Fiedl

    Fiedl Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    9.10.16
    Beiträge:
    948
    Ort:
    Stockholm
    Zustimmungen:
    88
    Kekse:
    1.625
    Erstellt: 28.07.08   #4
    Ein Saitenwechsel steht definitiv an viell ilft das schon , Potis sind augedreht. Notfalls probier ich das mit den PUs....danke :D.
    Wie lang hält so ne Mignonzelle? :)
     
  5. Boshek

    Boshek Registrierter Benutzer

    Im Board seit:
    29.11.07
    Zuletzt hier:
    31.08.09
    Beiträge:
    24
    Ort:
    Würzburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.07.08   #5
    Es kommt darauf an, was für eine Elektronik du in deiner Gitarre hast aber normalerweise halten die schon 2 Jahre wenn nicht sogar viel länger (wie gesagt es kommt auf die elektronik an!)
     
  6. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    2.520
    Zustimmungen:
    279
    Kekse:
    16.337
    Erstellt: 28.07.08   #6
    Du spielst aber hoffentlich nicht zu laut? Oder klingt die Stereoanlage auch dumpf? Wenn ja, sofort zum Arzt. Wenn nein, Saiten wechseln.
     
  7. aZjdY

    aZjdY Registrierter Benutzer

    Im Board seit:
    28.07.07
    Zuletzt hier:
    4.10.15
    Beiträge:
    4.180
    Zustimmungen:
    38
    Kekse:
    10.921
    Erstellt: 28.07.08   #7
    Pickuos hochschrauben wird nix brennen er hat sie ja auch nicht runtergeschraubt oder?

    und wo ist bitt ne Mignonzelle drin?

    wenn du aktive Pickups hast brauchen die doch nen 9Volt Block oder gibts auch andere :confused:
     
Die Seite wird geladen...

mapping