Kopfhörerausgang des H&K MATRIX 100 COMBO

von Darkeminence, 22.10.07.

  1. Darkeminence

    Darkeminence Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 22.10.07   #1
    ich hätte ne frage bezüglich des oben genannten amps, der im kopfhörerbetrieb scheußlig klingt, denn ich hörte dort ein rauschiges*typisches transistorverzerren* undynamisch und kreischig...:confused:
    im speakerbetrieb jedoch find ich davon kaum soviel grässliches kreischen, eher vollkommen akzeptablen sound der für mich vollständig ausreicht und mir auch gefällt, entgegen vieler meinungen hier im forum.;)
    meine eigtl. frage ist nun warum der sound so unglaublich schockierend ist, liegt es einfach am ausgang der scheiße klingt, oder sind 100 W zu viel um noch guten kopfhörersound zu erreichen? es sind große kopfhörer die an meinem roland cube 30 ganz gut klingen!:screwy:
    der matrix ist in meinen ohren vollkommen in ordnung für den preis(auch wenn er nicht mehr gebaut wird) aber kann mir einer helfen, zu klären warum der über speaker(celestion is ja eigtl. ganz gut, liegt es daran?)gut klingt aber am kopfhörer total grottig?
    ich bin in solchen elektronikbereichen kein genie, daher wär hilfe nicht schlecht....
     
  2. optimusprime

    optimusprime Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    28.11.13
    Beiträge:
    863
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 22.10.07   #2
    weils wahrscheinlich kein speaker emulated ausgang ist nehme ich mal an.
     
  3. Darkeminence

    Darkeminence Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 22.10.07   #3
    Steinigt mich für meine Dummheit, aber was ist denn genau die Funktion eines Speaker Emulated Ausgang? Hab ich ehrlichgesagt noch nie gehört...
     
  4. DÄ_Thomas

    DÄ_Thomas Registrierter Benutzer

    Im Board seit:
    21.10.07
    Zuletzt hier:
    4.03.12
    Beiträge:
    76
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.10.07   #4
    Da wird halt einfach so getan, als sei ein Lautsprecher angeschlossen, der ja bei den Combos den Sound maßgeblich beeinflusst.
    Wenn man also nur einen "normalen" Ausgang hat, klingt es nur so, wie es direkt aus dem Verstärker kommt.
    Wenn der Ton aber durch einen Lautsprecher ausgegeben wird, spielt auch der Lautsprecher beim Ton eine Rolle, wodurch dieser wieder anders klingt.
     
  5. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 22.10.07   #5
    Das Problem kann aber auch am verwendeten Kopfhörer selber liegen. Außerdem dürfte ein Kopfhörerausgang immer frequenzkorrigiert sein, sonst klingt's nach Rasierapparat.
     
  6. Darkeminence

    Darkeminence Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 22.10.07   #6
    jap rasierapparat trifftet aber sehr gut, frequenzkorrigiert sollte er aber sein... wie gesagt, die kopfhörer sind gut, die machen ordentliche brilliante klänge, was ich bei meinem roland cube 30 vollkommen merke, denn dort hab ich auch mit kopfhörern geile zerre!
    bloß mich wunderts eben, denn der speakerbetrieb ist imho vollkommen in ordnung, ganz im gegensatz zum headphone ausgang...naja mit 100 w hat man auch keinen übungsamp mehr...
     
  7. optimusprime

    optimusprime Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    28.11.13
    Beiträge:
    863
    Zustimmungen:
    0
    Kekse:
    332
    Erstellt: 22.10.07   #7
    :)
    ich glaub du verstehst nicht ganz was wir meinen. das ist egal ob der amp jetzt 2 Watt oder 400 hat.
    hab den amp leider nicht mehr ganz im kopf, entschuldige die frage, hast du die kopfhörer vielleicht beim speaker out angeschlossen und nicht beim headphone out? gibt es bei dem amp überhaupt ein headphone out, oder hast du denn speaker out als head phone out vergewaltigt?
     
  8. Darkeminence

    Darkeminence Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.07
    Zuletzt hier:
    22.03.13
    Beiträge:
    625
    Ort:
    Prenzlau
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 23.10.07   #8
    aha na des is doch schon mal n' anfang...
    :D haha...brauchst dich für die frage nicht entschuldigen aber lustig fand ich se schon...
    so blöd bin ich ja nu auch wieder nicht...;) wenn ich kopfhörer an den speaker out anschließe dann hätt ich jetzt 100 pro keinen vollfunktionalen amp mehr, weil die kopfhörer meines wissens nach ne min.impendanz von 4 ohm haben, damit würde ich den ausgang für min imp. mit 8ohm zerschießen und wenn ich pech habe auch den amp(jedenfalls bei den lautstärken die ich öfters reinhaue....)
    nein, der hat einen headphone output, ich denk mal der wird das lautsprechersignal nicht emulieren sondern das rohe signal in die kopfhörer schießen... da hört man was ein guter speaker am klang verändern kann...
     
Die Seite wird geladen...

mapping