Korg AX 1000G Problem

von Tommi_Berlin, 16.11.06.

  1. Tommi_Berlin

    Tommi_Berlin Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.06   #1
    Mein Korg AX 1000G brummt unerträglich und ich hab keine Ahnung an was das liegen könnte. Habe das originale Netzteil nicht mehr und habe ein anderes Standard 9V Netzteil gekauft mit 500mA. Das Korg geht an, aber wie gesagt brummt ohne Ende. Kann das am Netzteil liegen ?
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 16.11.06   #2
    Ja (oder Brummschleife). Du kannst versuchen, daß Netzteil um 180 Grad zu drehen.
     
  3. Tommi_Berlin

    Tommi_Berlin Threadersteller Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    22.07.16
    Beiträge:
    105
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.06   #3
    Umdrehen hat nichts gebracht. Kann es evtl. an der mA Anzahl liegen ? Das Korg hat laut technischen Informationen 9V 300mA. Mein Netzteil hat 9V und 500mA. Ist das zuviel und es brummt deswegen ?
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 17.11.06   #4
    Nein, die 500mA sind der max. zur Verfügung stehende Strom. Ich würde es an einer anderen Wandsteckdose probieren. Wenn das nix hilft, hilft nur ein anderes Netzteil. Es gibt speziell für Musikanwendungen gebaute Netzteile (stabilisierte Netzteile), die sollten nicht brummen.
     
Die Seite wird geladen...

mapping