Korg M1 Sounds zu viel Hall

  • Ersteller wickblau76
  • Erstellt am
W
wickblau76
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
26.11.19
Beiträge
10
Kekse
0
Hallöchen.
Ich habe mir gebraucht ein Korg M1 zugelegt

Soweit alles gut..

Aber ich hätte da ein paar Fragen.

1. Die Sounds sind durch die Bank sehr hall lastig eingestellt.
selbst ein Pianosound klingt wie im Tunnel.
Auch ist die Anschlagdynamik der Sounds recht hoch...

Bekommt man das irgendwie resetet?

2. teilweise kommt es mir auch so vor als würde er andere Sounds spielen als im Display angezeigt.

Werkseinstellung eine Option, wenn ja wie?

Habe auch eine weisse MPC Oex Card.

Vielleicht könnte mir jemand hier mal die Herangehensweise erklären um ein Standard M1 zu haben mit Piano 1...2...3...usw usw....
mit normalem Klang.

Gruss Markus
 
W
wickblau76
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
26.11.19
Beiträge
10
Kekse
0
Vielen Dank, schonmal für die Antwort.

Sind die Werksounds nicht auch schon auf dieser weißen Karte enthalten?

Ich frage mich halt nur wo diese ganzen Verhallung herkommt, obwohl alles auf 0 eingestellt ist.
 

Anhänge

  • 15811773165062885498434546760321.jpg
    15811773165062885498434546760321.jpg
    86,2 KB · Aufrufe: 72
Michael Burman
Michael Burman
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
13.01.06
Beiträge
9.058
Kekse
12.350
Ort
Frankfurt am Main
Ich hatte eine der Nachfolgern: X3R.
Ich würde empfehlen, an Hand von Handbüchern die Struktur des Geräts und die Parametrisierungen zu lernen. Und natürlich die Bedienung. Dann kann man Sounds und Effekte so anpassen, wie man es haben möchte.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
W
wickblau76
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
26.11.19
Beiträge
10
Kekse
0
oh man bin echt frustriert.
Das ist alles zu kompliziert oder ich zu blöd.

das ist doch keine Raketenwissenschaft.. oder doch?

Habe die Sysex Dateien von der Korg HP.
Das Programm Midi Ox Ebenfalls.
Korg M1 Manager ließ sich nicht installieren bzw beim Öffnen kam eine Fehlermeldung.

So....
M1 Per Midi USB Kabel verbunden.
Alle Sachen in Global auf dem M1 enabled... auch für Sysex...

und alle Protect Geschichten off..



was muss in den Midi Devices von Midi Ox stehen?
Habe da so viele Auswahlen.
USB 2.0 Midi ...Midi out 2...Microsoft GS Wavetable Synth... Midi Ox Events... usw

was muss in welchem Feld stehen?


Übrigens über die MPC Oex Karte kann ich Programm und Combi laden.
also die Sounds wieder draufschaffen... aber dann ist alles wieder mit Hall und Effects versehen.
nach Reset mit Int Card Combi Edit Combi
habe ich alles effektfrei aber alles blechern und trocken.... Sounds lassen sich durchschalten...es wird aber init Prog angezeigt statt Piano etc...


Möchte einfach das alles wieder werkseitig klingt und sich durchschalten lässt wie bei Dr Mix im Video
 
Michael Burman
Michael Burman
Registrierter Benutzer
Zuletzt hier
21.06.21
Registriert
13.01.06
Beiträge
9.058
Kekse
12.350
Ort
Frankfurt am Main
Wahrscheinlich ist bei Werk-Einstellungen Hall etc. drauf. Bzw. bestimmt sogar. Das kann man alles runterregeln und verändern. Habe ich auf meiner X3R alles machen können und ändern wie ich wollte.
 
toeti
toeti
Keys
Moderator
Zuletzt hier
21.06.21
Registriert
19.08.03
Beiträge
14.749
Kekse
21.474
Ort
Herdecke
Worüber hörst du ab? Nicht, dass das gar nicht von key kommt...
 
W
wickblau76
Registrierter Benutzer
Zuletzt hier
04.03.20
Registriert
26.11.19
Beiträge
10
Kekse
0
Also bis jetzt nur mit Kopfhörer...
Beats.. Philips.. hab 3 Modelle...
.. durchweg das gleiche Problem.
Extern habe ich noch nicht probiert aber dürfte wohl das gleiche Problem sein.

Ich check das aber nochmal
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben