kristal problem "asio driver error" - was tun?

von Veeti, 03.08.10.

Sponsored by
QSC
  1. Veeti

    Veeti Registrierter Benutzer

    Im Board seit:
    22.04.04
    Zuletzt hier:
    23.09.20
    Beiträge:
    2.163
    Kekse:
    119
    Erstellt: 03.08.10   #1
    hy leute, hab mir gerade kristal installiert, beim öffnen kommt die meldung asio driver open failure! und das programm spielt auch keine spuren ab. was muss ich machen??

    thx!!
     
  2. JensHE

    JensHE Registrierter Benutzer

    Im Board seit:
    17.05.10
    Zuletzt hier:
    22.09.10
    Beiträge:
    36
    Ort:
    Berlin
    Kekse:
    76
    Erstellt: 06.08.10   #2
    Hallo Veeti.

    Hast Du denn eine Soundkarte mit ASIO Treibern? Wenn nicht versuche doch mal Asio4All: http://www.asio4all.de/.

    Wenn Du Verständnisprobleme mit dem Thema ASIO haast, dann hier: http://de.wikipedia.org/wiki/Audio_Stream_Input/Output

    Bitte nicht verwechseln mit hier: http://de.wikipedia.org/wiki/Australian_Security_Intelligence_Organization

    Und ne günstige Soundkarte mit ASIO-Unterstützung und MIDI Ein und Ausgang ist die BCA2000 von Behringer für 50 € bei Ebay. (Aber nur XP Treiber).

    MIDI ist das Gegenteil von Audio. Guckst Du: http://de.wikipedia.org/wiki/Musical_Instrument_Digital_Interface

    Gruß, jens
     
  3. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    24.03.18
    Beiträge:
    16.529
    Ort:
    Düsseldorf
    Kekse:
    36.413
    Erstellt: 06.08.10   #3
    Was Jens sagt ist zwar nicht falsch, aber wohl eher verwirrend:o Also MIDI kann man weglassen, weil darum geht es hier gar nicht. ASIO-Treiber sind auch nicht zwingend nötig um aufnehmen zu können, sie haben nur gewisse Vorteile, die in gewissen Situatiuonen nowendig sind. Ein neue Soundkarte ist erstmal nicht nötig. Und wenn doch finde ich eine gebrauchte BCA2000 jetzt eher etwas exotisch.

    Es geht ja zunächst mal konkret um die Einstellungen in der Software. Da muss man ja in jeder erstmal die richtigen Treiber wählen etc. Da nützt es dann auch nichts, wenn man ASIO4ALL einfach installiert hat. Und hier geht es jetzt um Kristal. Das finde ich bezüglich Treibereisntellung auch etwas verwirrend. Vor allem weil man da mehrere Treiber offenbar gleichzeitig benutzen kann - zumindest anwählen. Und man muss das Programm neustarten, nachdem man die nEinstellungen vorgenommen hat.

    Das macht man unter Engine->Preferences. Ich hab mir das grad mal selber kristal installiert. Die Meldung kommt halt, wenn man keinen ASIO-Treiber installiert hat. Aber wie gesagt, dann nutzt man eben MME-Treiber. Da müsste dann entsprechend under "Devices" als MME-Playback und MME-Record deine Soundkarte angekreuzt sein. Im Mixer musst du dann als Audio Output MME1 bzw. eben deine Soundkarte auswählen. Und in der Spur in der du aufnehmen willst ebenso (da steht erst "not recording"),

    Wenn du dir aber ASIO4ALL installierst, dann wird das wohl standardmäßig beim Start ausgewählt. Ansonsten setzt du eben einen Haken bei "ASIO4ALL" im Bereich Devices in den Preferences (am besten nur dort). Und dann Kristal neu starten.

    Als ich mich das letzte mal mit Kristal näher beschäftigt habe, war es bei mir so, dass der Latenzausgleich bei der Mehrspuraufnahme (also dass die neu aufgenommen Spur zurückgeschoben wird) nur bei ASIO-Treibern funktionierte. Insofern also ist es wohl sinnvoll ASIO4ALL zu benutzen.
     
  4. JensHE

    JensHE Registrierter Benutzer

    Im Board seit:
    17.05.10
    Zuletzt hier:
    22.09.10
    Beiträge:
    36
    Ort:
    Berlin
    Kekse:
    76
    Erstellt: 06.08.10   #4
    Danke, ars ultima, da war ich heute wohl ein wenig flapsig. Ist alles richtig was Du sagst. :rolleyes:
     
mapping