Lampe im Powerschalter am Amp kaputt

Insane
Insane
Registrierter Benutzer
Zuletzt hier
19.11.18
Registriert
19.08.03
Beiträge
1.621
Kekse
1.649
Ort
Esens
Also die Lampe in dem roten Powerschalter am Amp (also wenn man den Amp anschaltet leuchtet die) ist kaputt. wie kann ich die reparieren oder besser gesagt wie komm ich da überhaupt dran? Ist n JCM 800.
 
Eigenschaft
 
G
GuitarGirl
Registrierter Benutzer
Zuletzt hier
09.11.18
Registriert
18.08.03
Beiträge
545
Kekse
273
is doch nicht so schlimm wegen der lampe. solange der amp noch funktioniert.
ansonsten müsste man dran kommen, wenn man den verstärker aus der holzumantlung rausschraubt. oder geht das bei deim net?
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
reparieren: ich schätze mal schalter ersetzen. neuen schalter bekommste günstig bei pollin.de oder reichelt.de (oder im eladen um die ecke ;-))

haste n bild von dem amp? dann kann ich mir das genauer vorstellen...
 
Insane
Insane
Registrierter Benutzer
Zuletzt hier
19.11.18
Registriert
19.08.03
Beiträge
1.621
Kekse
1.649
Ort
Esens
GuitarGirl schrieb:
is doch nicht so schlimm wegen der lampe. solange der amp noch funktioniert.
ansonsten müsste man dran kommen, wenn man den verstärker aus der holzumantlung rausschraubt. oder geht das bei deim net?

das ist ja das problem. ich weiß nicht, wie ich da rankomme, ohne was kaputt zu machen. und für mich ist das schon n problem, weil ich angst habe, dass ich vergesse den amp auszuschalten, weil ich die lampe ja nich sehe. und wenn der amp dann ne woche lang im proberaum steht und vor sich hin heizt ist das ziemlich schädlich. das ist ja ne vollröhre.



reparieren: ich schätze mal schalter ersetzen. neuen schalter bekommste günstig bei pollin.de oder reichelt.de (oder im eladen um die ecke )

haste n bild von dem amp? dann kann ich mir das genauer vorstellen...

ich poste hier heute abend ode rmorgen n bild
 
LennyNero
LennyNero
HCA Gitarre: Racks & MIDI
Ex-Moderator
HCA
Zuletzt hier
25.01.21
Registriert
02.12.03
Beiträge
17.533
Kekse
35.772
Ort
Wetzlar
Insane schrieb:
das ist ja das problem. ich weiß nicht, wie ich da rankomme, ohne was kaputt zu machen. und für mich ist das schon n problem, weil ich angst habe, dass ich vergesse den amp auszuschalten, weil ich die lampe ja nich sehe. und wenn der amp dann ne woche lang im proberaum steht und vor sich hin heizt ist das ziemlich schädlich. das ist ja ne vollröhre.

Netzstecker ziehen, da vergisst du das dann nicht.. und es ist sicher kein Strom mehr auf dem Geraet ;)
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
vollröhre würde ich bei unsicherheit reparieren lassen...in den geräten is auch noch lange nachm ausschalten spannung vorhanden
 
Insane
Insane
Registrierter Benutzer
Zuletzt hier
19.11.18
Registriert
19.08.03
Beiträge
1.621
Kekse
1.649
Ort
Esens
hier erstmal das Bild (ist nicht gut):

IMG_0005.jpg


Netzstecker ziehen, da vergisst du das dann nicht.. und es ist sicher kein Strom mehr auf dem Geraet

ja das könnte ich unter umständen auch vergessen. bin eben etwas verpeilt. so ein lämpchen wäre da schon ne gute hilfe...
 
L
Larry_Croft
Registrierter Benutzer
Zuletzt hier
02.09.10
Registriert
03.10.03
Beiträge
1.213
Kekse
0
Ort
NRW
steck den amp am besten in ne mehrfachsteckdose mit lämpchen...
www.pollin.de unter haustechnik, kostet denk ich ~2 euro
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben