Laney VH100R Brummproblem

von Grottenolm, 02.10.03.

  1. Grottenolm

    Grottenolm Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    9.08.13
    Beiträge:
    303
    Ort:
    Wilder Süden
    Zustimmungen:
    3
    Kekse:
    75
    Erstellt: 02.10.03   #1
    Ich habe einen (ca. 5 Jahre alten) Laney VH100R relativ günstig erstanden und habe nun folgendes Problem: Der Amp brummt jederzeit, was man nur hört wenn man nicht spielt, aber was ganz gewaltig nervt, vor allem beim üben. Es ist ein tiefes, bedrohliches Brummen, kein Brummen von alten Röhren, denn diese wurde gerade soeben ausgewechselt (6L6).

    Mein Gitarrenhändler meint dazu folgendes: (Für Fachmänner) Es könnte sein, dass das Brummen an der Röhrenheizung liegt. Sollte es das tun, könnte man nichts mehr daran ändern, da es sich um eine symmetrische Röhrenheizung handelt.

    Ich könnte den Amp zur Reparatur bringen, nur würde dies in jedem Falle 55 € kosten und auf Risiko geschehen, sprich es kann nicht garantiert werden, dass das Problem nachher gelöst ist.

    Der Vorbesitzer meinte dazu, dass der Amp schon immer gebrummt hätte, jedoch nie so stark.

    Meine Frage: Hat schon mal jemand mit Laney Amps dieses Brummproblem gehabt/hat es, und es behoben bekommen?
     
  2. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 02.10.03   #2
    brummen?? nö. nicht das ich wüsste. das was dein techniker da meint, bnedeutet soviel wie daß die röhrenheizung nicht gleichgerichtet wurde, sondern als wechselstrom auf die röhren kommt. aber das ist bei laneys soweit ich weiß nicht so. meiner brummt ja auch net. es gibt also 2 dinge die ich mir vorstellen könnte.

    erstens: er "brummt" im verzerrten modus. dieses brummen ist jedoch eher ein rauschen und von daher ganz normal

    zweitens: externe störquellen. hast du ne gitarre mit singlecoils?? wenn ja: die ist sehr anfällig für brummen. andernfalls ungenügende abschirmung der elektronik, so daß sich störgeräusche einfangen ( wie z.b. das brummen einer neonröhre / eines pc-bildschirms usw


    anders kann ich mir das net erklären
     
  3. Grottenolm

    Grottenolm Threadersteller Registrierter Benutzer

    Im Board seit:
    31.08.03
    Zuletzt hier:
    9.08.13
    Beiträge:
    303
    Ort:
    Wilder Süden
    Zustimmungen:
    3
    Kekse:
    75
    Erstellt: 03.10.03   #3
    Hallo,
    danke für deine Antwort, doch mein Händler hat das Problem gelöst. Es lag an einer defekten Vorstufenröhre. Na dann kann ich jetzt endlich uneingeschränkt Krach machen ;)
     
Die Seite wird geladen...

mapping