Laney VH100R Clean Kanal erst nach "Aufwärmphase" fußschaltbar

Duke78

Duke78

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
17.09.09
Beiträge
676
Kekse
10.986
Ort
Im Norden
Hallo Board,

auch nach der Honeymoonphase bin ich mit meinem gebraucht geschossenen Laney VH100R soundtechnisch noch absolut glücklich. Ein kleiner Wermutstropfen hat sich allerdings aufgetan.
Der Amp ist ja prinzipiell ein 2-Kanaler mit je Kanal zuschaltbarem Boost, was ihn ja schon fast zum 4-Kanaler macht. Kanäle, Boost je Kanal und Reverb sind auch fußschaltbar. Der Footswitch wird per 5-Pol DIN an den Amp angeschlossen.
Jetzt ist es so, dass es nach dem Einschalten des Amps zunächst nicht möglich ist, mittels Footswitch oder über meinen Voodoo Lab Control Switcher vom Clean-Boost-Kanal in den reinen Clean-Kanal zu schalten. Ich kann auf den Schalter so oft treten, wie ich will, die Grüne Lampe für den Clean-Boost bleibt an und der Kanal wechselt nicht. Über den Switch am Amp selber lässt es sich aber problemlos in den Clean-Kanal schalten. Alle anderen Funktionen (Clean-Boost, Drive und Drive-Boost und Reverb) lassen sich problemlos schalten.
Allerdings nach einer "Aufwärmphase" von ca. 10 Minuten in denen gespielt wird, funktioniert das Schalten per Footswitch dann plötzlich. Und dann auch verlässlich.
Sehr mysteriös....
Hat eventuell jemand dafür eine Erklärung und vielleicht einen Lösungsvorschlag parat?
Ansonsten wäre ich auch für Tipps bezüglich eines verlässlichen AmpTechs in Bremen und Umgebung dankbar. Ist wahrscheinlich eh nicht verkehrt mal einen Checkup machen zu lassen.
 
crazy-iwan

crazy-iwan

Gesperrter Benutzer
HFU
Zuletzt hier
26.04.20
Registriert
15.11.06
Beiträge
16.362
Kekse
39.424
Ort
Hamburg
Guxte hier

Würde den Tech das klären lassen, wahrscheinlich ists was, was man nicht durch simples Röhrenwechseln lösen kann.
 
Max1987

Max1987

Registrierter Benutzer
Zuletzt hier
06.05.21
Registriert
23.03.08
Beiträge
44
Kekse
0
Ort
Hamburg
Komisch, aber wenn die LED am Fußschalter schon nicht die Farbe ändert, könnte es auch am Fußschalter liegen. Soweit ich weiß gibt der Laney an den FS keine Rückmeldung, welcher Kanal gerade aktiv ist. Das mit den LEDs funktioniert, weil der FS Schalter nutzt.
 
Duke78

Duke78

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
17.09.09
Beiträge
676
Kekse
10.986
Ort
Im Norden
@crazy-iwan danke dir. Werde mal sehen, ob sich da wer finden lässt.

@Max1987 Das Problem tritt ja sowohl beim zugehörigen Footswitch, als auch in Verbindung mit meinem Control Switcher auf. Auch das Kabel habe ich schon getauscht. Von daher wird es wohl doch am Amp liegen müssen denke ich.
 
LouWeed

LouWeed

Registrierter Benutzer
Zuletzt hier
18.03.21
Registriert
24.07.06
Beiträge
1.451
Kekse
1.844
Ort
Mazedonien
Ich tippe auf kalte Lötstelle an der Footswitch Buchse am Amp. Röhrenwechsel halte ich nicht für den Problemlöser da der Switch am Amp funktioniert. Und was die Farbe betrifft was Max anspricht, "ändert" bzw schaltet diese sich erst ein/um wenn der entsprechende (Strom-)Kreis geschlossen ist d.h. Du drückst Fußschalter und schließt damit einen kreis, LED geht an und Channel schaltet um.

Das lässt sich aber so schwer sagen. Probier einfach mal beim nächsten einschalten dort am Stecker gefühlvoll zu rütteln, sonst ab zum Tech wie Iwan schon sagt
 
Duke78

Duke78

Registrierter Benutzer
Zuletzt hier
13.05.21
Registriert
17.09.09
Beiträge
676
Kekse
10.986
Ort
Im Norden
Danke für die Tipps Leute.
Ich glaube ich hatte mich da missverständlich ausgedrückt bezüglich der LED. Ich meinte eigentlich, dass am Amp der Kanal nicht umschaltet und auch die LED am Amp nicht ausgeht, wenn man per Footswitch schalten will.
Während dieser Zeit ist die LED am Footswitch nicht an und geht auch nicht an, wenn man drauftritt. Nach der benannten Einspielzeit geht sie dann irgendwann an und dann lässt sich der Kanal eben auch normal schalten. Spricht also alles für ein Problem auf Ampseite.
Auch mein Vorgespräch mit dem Techniker heute. Als ich ihm bestätigte, dass es sich um eine 5-Pol DIN Buchse handelt kam nur ein "Ahaaaa". Er hat da wohl ein paar Erfahrungen. Nächste Woche geht´s dann wohl zur OP.
Werde danach noch kurz berichten, was es nun genau war, falls jemandem mal etwas ähnliches zustoßen sollte.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben