Latanzzeitprobleme!

C
c-note
Registrierter Benutzer
Zuletzt hier
31.01.11
Registriert
09.11.03
Beiträge
88
Kekse
0
Hallöchen!!!
Hab grad angefangen, am PC Aufnahmen zu machen.Benutze Cubase und wollte etwas vom Keyboard, das ich an den LineIn der Soundkarte verbunden habe,aufnehmen.Leider gibts eine kleine zeitliche Versetzung.Was kann man dagegen machen?Wollte demnächst ein Playback über Kopfhörer laufen lassen und gleichzeitig Gesang aufnehmen, nur wird das schwierig, wenn ich das was ich reinsinge, erst später über Kopfhörer höre.Gibts da ne Lösung ausser eventuell ne neue Soundkarte zu holen??? :(
 
Eigenschaft
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
14.01.22
Registriert
22.11.03
Beiträge
1.530
Kekse
5.286
Also, ne ASIO-Karte sollte es denn schon sein, wenn du Monitoring machen willst.
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
und du musst den ASIO-Treiber natürlich auch in Cubase anwählen. Und die Latenz dementsprechend beim Treiber und Cubase ggf. einstellen.
 
C
c-note
Registrierter Benutzer
Zuletzt hier
31.01.11
Registriert
09.11.03
Beiträge
88
Kekse
0
und wie stellt man bei Cubase und dem Treiber die Latenzzeit ein? :?
 
P
Patrick Beyer
Mod Emeritus
Ex-Moderator
Zuletzt hier
06.09.06
Registriert
18.08.03
Beiträge
653
Kekse
0
Lies mal im Handbuch nach.
 
A
andy123
Gesperrter Benutzer
Zuletzt hier
14.05.14
Registriert
12.10.03
Beiträge
615
Kekse
309
Ort
..
WElche Version von Cubase hast Du denn ??
 
C
c-note
Registrierter Benutzer
Zuletzt hier
31.01.11
Registriert
09.11.03
Beiträge
88
Kekse
0
habe die Version Cubse Vst 32/5.0 und im Handbuch find ich nichts darüber beschrieben.Hab es grad beim rumtüffteln geschafft, die Latenzzeit zu verbessern, indem ich bei Audiosystemeinstellungen und dann bei Asio-Systemsteuerung ein bisschen rumgedrückt habe.Dann hats glaub ich funktioniert. Kann aber auch sein, dass ich mich täusche.Aber liegt die Wurzel des Übels dort?Kennt sich da vielleicht jemand aus, wie man wo was einstellen muss???
Erstmal Danke für jede Hilfe!!!
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
14.01.22
Registriert
22.11.03
Beiträge
1.530
Kekse
5.286
Du sprichst leider nur von "ein bisschen rumdrücken". Also, du solltest dich mal im Internet über deine Soundkarte informieren(.pdf Handbuch runterladen, andere User mit dieser Karte über Bugs befragen usw.)
Ich kann dir nur sagen, dass ich bei meiner Karte(Inca88) direkt im Mixer die Latenzzeit umstelle!

512 => 11ms
256 => 5ms (CubaseSX mit allem SchnickSchnack!)
128 => 2ms (CubaseSX ohne Plugins)
64 => 1ms
48 => 1ms (für FruityLoops)

Kommt natürlich jetzt auf deine Karte an, was die an Latenzen schafft. Bei 5ms hört man jedenfalls noch keine Verzögerung. Bei 11ms könnte das aber schon sein!!!

Ich hoffe, ich konnte dir zumindest mit den Werten weiterhelfen.
Bei CubaseVST 32 darfst du eigentlich nicht viel rumtüffteln, da du hinterher viel zu viele wichtige Details veränderst, und dann unter Umständen garnichts mehr läuft! Ändere für Aufnahmen auf jeden Fall den ASIO- Treiber. Dir stehen ASIO - Multimedia, ASIO Full Duplex(DirectX), und der ASIO 2.0 treiber deiner Karte zur Verfügung. Den letzeren musst du anwählen. Wie läuft eigentlich dein ASIO MME Test? Verlierst du Puffer beim Test?
 
hair_energizer
hair_energizer
Registrierter Benutzer
Zuletzt hier
14.01.22
Registriert
22.11.03
Beiträge
1.530
Kekse
5.286
Hast du den aktuellsten Treiber für deine Karte und die richtige DirectX Version? Für VST32 wird DX7 empfohlen. Es wurden damals wohl einige Probs mit DX8 gemeldet! Muss dich aber nicht betreffen.

Bis denne!
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben