Aufnahme und Musik gleichzeitig wiedergeben!!??

von Celno, 27.05.07.

  1. Celno

    Celno Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.07   #1
    Hi Leute,

    ich brauch Hilfe!!!!!
    Ich benutze die Soundkarte >Audiophile 2496< und das Mischpult >Eurorack UB802< über welches mein Mikro und die Boxen mit dem PC verbunden sind.
    Die Aufnahme und Wiedergabe funktionieren, nur während der Wiedergabe kann NICHT gleichzeitig das Aufgenommene in echtzeit wiedergegeben werden.
    Wie kann ich es so einstellen, dass ich die Aufnahme in echtzeit über die Boxen/Kopfhörer mithören kann?

    Vielen Dank für jeden hilfreichen Post.
    Mfg
    Celno
     
  2. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 27.05.07   #2
    Hallo Celno,

    willkommen an Board :great:

    Damit das Board einigermaßen übersichtlich bleibt, gibt es spezielle Unterforen (einfach auf der Startseite mal nach unten scrollen), wo sich erfahrene User und Wissende tummeln und Usern bei ihren Problemen/Fragen helfen :)

    In diesem Fall wäre deine Frage wohl hier am besten aufgehoben:
    https://www.musiker-board.de/vb/f79-recording/

    Greets. Ced
     
  3. Aurus

    Aurus Registrierter Benutzer

    Im Board seit:
    26.05.07
    Zuletzt hier:
    5.08.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.07   #3
    Hallo Celno,

    das wird in deinem Fall, fast nicht möglich sein, da du an die Latenzzeit deiner Audiokarte bzw. deines PC gebunden bist. Bei diversen ASIO Treibern gibt es schon eine sehr geringe Latenz aber immer noch hörbar. Und eine sogenannte Hinterbandkontrolle ist nur möglich wenn die Audiokarte während dem Aufnehmen auch wiedergeben kann. Check mal die Optionen der Karte und mach deine Aufnahmen in Overdubs.
    Gruß
    Aurus
     
  4. Celno

    Celno Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.07   #4
    Also die Karte is Full Duplex und mit Overdubs gibst auch kein Problem !!
    Während ich aufnehme möchte ich mich durch die Kopfhörer hören(so zu sagen Live) da hör ich aber nur Musik oder halt die anderen spuren über den Baet !!!!

    Danke für eure Hilfe
     
  5. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 27.05.07   #5
    mit welchem sequenzerprogramm arbeitest du?
    meistens musst du noch die "monitor-funktion" (dass du auch das hörst, was gerade aufgenommen wird) aktivieren.
    In Cubase ist das z. B. das kleine Lautsprecher symbol bei jedem kanalzug.
     
  6. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 27.05.07   #6
    Hi Celno

    es reicht eigentlich wenn du nur "einen" Thread in "einem" Unterforum startest.
    Mehrmals die gleichen Fragen zu stellen ist eher suboptimal :mad:
     
  7. TheKing

    TheKing Helpful & Friendly User HFU

    Im Board seit:
    09.10.05
    Zuletzt hier:
    6.08.14
    Beiträge:
    3.415
    Zustimmungen:
    16
    Kekse:
    7.075
    Erstellt: 27.05.07   #7
    Moment... da ich werfe mich mal schützend vor den Zug :D

    Celno hat den Thread zu erst in "Allgemeine Boardthemen" eröffnet, darauf habe ich geschrieben, dass es in der Recording-Ecke viel besser passen würde... ein Mod hatte es dann schon verschoben und Celno hat wohl meinen Post befolgt, und es nochmal in der Recording-Ecke gepostet...

    Also ungünstiges Timing... shit happens :)

    Greets. Ced
     
  8. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 27.05.07   #8
    Ich habe auf den Thread in der Plauderecke
    geantwortet.Also eindeutig ein Doppelpost ;)
    Ich will ja nicht meckern aber ein kleiner Hinweis im falschen Beitrag wär dann wohl angebracht :D

    Edit: lemursh, anbei die Aussage aus dem anderen Thread.
    Hi,

    was für ein Wiedergabe-/Aufnahmeprogramm verwendest Du denn?

    Den Line In kann man normalerweise im DeltaControlPanel/MonitorMixer aktivieren.Sieh mal nach ob er hier gemutet ist.Oder im DeltaControlPanel/PatchbayRouter den Eingang direkt auf den Ausgang routen.
     
  9. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 27.05.07   #9
    Situation bereinigt, bitte hier weiterdiskutieren. ;)
     
  10. Celno

    Celno Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.05.07   #10
    Sorry wegen dem heckmeck, is das erste mal das ich überhaupt in nem Forum bin!!!

    Zum Aufnehmen benutz ich cubase sx!!
    Im control Panel is alles aktiviert und auch nichts gemutet!!

    Was heisst denn
    "Eingang direkt auf den Ausgang routen" ???

    Danke
     
  11. Aurus

    Aurus Registrierter Benutzer

    Im Board seit:
    26.05.07
    Zuletzt hier:
    5.08.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #11
    Das bedeutet das du ohne den "Mixer" im Programm arbeitest, sprich das Signal das du zur Karte schickst wird gleich an den Ausgang durchgeroutet. Direktverbindung IN/OUT.

    Ist der Track den du hören willst, in dem Fall dich selbst, auf REC geschaltet? Ich kann leider nur mutmaßen was du machen willst, da keine genaue Beschreibung kommt von dir.
    Wenn du die anderen Spuren hörst sind die in der Wiedergabe, und du möchtest jetzt dazu singen und dich natürlich auch hören?

    Gruß
    Aurus
     
  12. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 28.05.07   #12
    Das gedruckte Handbuch, dass Du mit der Steinbergsoftware erworben hast und auch die Onlinehilfe (F1) sollten Erleuchtung bringen.

    Falls es eine "Demosoftware" ist, wende dich bitte direkt an Steinberg... ;):p
     
  13. Celno

    Celno Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #13
    "Wenn du die anderen Spuren hörst sind die in der Wiedergabe, und du möchtest jetzt dazu singen und dich natürlich auch hören?"

    Genau so
     
  14. Aurus

    Aurus Registrierter Benutzer

    Im Board seit:
    26.05.07
    Zuletzt hier:
    5.08.08
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #14
    Dann schau einfach mal ob die Spur auf die du deinen Gesang aufnehmen willst im Record Mode steht.
    Das Monitoring der Software: Zwei Möglichkeiten: Hardware oder Software Monitoring, wobei Hardware zu emphelen ist, wegen der Latenz. Oder vielleicht findest du einen Eintrag ( ich kenne Cubase in den Einstellungen nicht ganz genau, arbeite mit Pyramix und Sequoia) der sich Tape Direct, oder einfach Hinterband nennt.

    Gruß
    Aurus
     
  15. HaraldS

    HaraldS Mod Emeritus Ex-Moderator

    Im Board seit:
    03.03.05
    Zuletzt hier:
    10.04.14
    Beiträge:
    4.890
    Ort:
    Recklinghausen
    Zustimmungen:
    750
    Kekse:
    29.296
    Erstellt: 28.05.07   #15
    Dein Problem nennt sich "Monitoring": du möchtest dein eigenes Signal während einer laufenden Aufnahme hören. Verschiedene Soundkarten bieten unterschiedlichste Routingmöglichkeiten. Du kannst das Monitoring aber doch genausogut über deinen Mixer machen: schließe den Kopfhörer am Mixer an und lege alles, was du hören willst, auf die Eingangskanäle des Mixers. Über den FX Send bekommt dann die Soundkarte das Signal, das sie aufnehmen soll.

    Der Vorteil: du kannst mit deinem Hardware-Mischpult schnell während der Aufnahme das Monitoring-Mischungsverhältnis ändern.

    Harald
     
  16. Celno

    Celno Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #16
    Hallo Harald,

    ich hab im Handbuch vom mixer gelesen das der FX-Send-Weg mono ist!!

    hat das dann keine aus wirkung auf die aufnahme?

    Danke für die Hilfe!!!
     
  17. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.05.07   #17
    Hi Celno,

    mein Gemecker war ja nicht böse gemeint,also Schwamm drüber :D

    Wenn Du über SX abhören willst:

    1.Im MAudio Control Panel/HardwareSettings/AsioOptions den Haken bei Disable audio app use.... setzen (ist vermutlich schon,da du nichts hörst)

    2. In Cubase unter Geräte/Geräte konfigurieren/VST Audiobay darf kein Haken bei "direktes mithören" gesetzt sein.Wenn direktes mithören aktiv ist,wird das Monitoring
    direkt über die Hardware geregelt.Als Treiber sollte hier "M-Audio Delta ASIO" ausgewählt sein.

    3.Wenn Du nun die Audiospur mit dem gewählten Audiophile Eingang (rechts im Inspector)
    auf Record schaltest oder den gelben Monitorbutton drückst,müßtest du das Signal hören.Vorausgesetzt du hast die VST-Verbindungen richtig eingerichtet.

    4.Bitte einmal das Handbuch durchlesen.Hier wird der Umgang mit Cubase sehr verständlich erläutert.
     
  18. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 28.05.07   #18
    Jeder FX-Send ist mono...

    Was sollte es denn für Auswirkungen haben? Deine Quelle (=Micro) ist doch generell mono, also passt es ja mit dem Mono-Send wunderbar. Sollte halt möglichst Pre-Fader sein, dann kann man mit dem Fader bequem das Monitoring regeln.
     
  19. Celno

    Celno Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.07
    Zuletzt hier:
    29.05.07
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.05.07   #19
    Jo Sunracer,

    es hat so gefunkt wie du es beschrieben hast !!

    DANK DANKE

    aber die stimme hört sich so an als würde sie einen kleinen hall haben oder echo!!!
    Was könnte da los sein???

    DANK
     
  20. sunracer

    sunracer Registrierter Benutzer

    Im Board seit:
    22.12.06
    Zuletzt hier:
    10.12.16
    Beiträge:
    1.192
    Ort:
    Heidelberg
    Zustimmungen:
    26
    Kekse:
    3.648
    Erstellt: 28.05.07   #20
    Das nennt sich Latenz.

    Stell mal im MaudiControlPanel/HardwareSettings die DMA Buffer Size auf 256Samples.
    Damit ergibt sich eine Latenz von 6mS.Falls Du dann Störgeräusche (Knackser) bekommst,
    kannst Du den Wert auch Schrittweise erhöhen.

    Die Latenz kannst Du auch aus Cubase heraus ändern.Stichwort Geräte konfigurieren.
     
Die Seite wird geladen...

mapping