Lautstärke-Verlust bei Wah

von MasterRFlatcher, 24.02.08.

  1. MasterRFlatcher

    MasterRFlatcher Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 24.02.08   #1
    Hi!

    Also es geht um die drei folgenden Effektgeräte: Boss Ds-2, Little Big Muff und das RMC Picture Wah.

    Wenn ich es meiner gewünschten Reihenfolge (DS-2 -> Little Big Muff -> Wah) aufbaue, habe ich bei Einschalten des Wahs, egal ob eins der Distortion Pedale an ist, ein richtig krassen Volume Drop. Aber wenn ich es in der Reihenfolge (Wah -> DS-2 -> Little Big Muff) aufbaue, dann bleibt der Lautstärke-Pegel, wie es auch sein sollte, unverändert.
    Die Kabel sind die selben. Woran kann das liegen?!? Bin echt ratlos.

    Vielen Dank schonmal für die Hilfe!
     
  2. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 24.02.08   #2
    Hab jetzt die Fehlerquelle gefunden.... es war mein Boss CE-1 ... ich hatte es eingestellt auf high impedance eingestellt... dachte das muss so ... so bald ich es auf low eingestellt hab gab es keine volume drops.... kann das jemand erklären?!?
     
  3. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 24.02.08   #3
    Aehm, wo kommt denn das Boss CE-1 plötzlich her?
     
  4. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 24.02.08   #4
    Ist auch auf meinem Board drauf..... dachte der Pegelverlust liegt an den Distortion Pedalen.
    Hab dann alles einzeln mit dem Wah getestet und siehe da....

    Aber weiß jemand warum das so ist? Chorus auf "high" eingestellt bringt bei Einschalten des Wahs einen immensen Volume-Verlust. Bei "low" allerdings bleibt der Pegel derselbe. Muss dafür aber den Level-Control etwas nach oben drehen, damit der Lautstärkepegel gleich dem Pegel bei "high" ist.
     
  5. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 24.02.08   #5
    Also das ist bei mir nicht so. Wenn ich folgende Reihenfolge Gitarre, Boss CE-1, Vox 847a, Amp stecke, verhält es sich wie erwartet; bei Input High Impedance ist das Signal lauter, bei Input Low ist es leiser. Bei geringer Eingangsimpedanz wird ein Gitarrensignal einfach stärker belastet, die Resonanzspitze wird bedämpft, die Filtercharakteristik ändert sich, und so weiter. Wenn ich das Vox Wah ein- oder ausschalte, ändert sich daran nichts.

    Was bei Dir abläuft, läßt sich ich aber kaum beurteilen, solange Du nicht korrekt Deine Kette beschreibst. Kannst Du das noch klarer machen?

    Gruß
     
  6. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 24.02.08   #6
    Also meine Kette:

    Habe keinen Effektloop...

    Gitarre -> Boss DS-2 -> Little Big Muff -> RMC Picture Wah -> Boss CE-1 -> Boss FV-500H -> E&H Holy Grail -> Line6 Echo Park -> Amp

    Auf wieviel hast du denn den Level-Control eingestellt??
     
  7. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 24.02.08   #7
    Also erstmal: die Reihenfolge von Effekten ist von großer Bedeutung für den Klang der gesamten Kette. Kann man nicht genug betonen.
    Das gilt insbesondere, wenn Geräte wie Wahs oder minderwertige Bypass-Systeme im Spiel sind. Ich kenne jetzt Dein Wah nicht genau, aber klassische Wahs sind berüchtigt dafür, daß sie eine simple Eingangsstufe mit niedriger Impedanz und keinen echten Bypass haben. Eigentlich sind diese Eingangsstufen für die direkte Interaktion mit einer Gitarre gedacht. Es entstehen zwar auch hier schon einige Verluste am Eingang, aber zusammen mit dem Bandpassfilter des Wahs ensteht eben ein typischer Sound. Das Signal, was aus der Gitarre kommt, "liebt" eigentlich einen hochohmigen Eingang, daher muß das CE-1 in direkter Verbindung mit einer Gitarre auch auf high stehen (das wird auch bei Dir gut klingen).

    Nun befindet sich das CE-1 bei Dir aber hinter dem Wah. Das Ausgangssignal von (klassischen) Wahs ist eher niederohmig, deshalb ist die Stellung low am CE-1 in diesem Fall besser. Das Problem ist in der Regel das Wah, welches im ein- und ausgeschalteten Zustand jeweils eine unterschiedliche Impedanz hat (nicht wie Standard-Pedale, die in der Regel einen Input- und einen Output-buffer haben, die den angeschlossenen Pedalen immer die gleiche Impedanz garantieren. Was erschwerend hinzukommt, ist, daß bei vielen Wahs auch im Bypass die Schaltung passiv am Signalweg saugt und Einbußen bringt. Deshalb rüsten es auch viele auf True Bypass um.

    Beim meinem Vox 847a wurde zumindest versucht, den Pegelsprüngen mit einem Input-Buffer zu begegnen, ich zitiere mal die deutsche Vox-Seite:
    ----------------------------------------------------------------
    Mit der neuen, modernisierten Variante V847A des Klassikers, erhält man den puren Sound der Ur-Version, erweitert um so nützliche Ausstattungsmerkmale wie den 9V Netzteilanschluss und eine Buffer-Schaltung am Eingang, um Pegelsprünge bei der Aktivierung des Effektes auszuschließen und um Klangverluste in der Effektkette zu vermeiden. Ob 60er oder neues Millenium, der Sound steht wie eine Eins. Vom gleißend schönen Chrom Pedal bis zum vertrauten „Growl“, es ist das Original.
    -------------------------------------------------

    Im übrigen steht mein Boss CE-1 in der Vitrine ;-), aber im Test hatte ich den Level auf 12 Uhr.

    Gruß
     
  8. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 25.02.08   #8
    Also mein Wah hat True Bypass. Deswegen gibts wahrscheinlich dann auch die Unterschiede im ein- und ausgeschalteten Modus, aufgrund der Impedanz.
    Hab ich das richtig verstanden jetzt?!?
    Aber dass ich das CE-1 auf low stehen hab bringt mir jetzt sonst keine Probleme oder Nachteile?
     
  9. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 25.02.08   #9
    Ja, völlig richtig.

    Das ist auch in Ordnung so. Du könntest höchstens noch ausprobieren, mit welchem der Verzerrer der Eingang vom Wah am besten "harmoniert".

    Falls Du Lust hast, poste doch mal Dein Effekt-Board. Wäre interessant, wie Du das Riesenteil von CE-1 integriert hast.

    Gruß
     
  10. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 25.02.08   #10
    Ich habs mal bei "Zeigt her eure Effektboards" gepostet!
     
  11. Johnny Guitar

    Johnny Guitar Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    11.10.16
    Beiträge:
    325
    Zustimmungen:
    4
    Kekse:
    327
    Erstellt: 25.02.08   #11
    Sehr schönes Board, prima gelöst mit der Raumaufteilung!
    Danke.
     
  12. MasterRFlatcher

    MasterRFlatcher Threadersteller Registrierter Benutzer

    Im Board seit:
    15.02.06
    Zuletzt hier:
    22.02.14
    Beiträge:
    102
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 25.02.08   #12
    Danke dir!
     
Die Seite wird geladen...

mapping