Lautstärke zu gering bei Dynacord Reference 500

joey*~
joey*~
Registrierter Benutzer
Zuletzt hier
05.12.20
Registriert
01.11.07
Beiträge
272
Kekse
456
Ort
Nürnberg
Hi,
ich habe eine Frage,
ich hab eine alte Dynacord Reference 500 Röhrencombo , toller amp... super sound leider meines erachtens vieel zu leise... ich weiss das der amp normal mit 220 statt 240 volt netzspannung läuft... werd ihn deshalb zum tech bringen müssen... weil ich nich am trafo rumlöten möchte... und kann... der amp hat 65 watt und müsste schon mehr lautstärke bringen als mein peavey classic mit 15 watt... tut er aber nicht... also nicht wirklich das ist mein problem...

er hat nen EV 12" speaker der angeblich 8 ohm haben soll... kann es sein das es sich eigentlich um nen 16 ohm speaker handelt und deshalb meine lautstärke zu niedrig ist...?
oder liegt es "nur" an der netzspannung... hab schon einiges gelesen aber dazu gab es im netz nichts... ich hoffe mir kein wer von euch helfen...
:confused:

MfG - Joey
 
Eigenschaft
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
30.09.21
Registriert
02.01.06
Beiträge
6.239
Kekse
44.149
Ort
Nähe München
65W, das klingt nach 2x EL34. Es kann sein, dass da ein Treiber ne Macke hat oder ein Poti oder ein Halbleiter oder...

das kann vieles sein. Wenn du nicht selber messen kannst usw dann solltest du das Ding einem Fachmann geben. 65W aus 2x EL34 sind schon etwas heftigeres Gerät, da sollte man nicht danebenlangen.

MfG OneStone
 
joey*~
joey*~
Registrierter Benutzer
Zuletzt hier
05.12.20
Registriert
01.11.07
Beiträge
272
Kekse
456
Ort
Nürnberg
ok danke... dann werd ich wohl nicht drumrum kommen den amp zum tech zu bringen...
ja es sind zwei EL 34 drin, beide glühen und sehen überhaupt nicht kaputt aus sind zwei mullard, ich find sie sehen noch sehr robust aus... hab alle vorstufenröhren abgeklopft...
alles in ordnung... muss was im gebiet der halbleiter sein, davon sind auch recht viele verbaut... da kenn ich mich nicht aus...

werde vorher aber nochmal die speakersache checken indem ich mal kurz den amp auf 16 statt 8 ohm verkabel... hoffe der raucht mir nicht gleich ab wenn ich was falsch mache...

hab aber noch ne andere frage: ich hab bei dem Amp einen internal speaker output und einen external speaker output, der internal speaker output ist für 4/8/16 ohm regelbar und der external speaker output nicht... im manual steht das ich den external speaker immer drinn lassen muss (soll heißen da muss last dran sein) wenn ich den external speaker output benutzen will... tja und eine box mit wieviel ohm kann ich nun da dran stecken?... auch so ne sache die mich interessieren würde da ich nun eine JCM800er 1x12" da stehen hab die ich gern mal an das teil hängen würde...

MfG - Joey
 
F
Fungi
Registrierter Benutzer
Zuletzt hier
18.10.15
Registriert
22.08.06
Beiträge
317
Kekse
0
Also die Anpassung der Impedanzen kommt mir jetzt komisch vor!
Bist du dir GANZ SICHER, dass du internal und external nicht verwechselt hast?
 
joey*~
joey*~
Registrierter Benutzer
Zuletzt hier
05.12.20
Registriert
01.11.07
Beiträge
272
Kekse
456
Ort
Nürnberg
@ fungi: ja ganz sicher... der internal speaker output ist für alles regelbar... 4/8/16 ohm der external nicht.. das kommt mir ja komisch vor im manual steht nicht wieviel ohm der external speaker output hat... leider...

könnte mir ja vorstellen das es so ist: wenn an den internal speaker nen speaker mit 16 ohm angeschlossen wird und an den external auch dann issses insgesamt 8 ohm also muss ich den wahlschalter auf 8 ohm stellen... wen es allerdings anders verschaltet ist seh ich alt aus und ich hab nen problem mit der endstufe...
 
OneStone
OneStone
HCA Röhrenamps
HCA
Zuletzt hier
30.09.21
Registriert
02.01.06
Beiträge
6.239
Kekse
44.149
Ort
Nähe München
Ich würd da einfach mal versuchen eine Bedienungsanleitung zu besorgen...
Und zu der Sache mit den Röhren: Lass dir keine neuen Röhren andrehen bzw wenn du neue EL34 reinbauen lässt, dann nimm die alten auf jeden Fall mit. Mullards sind teuer und ich glaub nicht, dass die fertig sind. Und wenn sies angeblich sind, dann kannst du nachher durch Umstecken prüfen, ob die noch gehen und hast zur Not ein Backup :)

MfG OneStone
 
joey*~
joey*~
Registrierter Benutzer
Zuletzt hier
05.12.20
Registriert
01.11.07
Beiträge
272
Kekse
456
Ort
Nürnberg
@onestone: danke für den tipp... aber ich hab ne bedienungsanleitung.. da steht leider nicht drin wieviel ohm der external hat... und die mullards nehm ich auf alle fäll mit... können die vergessen... ;)

hab auch den schaltplan kenne mich aber damit überhaupt nicht aus... -_-

edit: wenns nur um die endstufenröhren geht... die kann ich auch reinstecken... bias ist aber wieder ne andere geschichte...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben