Lautstärkedifferenzen mit Loopazoid und Samplitude nach Export

von Hans_3, 15.05.07.

  1. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 15.05.07   #1
    Mich plagt folgendes Problem:

    Ich habe im Samplitude per Midi angesteuerte Drumsamples per VSti Loopaziod laufen. Was mich heute stundenlang in den Wahnsinn getrieben hat: In der exportierten MIxdown-Datei sind die Drums deutlich lauter als im Original-Mix.

    Alle anderen Midi-Spuren, die auf Syntie-VSTis geroutet sind sowie WAV-Audios kommen 1:1.

    Frage: Kennt jemand das Problem? Es lässt sich zwar umgehen, indem man die Drumspuren einzeln in Audios exportiert und diese reimportiert. Aber das ist ja nicht Sinn der Sache.

    Daraus weitere Frage: Belasten 4 x 40 MB-WAV-Spuren den Rechner mehr - oder weniger als das Ansteuern und Abrufen von 4 VSTi-Klängen?

    BEi den WAVs ist ja eher die Festplatte gefordert, bei VSTi Prozessor und A-Speicher. Richtig oder falsch?
     
  2. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 16.05.07   #2
    du meinst 4 VST instrumente gleichzeitig? die plugins lasten dein prozessor aus, und da kommt es eben auf dein rechner an. mit was für einem rechner arbeitest du?
     
  3. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 16.05.07   #3
    Ja so ein ähnliches Problem kenne ich von FL-Studio. Schau mal in deinen Exportoptionen ob da irgendwas mit HQ-Plugins oder sowas steht. Ggf. ausschalten und nochmal versuchen.
    Richtig.
    Bei VST's und VST'i's ist besonders der Ram und Prozessor gefragt, ich merke das bei FL-Studio wenn ich ein VST'i exportiere und als wav wieder importiere. Hab dann gleich wieder ein paar % mehr CPU frei.
     
  4. kl

    kl Boardbetreiber, Mitarbeiter

    Im Board seit:
    10.09.03
    Beiträge:
    1.114
    Zustimmungen:
    177
    Kekse:
    700
    Erstellt: 21.05.07   #4
    ...mit was für einem rechner arbeitest du denn?
     
  5. Wolf-107

    Wolf-107 Registrierter Benutzer

    Im Board seit:
    26.12.05
    Zuletzt hier:
    3.03.10
    Beiträge:
    1.257
    Ort:
    Seevetal
    Zustimmungen:
    1
    Kekse:
    3.289
    Erstellt: 21.05.07   #5
    Wen meinst du?
     
  6. Hans_3

    Hans_3 Threadersteller High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 23.05.07   #6
    3 MHZ Pentium. An der Auslastung liegt's nicht, denn alle anderen VSti und Echtzeiteffekte (ca. 20) bei 30 aktiven Spuren/BUSsen/Aux funktionieren sowohl im Betrieb als auch in der Mixdownsatei normal. Ich vermute deshalb, dass das Problem von irgendwelchen Controllern in der Midiatei kam. Ist aber jetzt eh manuell gelöst durch WAV-Export und Reimport der einzelnen Drumspuren.:)
     
Die Seite wird geladen...

mapping