LEDs in Lautsprecher?

von dumbe1, 30.01.06.

  1. dumbe1

    dumbe1 Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    26.10.06
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.01.06   #1
    hallo

    ich habe letzt einen katalog angeschaut und dabei Lautsprecher gesehen, die blau hinterleuchtet waren, aber ohne extra Stromversorgung funktionieren!
    da hab ich mich gefragt ob man das nicht selber nachbauen kann!
    hat da jemand ahnung von?
    wäre nett wenn ihr mir bescheid gebt!

    mfg dumbe
     
  2. Harz-Kamel

    Harz-Kamel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    17.02.15
    Beiträge:
    214
    Ort:
    Bünde
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 30.01.06   #2
    Garantiert hast du im Conrad Katalog diese Raveland billig Piezo Kisten gesehen. Falls du vorhast sowas zu kaufen machs bloß nicht (schrecklicher Klang). Die haben diese Led's nur eingebaut um dich zu beeindrucken, nach dem Motto sieht nett aus, kauf ich. Ich finds jedenfalls einfach nur kitschig.

    Die werden die Led's einfach mit nem Vorwiderstand parallel zu den Lautsprechern geschaltet haben. Die Led's blinken dann im Takt... wers mag
     
  3. h?rfeld

    h?rfeld Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    17.08.11
    Beiträge:
    44
    Ort:
    Düsseldorf
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 30.01.06   #3
    Genauso wirds gemacht. Hab bei nem Kumpel die Dinger mal aufgeschraubt...Blos nicht kaufen. Der letzte Müll. Der Vorwiederstand ist da schon das komplexeste drin. Ich hab das Gefühl die bei Conrad haben ihre Mechatroniker Ausbildung bei Al-Qaida gemacht. :screwy:

    Greetz
     
  4. Crane

    Crane Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    29.11.09
    Beiträge:
    1.165
    Ort:
    [COE] Nottuln
    Zustimmungen:
    1
    Kekse:
    340
    Erstellt: 31.01.06   #4
    KUmpel von mir hatte die Dinger auch, hatten die 2 oder 3 mal auf Party da kannste dich da vostellen und mitzählen wie die Hoch und Mittel töner Kaputt gehen!!

    Die dinger habe nicht mal mehr ne Frequenz weiche eingebaut, alles in Direkt angeschlossen, der Letze mitst, und scheiße ausehen tun se auch noch!!!
     
  5. Loomis

    Loomis Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.868
    Ort:
    Mountains of Madness
    Zustimmungen:
    19
    Kekse:
    1.818
    Erstellt: 31.01.06   #5
    Wie bestimmt man da den passenden Ohm-Wert und welche Leistung muss der Widerstand packen können?

    P.S.: Ich glaube ja eher, dass die Al-Qaida exzellent ausgebildete Leute hat.
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 31.01.06   #6
    Ja Crane richtig! Ohne Frequenzweiche! Sind ja schließlich Piezos!
     
  7. Crane

    Crane Registrierter Benutzer

    Im Board seit:
    01.09.05
    Zuletzt hier:
    29.11.09
    Beiträge:
    1.165
    Ort:
    [COE] Nottuln
    Zustimmungen:
    1
    Kekse:
    340
    Erstellt: 31.01.06   #7


    Ja das auch schlimm genug :D
     
  8. dumbe1

    dumbe1 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    26.10.06
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.06   #8
    aha ok kaufen wollt ich mir sie eh nicht aber kann man die mit anderen Lautsprechern nachbauen und trotzdem einen guten sound haben?
    wenn ja wie geht das?
     
  9. elkulk

    elkulk Bass-Mod & HCA Bass/Elektronik Moderator HCA

    Im Board seit:
    07.03.05
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.536
    Ort:
    Rhein-Main
    Zustimmungen:
    1.422
    Kekse:
    60.306
    Erstellt: 31.01.06   #9
    http://www.bader-frankfurt.de/widerstandberechn.htm
    Ist die Frage, wie hoch die max. Spannung der Endstufe ist. Mit 50-100V muss man denk ich schon rechnen.

    Und Achtung: LEDs vertragen in der Regel nur eine richtig gepolte Gleichspannung. Folglich sollte bei Wechselstrom (Tonsignale sind Wechselstrom) wie auf der Seite angegeben eine Diode in Serie oder antiparallel verdrahtet werden.
     
  10. dumbe1

    dumbe1 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    26.10.06
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.06   #10
    wie bekomme ich die maximale Spannung der Endstufe raus?
    hab das mal getestet die leds die ich verwenden wollte leuchten nicht einmal ich denke es ist zu wenig spannung!!
    kann man das auch irgendwie mit einer zusätzlichen Stromversorgung machen?
     
  11. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 31.01.06   #11
    zuwenig spannung? eher zu viel ;)

    so leds brauchen doch fast nix und an boxen liegen wie gesagt 50-100V...


    natürlich geht das auch anders: LED-Ketten an pulten sind ja auch nix groß anderes, nur mit niedrigerem signal. ;)
     
  12. dumbe1

    dumbe1 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    26.10.06
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.01.06   #12
    und wie find ich raus ob es 50, 60 oder meinetwegen 100V sind?
     
  13. Harz-Kamel

    Harz-Kamel Registrierter Benutzer

    Im Board seit:
    03.04.05
    Zuletzt hier:
    17.02.15
    Beiträge:
    214
    Ort:
    Bünde
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 31.01.06   #13
    Entweder hast du verpolt oder die Led ohne es zu merken mit der hohen Spannung geschossen.

    Eine zusätzliche stromversorgung ist sicherlich möglich, nur ist da die Frage ob es sich wirklich lohnt extra ein Netzteil in die Box zu bauen.
     
  14. NightflY

    NightflY Registrierter Benutzer

    Im Board seit:
    18.12.05
    Zuletzt hier:
    22.08.11
    Beiträge:
    1.010
    Ort:
    Belgier an die Costa Blanca, España
    Zustimmungen:
    2
    Kekse:
    1.073
    Erstellt: 31.01.06   #14
    Das hört sich für mich an wie ein Ferrari besitzer die ein Lada schild auf seine nobelkarosse klebt :screwy: .

    @ topic: Man sollte irgendwo ein 5K6 wiederstand in reie einbauen mit ein 4K7 lin poti in die reie, und am besten ein wechselrichter (heisst das so ins Deutsch? =rectifier bridge). Für mehr effekt kann man mehrere LED in eine reie schalten.
    Die probe ohne wiederstand und ohne diodeschütz gegen verpolen hat bestimmt der LED zum friedhof geschickt. Selbst eine einzige reiendiode werde ich nicht raten, eine schnelle diode die der LED genügend schützt ist meistens nicht geeignet für hohe spannung, eine für hohe spannung hat oft ein zu starke invertstrom.
    LG
    NightflY
     
  15. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 31.01.06   #15
    ?!?

    Naja, mal ein Vorschlag:
    a) erst mal der Leuchtdiode D1 einen Vorwiderstand R1 in Reihe verpassen, nicht zu viel, vielleicht 330 Ohm
    b) dann parallel mit den beiden Bauteilen (-R1-D1-) eine Z-Diode D2 mit 5V, 0,63W antiparallel zur Leuchtdiodenrichtung.
    |-R1-D1-|
    |--D2----|
    c) dann einen großen Vorwiderstand 330 Ohm, 2W R2 und eine Schutzdiode D3 (1N4148) in Reihe.
    -|-R1-D1-|-R2-D3-
    |--D2----|
    d) wenn du willst dass die LEDs 'nachleuchten' noch einen 100µF 16V Kondensator C1 parallel zu D2, und zwar gegen die Flussrichtung von D2
    -|-R1-<-|-R2-D3-
    |-->----|
    |--C1+-|

    Viel Spaß!
     
  16. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 31.01.06   #16
    Leds verkehrtherum befeuern macht denen nichts, die leuchten einfach nicht.
     
  17. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 01.02.06   #17
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    9.12.16
    Beiträge:
    10.622
    Ort:
    Hamburg
    Zustimmungen:
    1.932
    Kekse:
    23.903
    Erstellt: 01.02.06   #18
    Man sollte sich zumindest vor Augen führen, dass eine LED im Signalweg (auch bei Parallelschaltung) ein nichtlineares Bauelement ist, was zu einer Verzerrung des Audiosignals führt. Ganz simple Overdrive-Schaltungen bestehen z.B. im wesentlichen aus einer (bzw. zwei) Dioden.

    Zwar wird man die Verzerrung bei dieser Art der "Verschönerung" in den meisten Fällen nicht bemerken, aber im Grunde macht man sich unnötigerweise das schöne Signal damit kaputt...

    Wer also in erster Line Wert auf saubere Signale und guten Sound legt, der lässt solche Kinkerlitzchen lieber bleiben...

    Jens
     
  19. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 01.02.06   #19
    vielleicht sind die dioden in den conradkisten ja dann zur "entzerrung" eingebaut :D
     
  20. dumbe1

    dumbe1 Threadersteller Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    26.10.06
    Beiträge:
    33
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.02.06   #20
    ok dann hab ich noch einmal ne frage was mach ich wenn ich bei meiner Anlage 6 Ohm Ausgänge habe aber nur 4 Ohm boxen?
    was kann mer da machen?
     
Die Seite wird geladen...

mapping