Liegen diese komischen Höhen an den PUs?

von DeadEye, 07.09.07.

  1. DeadEye

    DeadEye Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 07.09.07   #1
    Hi!

    in letzter Zeit spiel ich ziemlich viele hohe Töne auf der hohen e Saite, das problem ist die klingen irgend wie ziemlich kacke, ich kann net beschreiben aber hab hier ein Soundfile

    http://www.file-upload.net/download-398287/h-hen.mp3.html

    also Einstellungen ändern nichts daran und bei der Zerre vom Cube is es das selbe wie vom Pedal.

    Es ist eine
    http://www.musik-service.de/Gitarre-Ibanez-RG-350-EXBK-prx395749893de.aspx

    und wenn es tatsächlich, wie meine Vermutungen, an den PUs liegt, könnt ihr mir das DS Sh-6 set empfehlen, für Metal und ein paar Blues spielerein, clean hab ich ja immer noch meinen SC in der Mitte den ich in Verbindung mit einem HB spielen kann.

    danke für euer Antworten
    deadeye
     
  2. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.09.07   #2
    Hi,
    Naja das kann jetz an mehreren sachen liegen. Also ich finde die e Saite klingt bei dem Soundfile nur an einer Note etwas komisch. Schau mal den Abstand zwischen Saiten und PU (eventuell Abstand vergrößern) bzw. die Saitenlage an sich selbst (Also abstand zwischen Saiten und Bundstäbchen wenn du spielst.) Kann sein das da deine e Saite am Bundstäbchen erm "scheuert".

    Elektronik könnte eventuell auch was haben.
    Humbucker kannst du überprüfen wenn du ein Widerstandsmessgerät bei der Hand hast.... Wenn du sowas hast kann ich dir da auch weiterhelfen

    Zum SH-6: Ist definitiv ein feines Teil. Hab das selbst in ner (billigen) Ibanez verbaut. Klingt super. Aber für Neck würd ich dir was anderes mit weniger Output ans Herz legen weil der SH 6 zerrt auch schon leicht im Clean Modus an.
     
  3. DeadEye

    DeadEye Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 07.09.07   #3
    ok werd ich mal versuchen

    hmm... ja stimmt für Neck wäre der Sh6 nicht so toll wenn ich damit Clean spielen will, aber ich werd das jetzt nochmal genau überprüfen und dann nach geigneten PUs schauen, wahrscheinlich wird als erstes eh der an der Bridge gewechselt
     
  4. Phil_5

    Phil_5 Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    23.10.12
    Beiträge:
    256
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.09.07   #4
    gut gut probier das ma aus.

    N Tipp noch wegen PUs: Schau dich mal in der EMG ecke um. Die haben auch sehr gute passive PUs
    z.b.
    https://www.thomann.de/at/emg_hz_h4.htm

    Is ein passiver EMG 81
     
  5. DeadEye

    DeadEye Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 07.09.07   #5
    also so wies ausschaut, liegts an der Saitenlage an bestimmten Bünden.

    was kostet das die korrigieren lassen?

    hab keine Ahnung wie das bei nem FR trem. geht
     
  6. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 07.09.07   #6
    Wenns nur an bestimmten Bünden ist, kann es sein das deine Bünde nich ordentlich abgerichtet wurden. Bring das ding zum Händler deines Vertrauens zur korrektur.
     
  7. DeadEye

    DeadEye Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 07.09.07   #7
    theoretisch muss mir der es ja graits machen oder?

    weil der Mangel ja schon von haus aus war und die gitarre erst ein halbes Jahr ist, müsste es ja in die Gewähleistung fallen?

    oder liege ich da falsch?
     
  8. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 07.09.07   #8
    alte saiten klingen unter umständen auch so. wie lange hastn die schon drauf?

    edit: rest war mist
     
  9. DeadEye

    DeadEye Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 07.09.07   #9

    nunja die Saiten sind sicher schon seit März drauf :o (wundert mich sowieso das die so lange halte bei midestens 1 Stunde üben am Tag :screwy: )

    ich werd mir morgen mal einen neuen Satz kaufen und schaun ob dadurch das Problem weg ist
     
  10. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 07.09.07   #10
    also wenn die seit nem halben jahr drauf sind, brauchste dich nich wundern dass es komisch klingt :D
     
  11. DeadEye

    DeadEye Threadersteller Registrierter Benutzer

    Im Board seit:
    23.05.06
    Zuletzt hier:
    23.11.16
    Beiträge:
    743
    Zustimmungen:
    31
    Kekse:
    334
    Erstellt: 11.09.07   #11
    soda endlich bin ich mal zum saiten kaufen gekommen

    lag echt daran
    danke nochmal

    so gefällt mir der verzerrte klang insgesamt wieder besser
    nur bei einem FR neue saiten raufmachen das dauert immer trztztz :D
     
Die Seite wird geladen...

mapping