Line 6 Floor POD - FX On/Off Mode Frage

von GMG, 09.08.10.

Sponsored by
pedaltrain
  1. GMG

    GMG Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    33
    Ort:
    Perg
    Kekse:
    10
    Erstellt: 09.08.10   #1
    Hallo zusammen!

    Da ich beabsichtige mir ein Floor POD zu kaufen, aber nicht die Möglichkeit habe vor Ort zu testen, wende ich mich
    mit meiner Frage an Floor POD Besitzer und /oder Kenner in diesem Forum:

    Ich habe mir das User Manual schon durchgelesen und denke ich habs kapiert. Aaaaaaber:

    Wenn ich z.B. einen Sound einstelle in dem, sagen wir,Delay vorkommt, speichere ich diesen. Wenn ich diesen Sound abrufe habe ich klarerweise Delay dabei und kann dieses mittels FX On/Off Mode abschalten. Kann ich aber auch den Sound so speichern, dass bei Aufruf das Delay NICHT AKTIVIERT ist und erst durch die Betätigung der FX On/Off Mode Taste aktiviert wird? (Beim line 6 XT Life ging das...hatte ich mal).

    Mir ist diese Sache deswegen so wichtig, weil ich z.B. einen Cleansound aufrufen will und dann per Fußtaster nach Bedarf Delay, Mod und/oder Dist dazu aufrufen können will. (also nicht: Ich aktiviere einen Sound und muss erst mal mit den Tasten die nicht gewünschten Effekte abschalten um sie dann während des Songs wieder zu aktivieren.)

    Ich hoffe ich habe mich verständlich ausgedrückt, was meine Frage betrifft.

    PS: Habe im Forum gesucht und auch auf der HP von Line 6....Ohne Erfolg!

    Grüße
    GMG
     
  2. GMG

    GMG Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    33
    Ort:
    Perg
    Kekse:
    10
    Erstellt: 16.08.10   #2
    Keine Antworten....... Besitzt keiner der Forumiten ein Floor POD oder ist die Frage doch zu unverständlich formuliert?

    Ich habe übrigens jetzt doch einen kleinen Musikladen in relativer Nähe gefunden, der das Floor POD lagernd hat. Wollte es letzten Freitag testen. Leider fand der Verkäufer das Originalnetzteil nicht. Er hat dann noch andere Netzteile probiert: Die Lichter des POD haben zwar geleuchtet aber es hat keinen Pieps von sich gegeben.....(Kabel in Ordnung, richtig eingesteckt, Master Volume aufgedreht, Amp eingeschalten...) . Auf alle Fälle bestellt er jetzt ein Netzteil und dann werd ich testen. Fände es übrigens komisch, wenn das Floor POD nur mit dem originalen Netzteil funktioniert. (Ja wir haben auf die Spannung/Polung etc geachtet...)

    Grüße
    GMG
     
  3. Jem1470

    Jem1470 Registrierter Benutzer

    Im Board seit:
    29.06.07
    Zuletzt hier:
    24.08.16
    Beiträge:
    67
    Ort:
    Rührpött
    Kekse:
    10
    Erstellt: 17.08.10   #3
    Hallo, das geht. Du kannst das Delay einstellen, wie du es magst, dann schaltest du es aus und speicherst. Dann ist es zuschaltbar.

    Und meiner Erfahrung nach funktionieren die Line&-Produkte ausschließlich mit dem eigenen Netzteil, ansonsten. Bild, aber kein Ton :(
     
  4. GMG

    GMG Threadersteller Registrierter Benutzer

    Im Board seit:
    17.09.04
    Zuletzt hier:
    20.10.13
    Beiträge:
    33
    Ort:
    Perg
    Kekse:
    10
    Erstellt: 17.08.10   #4
    Hey, Jem1470! Danke für (beide) Antworten:great:. Dachte schon ich krieg da gar keine Infos. Genau das, was ich wissen wollte!:)

    glg
    GMG
     
mapping