Line 6 - Helix Pedalboard und Rack

von musikuss, 12.06.15.

Sponsored by
pedaltrain
  1. AlexiDime

    AlexiDime Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    16.01.20
    Beiträge:
    980
    Ort:
    Tirol
    Zustimmungen:
    172
    Kekse:
    3.053
    Erstellt: 19.09.18   #541
    Hä? Welches Helix hast denn am Start? Das normale Floor ( hat 7 Eingänge ohne digitale), das LT ( hat 3).
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  2. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    4.198
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    5.466
    Kekse:
    64.016
    Erstellt: 19.09.18   #542
    Guitar in
    Aux in
    Mic in
    Variax
    und noch 4 Return Eingänge
    ...da kannst du einiges anschließen
     
  3. Redfield_AUT

    Redfield_AUT Registrierter Benutzer

    Im Board seit:
    28.05.17
    Zuletzt hier:
    18.01.20
    Beiträge:
    34
    Zustimmungen:
    8
    Kekse:
    0
    Erstellt: 20.09.18   #543
    Hatte es nur für 6 Wochen vom Händler zum Testen bekommen.
    AUX in war eigentlich unbrauchbar. Zumindest hab ich damit nicht das gewünschte Ergebnis bekommen.

    Vielleicht hab ich was falsch gemacht aber mir is es so vorgekommen, dass man im Return nicht dem vollen Funktionsumfang so wie beim Input hatte.

    Unabhängig davon ist das Gerät erste Sahne! Keine frage!

    In mein aktuelles Setup passt es mir noch nicht aber die Anschaffung ist früher oder später pflicht.

    Meine geplante Investition in einen AMP (Budget 1000€-2000€) hab ich durch den Test jedenfalls verworfen.

    Mit dem Ding spielen fühlt sich echt an.
     
  4. FalcoN4U

    FalcoN4U Registrierter Benutzer

    Im Board seit:
    07.01.11
    Zuletzt hier:
    18.01.20
    Beiträge:
    101
    Ort:
    München
    Zustimmungen:
    29
    Kekse:
    220
    Erstellt: 20.09.18   #544
    Hab inzwischen drei "PODs" (X3 Pro Rack, HD Pro Rack, Helix Rack) und kann das nachvollziehen. Denke es geht da um einen zweiten/dritten "Guitar in".
    Warum man z.B. bei der Helix Rack Version (3 HE) nicht wieder einen zweiten Guitar in vorne spendiert hat (wie beim X3 Pro) und sogar den XLR (Mic) nach hinten gepackt hat (das war selbst beim HD mit 2 HE vorne) verstehe ich auch nicht ganz.
    Aber alles nicht schlimm!
     
  5. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    4.198
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    5.466
    Kekse:
    64.016
    Erstellt: 20.09.18   #545
    bei meinem HD500 ist der Aux in Gitarren tauglich!
    Die Impedanz ist aber glaube ich fix auf 1 Megaohm eingestellt (?).
    Wie das beim Helix ist, weiß ich nicht.
    Da ich aber in der Geige und am E-Gitarrenband (und auch am A-Gitarrenband) einen Line 6 Relay G30 Sender habe, brauche ich nur einen Eingang und schalte eben immer den benötigten Sender ein. Sie sind alle drei auf den selben Kanal eingestellt.
     
  6. oobboo

    oobboo Registrierter Benutzer

    Im Board seit:
    15.01.15
    Zuletzt hier:
    18.01.20
    Beiträge:
    501
    Ort:
    Bochum
    Zustimmungen:
    93
    Kekse:
    188
    Erstellt: 29.09.18   #546
    Hallo liebe Freunde,

    nochmal eine Frage von mir: Ich wollte einen Looper nutzen, um Spuren zu loopen. Mein Helix steht nämlich auf meinem Schreibtisch. Ich habe es in den FX-Loop 1 gehangen, aber jedes Mal, wenn ich den Loop aktiviere oder etwas aufnehme, dann bekomme ich starke Artefakte. Woran liegt das und was kann ich dagegen tun?

    Der Looper ist in Ordnung, habe ich bei einem Freund im Setup getestet.
     
  7. AlexiDime

    AlexiDime Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    16.01.20
    Beiträge:
    980
    Ort:
    Tirol
    Zustimmungen:
    172
    Kekse:
    3.053
    Erstellt: 29.09.18   #547
    hast du den effect loop auf line oder instrument level am Helix geschalten? Kann gut sein dass du deinen Looper mit zu hohem Pegel überforderst
     
  8. Mr.513

    Mr.513 Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    4.810
    Ort:
    im lkrs hildesheim
    Zustimmungen:
    5.574
    Kekse:
    87.449
    Erstellt: 29.09.18   #548
    Ich melde mich im Club der Helix (Floorboard) Besitzer und Nutzer an. Bin gerade am updaten auf die aktuelle Firmwareversion. Habe fünf Wochen Urlaub, da habe ich Zeit zum Kennenlernen.
    Auf alle Fälle hat das Ding mehr Masse als der HD500X...
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. Chriss_Guitar

    Chriss_Guitar Registrierter Benutzer

    Im Board seit:
    15.05.06
    Zuletzt hier:
    14.12.19
    Beiträge:
    669
    Ort:
    Kempten
    Zustimmungen:
    512
    Kekse:
    6.008
    Erstellt: 29.09.18   #549

    Wenn du presets brauchst....hab da bissl mit Friedman und mesa Ideen experimentiert:D
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. Mr.513

    Mr.513 Registrierter Benutzer

    Im Board seit:
    27.09.12
    Zuletzt hier:
    19.01.20
    Beiträge:
    4.810
    Ort:
    im lkrs hildesheim
    Zustimmungen:
    5.574
    Kekse:
    87.449
    Erstellt: 29.09.18   #550
    Der Bogner klingt schonmal deutlich besser als auf dem HD500X.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. oobboo

    oobboo Registrierter Benutzer

    Im Board seit:
    15.01.15
    Zuletzt hier:
    18.01.20
    Beiträge:
    501
    Ort:
    Bochum
    Zustimmungen:
    93
    Kekse:
    188
    Erstellt: 30.09.18   #551
    Beides probiert und bei beiden das gleiche Problem. Kann sein, dass ich das Helix überfordere, aber der Mix muss ja auf 50% sein, sonst ist das geloopte Signal zu leise. Ich merke übrigens während Aktivierung des FX-Blockes auch schon Artefakte beim normalen Spielen. Ich meine, es ist nur ein Harley Benton Looper, aber bei meinem Kumpel funktioniert er einwandfrei. Ich muss das Teil mal vor dem Input nutzen, vielleicht wird es dann ja besser...
     
  12. Teppei

    Teppei Registrierter Benutzer

    Im Board seit:
    29.01.11
    Beiträge:
    964
    Zustimmungen:
    261
    Kekse:
    2.170
    Erstellt: 30.09.18   #552
    Probier mal den Loop mit einem Patchkabel zu überbrücken. Bekommst du dann auch Artefakte?
    Falls nein häng mal ein anderes Pedal dazwischen.

    Mix würde ich testweise sogar auf 100% stellen, vielleicht hast du ja auch Auslöschungen.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. AlexiDime

    AlexiDime Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    16.01.20
    Beiträge:
    980
    Ort:
    Tirol
    Zustimmungen:
    172
    Kekse:
    3.053
    Erstellt: 30.09.18   #553
    das klingt mehr als merkwürdig. MAch mal wie Teppei vorgeschlagen hat nur ein kabel zwischen dem in und out wo der looper normalerweise dran hängt, dann kannst du zumindest einen hardware Fehler ausschließen.

    Wieso 50%? Ich glaube hier liegt der Fehler. Der Looper ist ja digital und somit hast du eine Latenz. Bei 50% Mix treffen sich dann einmal das interne Signal vom Helix mit dem Zeitverzögerten und du bekommst je nachdem wieviel Latenz dein HB Looper hat eine chorusartigen Sound oder wie du halt sagst Artefakte. Setz den Mix auf 100% und pass dann im Effektblock (sprich Send/Return) die Level an. Den Return kannst du bis zu 6 db boosten das sollte leicht ausreichen, ansonsten musst du von Instrument/Line Level in den Einstellungen umschalten.

    Noch eine Frage: Wieso nimmst du nicht den integrierten Looper vom Helix her? Da hast du keine zusätzliche Latenz und kein extra Equipment und auch Fehlerquellen rum liegen. Ich nehm mal an es liegt an der Loopzeit?
     
  14. oobboo

    oobboo Registrierter Benutzer

    Im Board seit:
    15.01.15
    Zuletzt hier:
    18.01.20
    Beiträge:
    501
    Ort:
    Bochum
    Zustimmungen:
    93
    Kekse:
    188
    Erstellt: 30.09.18   #554
    Das Patchkabel verursacht weniger, aber trotzdem noch Artefakte bzw einfach eine Übersteuerung des Signals, auch bei 100%. Wenn ich den Return-Level verringere, dann ist es sehr leise. Die Artefakte sind auch da, wenn das Signal durchgespiest wird und der Looper gar nicht betätigt ist.
    Ich habe alles ausprobiert, Line- Instrumentlevel. Es übersteuert mal mehr und mal weniger, eventuell mache ich mal ein Protokoll darüber. Wenn ich den Looper zwischen Helix und Gitarre hänge, ist alles gut.

    Ich nehme nicht den integrierten Looper, weil das Helix auf einem Laptoptisch am Schreibtisch in gut einem Meter Höhe steht :). Leider nervt es gewaltig, ich versuche das in den nächsten Tagen weiter anzugehen, leider habe ich momentan viel zu tun. Ich hoffe nicht, dass es kaputt ist! Müsst ihr da denn viel anpassen, wenn ihr zB einen Looper dazwischen hängt?
     
  15. buesing_de

    buesing_de Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    6.01.20
    Beiträge:
    2.027
    Ort:
    Langen
    Zustimmungen:
    84
    Kekse:
    1.811
    Erstellt: 05.10.18   #555
    Moin zusammen!

    Mal eine Frage an die Helix-Userrunde - nutzt jemand von Euch einen Sender am Helix? Ich überlege nach einigen Jahren Kabelnutzung wieder auf Sender umzustellen - nur habe ich heute kein Pedalbord mehr, wo der Receiver stehen könnte. Mein Helix (LT) steht in einem passgenauen Alucase von Thom. Eigentlich top, nur kein Platz für einen Receiver - und lsoe daneben oder davor stellen ist mir spätestens bei Live-Einsätzen eigentlich zu fragil.

    Wie habt Ihr das Problem gelöst?

    Eine Möglichkeit wäre ja, solche Miniaturbugs (Xvive, Harley Benton Airborne, Boss WL-20 & Co.) einzusetzen, die brauchen ja auf der Empfängerseite quasi keinen Platz. Aber ob so ein Teil an meinen Jacksons (RR, King V) richtig hält? Irgendwie traue ich denen nicht so richtig, zumal bei den günstigen von WLAN-Interferenzen hört...

    Besten Dank im Voraus!
     
  16. Szaladin

    Szaladin Registrierter Benutzer

    Im Board seit:
    24.01.08
    Zuletzt hier:
    16.01.20
    Beiträge:
    221
    Ort:
    Hannover
    Zustimmungen:
    95
    Kekse:
    1.159
    Erstellt: 05.10.18   #556
    Ich nutze eine Line 6 Funke mit dem Helix. Da ich aber das Helix LT offen stehen hab, stört der große Receiver + Patchkabel nicht wirklich .

    Die Quali war auf Bühnen und im Proberaum sehr akzeptabel

    Aber diese Winzig - Funken hab ich auch noch nicht getestet :o
     
  17. oobboo

    oobboo Registrierter Benutzer

    Im Board seit:
    15.01.15
    Zuletzt hier:
    18.01.20
    Beiträge:
    501
    Ort:
    Bochum
    Zustimmungen:
    93
    Kekse:
    188
    Erstellt: 06.10.18   #557
    Moin Leute,

    bei meinem Looperproblem bin ich leider noch nicht weitergekommen.

    Ich wollte mal fragen wer hier die Alto TS-Reihe zum Lautmachen des Helix nutzt? Habe ein gutes Angebot (160€) für eine Alto TS212 Box, allerdings wird immer geschrieben, dass diese zu basslastig sei im Gegensatz zur Alto TS210 und jetzt auch die 3er Serie rausgekommen ist. Da bin ich mir nicht sicher, ob ich es wagen soll, wobei der Preis denke ich ja doch echt gut ist.
     
  18. draikin

    draikin Registrierter Benutzer

    Im Board seit:
    12.07.12
    Beiträge:
    794
    Ort:
    Lüdenscheid
    Zustimmungen:
    425
    Kekse:
    4.407
    Erstellt: 07.10.18   #558
    Ich nutze das Relay G10 von Line6, da passt der Empfänger gekippt mit in das Thon Case. Sowohl zum Transport (incl. der notwendigen Kabel) als auch im Betrieb. für mich die optimale Lösung. Probleme hatte ich mit dem G10 noch keine.

    Ich habe die Alto mit zwei anderen 12" FRFR Boxen verglichen bevor ich eine für mein Helix angeschafft habe. Das Review dazu habe ich hier im Board veröffenntlicht (https://www.musiker-board.de/posts/8433613/).
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. buesing_de

    buesing_de Registrierter Benutzer

    Im Board seit:
    07.03.05
    Zuletzt hier:
    6.01.20
    Beiträge:
    2.027
    Ort:
    Langen
    Zustimmungen:
    84
    Kekse:
    1.811
    Erstellt: 11.10.18   #559
    Gekippt? Hmmm, da fehlt mir jetzt wohl das Vorstellungsvermögen ;-) Ich habe das Case auch mit Kabeldurchlassklappe, insofern möchte ich schon was Dauerhaftes haben. Ich habe heute das Boss WL-20 bekommen (überall ausverkauft, also bei muziker.de bestellt -> CZ), mal schauen, wie sich das im Proberaum macht. Sind nur 2 kleine Plugs...
     
  20. AlexiDime

    AlexiDime Registrierter Benutzer

    Im Board seit:
    13.12.06
    Zuletzt hier:
    16.01.20
    Beiträge:
    980
    Ort:
    Tirol
    Zustimmungen:
    172
    Kekse:
    3.053
    Erstellt: 11.10.18   #560
    ich hätt das G10 genommen. Das Boss ist leider nicht gut in der Reichweite. Nach ein paar Metern ist da Schluss. Verglichen mit dem G10 kann ich damit in der regel immer den ganzen Konzertsaal ablaufen.
     
Die Seite wird geladen...

mapping