Line 6 PODxt Live nimmt leistung wech!

von Chrissi_Leguano, 14.11.05.

  1. Chrissi_Leguano

    Chrissi_Leguano Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.11.05   #1
    Hi,

    Ich habe mir mal den Line 6 PODxt Live zugelegt. Ich bin auch super zufrieden mit ihm, nur gibbet da ein kleines Problem:

    Ich spiele ihn über mein Röhrentop Marshall JCM 900 100W. Habe ihn über den Effectweg (Return) laufen. So und nu kommt mein Problem: ohne den Pod ist mein Topteil bei gleicher Lautstärkereglung dennoch lauter als mit Pos, obwohl ich den Effeckt beim Pod ganz aufgedreht habe. Auch hinten am Effecktweg Loop Boost heisst das glaube ich (bin mir nicht sicher) habe ich aufgedreht. Und beim Pod habe ich hinten an dem rädchen auch so aufgedreht das nichts übersteuert.

    Gibt es da irgentwie noch mehr Erfahrungen von mehren die das selbe Problem haben? Wenn ja gibts da was zu beachten oder paar trix wie man das lauter macht? (hört sich komisch an) :-) . Habe ich da was in der Anleitung überlesen was mein Problem behebt?

    Bitte helft mir :(

    Danke für eure Hilfe schonmal im Vorraus ;) :great:
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 14.11.05   #2
    Hat der Amp einen paralellen Einschleifweg? Wenn ja, wirst du da nichts aendern koennen (ausser halt direkt in den Input zu gehen).
     
  3. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.11.05   #3
    hi Lenny,
    paralellen Einschleifweg? Wie genau meinst du das? er hat Send Return und ... (keine ahnung steht gerade nich vor mir :(
    Habe ich schon versucht im Input, aber der zerrt da voll los ^^ . weil is ja ein JCM 900. (kein Cleankanal).
     
  4. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.11.05   #4
    ah ich glaube das dritte heisst irgentwas mit Recording ;)
     
  5. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 14.11.05   #5
    hatte das selbe prob mitm lm6100 + pod.
    vll liefert der pod einfach zu wenig pegel
     
  6. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 14.11.05   #6
    Interessant - mein Kumpel spielt momentan einen POD 2 in den Return seines JCM900-Tops (Hi Gain Dual Reverb, 100W).

    Wir beobachten exakt den selben Effekt.

    Es reicht lautstärkemäßig aber aus, den Master auf ca. 60% und den POD-Output-Level auf ca. 80% zu stellen.
    Deshalb haben wir noch nicht großartig nach Abhilfe gesucht (Loop-Level ist wie bei dir voll auf).
    Ist es bei dir so heftig, dass du den JCM extrem aufreißen musst, und es immer noch zu leise ist?

    Edit:
    Habe gerade mal spaßeshalber folgendes gemacht: V-Amp -> Return JCM900-Combo (50W). Zumindest bei Zimmerlautstärke sind aber keine signifikanten Pegeländerungen zu verzeichnen (V-Amp-Master ca. 80%).
     
  7. Paranoid

    Paranoid Registrierter Benutzer

    Im Board seit:
    07.09.04
    Zuletzt hier:
    8.12.10
    Beiträge:
    908
    Ort:
    Lübeck
    Zustimmungen:
    3
    Kekse:
    3.322
    Erstellt: 14.11.05   #7
    Ist bei mir auch so. Gibt ja einen extra Modus dafür, aber der hat auch keine nennenswert besseren Ergebnisse gebracht. Wirst wohl den Input verwenden müssen. Cleankanal: Bässe raus, Mitten und Höhen voll rein. Damit habe ich die besten Ergebnisse erzielt und das wird im Handbuch auch so vorgeschlagen.
     
  8. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.11.05   #8
    hmm erstmal danke für die Antworten;)
    Naja mein JCM900 hat kein Cleankanal :( . habe zwar 2 kanäle aber nur für rythm und Lead. Der zerrt dann halt wenn ich gain auf min. drehe. naja ich tüfftel mir da nochma was aus.
    Trotzdem danke ;)

    @Detonator: Hast du es denn hinbekommen? und wenn ja wie???
     
  9. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 15.11.05   #9

    Beim paralellen Einschleifweg wird das Signal vor dem FX-Weg gesplittet, ein Teil bleibt im Amp, der andere geht durch den FX-Weg, dahinter wird das ganze wieder zusammengmischt (bei meinem Marshall 8240 (Valvestate Stereocombo) waren das dann 50% Wet und 50% Dry).

    Da du bei der Loesung ja direkt ins "Return" gehst, hast du quasi nur 50%.
     
  10. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.05   #10
    gibt es da irgenteine lösunf für mein problem? Irgenteine zusätzliche Box, wo ich zwischen Zerre vom Amp und effeckten vom Pod xt live switchen kann? Also z.B. A/B Box--> in A Pod-->in B Kabel zum Return. Würde sowas gehen???
    Oder etwas ähnliches???
     
  11. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 15.11.05   #11
    wenn du den jcm900 4100 dual reverb hast, dann hast du den selben amp wie ich. ich fahre mein tonelab se auch direkt in den return rein und habe lautstärkentechnisch keine probleme.
    vielleicht hast du das rädchen hinten am topteil falsch herum gedreht, da kann man die lautstärke gut einstellen. außerdem am mastervolumen vom topteil und am volume regler des pod, bzw. bei mir des tonelabs.
    probier das mal aus.

    ich kann mir nicht vorstellen, dass das/der pod anfängt zu zerren wenn du ihn aufdrehst.
     
  12. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.11.05   #12
    Er zerrt, wenn ich ihn in den Input knalle ;)
    Nein , habe richtig rum gedreht hinten ;)
    Habe den Loop aber nich gaanz aufgedreht, weil ich bedenken habe, dass er irgentwie überlastet oder so. Frage: kann ich ihn ganz aufdrehen?schadet das meinem topteil irgentwie?
    Mastervoum habe ich auch nich, aber normale Volumenregler für die beiden Kanäle;)
    Am POD is hinten ja auch noch so ein loop regler wie beim Topteil den darf man nich gaaanz aufdrehen, weil er ab ner bestimmten stelle übersteuert (nich der Volum des Pods, sondern der loop boost)
     
  13. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 15.11.05   #13
    mmmhhhh, schwierig zu sagen, denn bei klappt das wirklich ohne probleme.
     
  14. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 15.11.05   #14
    also häng ihn in den loop und drehe den volume von kanal a am amp mal weiter auf.
    ich kann mir das einfach nicht vorstellen, dass das nicht klappt.
    naja, sachen gibts, die gibts gar nicht.
     
  15. heritaguser

    heritaguser Registrierter Benutzer

    Im Board seit:
    08.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    222
    Ort:
    Stuttgart
    Zustimmungen:
    0
    Kekse:
    32
    Erstellt: 16.11.05   #15
    Hi,

    meine Frage ist zwar Off-Topic muss aber denoch sein! WARUM umgeht ihr den genialen Marshall-Sound eurer JCM900er indem ihr ein POD eingeschleift habt oder es vor dem Amp spielt??? Die Crunch-Sounds des POD (und ich weiß wovon ich spreche - siehe Signatur ;-) ) kacken doch dermaßen gegen den Marshall ab.
    Sowas will mir nicht in den Kopf... wenn jemand das so variiert das er beides hat (also sowohl original Marshall als auch Zusatzsounds vom POD) kann ich das noch durchgehen lassen, aber so wie es mir hier tönt nutzt ihr nur die Endstufe eures schönen JCM900! Wenn ihr wirklich nur die Endstufe nutzt ist der arme Marshall vergeudet :( .

    Grüße euer grundsatzfragender
    heritag(e)user

    P.S. es soll sich nun keiner vor den Kopf gestoßen fühlen, mich würd nur wirklich interessieren warum ihr das macht, ob ihr einfach den Marshall spielt weil er gut als Endstufe ist oder ob ihr ihn spielt weil er "amtlich" aussieht! Wenn ihr natürlich den Marshall für die Crunches nutzt und nur den Rest übers POD laufen lasst kann ich das grad mal so durchgehen lassen ^^
     
  16. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 16.11.05   #16


    ich spiele beides, bzw. sowohl als auch.
    live ist das halt nicht möglich immer zu wechseln.
    ich suche auch schon nach ner endstufe für mein tonelab se, um meinen 900er wieder allein zu spielen.
     
  17. RaphaelSchwarz

    RaphaelSchwarz Registrierter Benutzer

    Im Board seit:
    07.02.05
    Beiträge:
    337
    Zustimmungen:
    41
    Kekse:
    927
    Erstellt: 16.11.05   #17
    In unserem Fall ist es so, dass mein Kumpel eigentlich ein midifiziertes Rack bestehend aus ADA MP-1, Rocktron Intellifex und Boogie 50/50 spielt.
    Weil wir covern, haben wir beide so ca. 8-10 Sounds ständig in Gebrauch, die wir beide auch gern mit einem einzigen Tritt aufrufen können möchten.

    Momentan unterzieht er sein Rack einer Generalüberholung; den Pod hat er sich schon vor längerem vorwiegend zum Üben besorgt.

    Um die Soundvielfalt zu erhalten, spielt er deshalb zur Zeit eben seinen Pod in die Marshall-Endstufe.

    Ich stimme dir zu, dass man mit dem Marshall einen schönen Crunch-Sound hinbekommt. Ich habe - wie bereits geschrieben - die 50W-Combo-Variante, und liebe den Sound.

    Widersprechen möchte ich allerdings deiner Aussage, es wäre nicht möglich, mit der Konfiguration "Pod->Return Marshall" einen vernünftigen Crunch-Sound hinzubekommen.

    Es geht schon, allerdings hat es ganz grunsätzlich schon eine Weile gedauert, das rote Ding so einzustellen, dass es im Bandkontext bei moderaten Lautstärken gut durchkommt.
    Jetzt gibt's aber absolut nix zu meckern.
     
  18. Alexa

    Alexa Registrierter Benutzer

    Im Board seit:
    27.12.04
    Zuletzt hier:
    12.11.14
    Beiträge:
    707
    Zustimmungen:
    1
    Kekse:
    289
    Erstellt: 16.11.05   #18
    Also ich muß sagen, dass gerade die Crunch Sounds im POD XTL gut rüber kommen.

    Gruß,
    Alexandra
     
  19. Chrissi_Leguano

    Chrissi_Leguano Threadersteller Registrierter Benutzer

    Im Board seit:
    29.06.05
    Zuletzt hier:
    27.12.05
    Beiträge:
    40
    Ort:
    Goslar
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.11.05   #19
    Danke Alexa ;)
    Ich denke nämlich das er den POD standart meinte ;)
    Also ich mein den "POD XT Live" und gerade der sound gefällt mir sau geil!
    Ich habe mir den POD geholt, weil mein Marshall nach einer gewissen zeit einfach zu langweilig geklungen hat, trotz ständieger rumregelei. Dann hat ich mal paar monate den sound, dann wieder einen anderen usw.
    Aber nun habe ich mir den "POD XT Live" geholt und bin sau zu frieden, weil man da viel zu geile sounds rausbekommt ;) und man viel mehr möglichenkeiten hat.

    PS: habe jetz den LOOP ganz aufgedreht, is jetz auch lauter und übersteuert auch nich ;) :)
     
  20. San-Jo

    San-Jo Registrierter Benutzer

    Im Board seit:
    07.03.04
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.783
    Ort:
    Neu-Ulm
    Zustimmungen:
    5
    Kekse:
    366
    Erstellt: 17.11.05   #20

    siehst du :D
     
Die Seite wird geladen...

mapping