Line 6 Relay G30, neues Bodypack wird nicht erkannt... Bitte um Tipps!

von guitarwhore, 25.04.16.

Sponsored by
pedaltrain
  1. guitarwhore

    guitarwhore Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    4.04.18
    Beiträge:
    364
    Zustimmungen:
    13
    Kekse:
    227
    Erstellt: 25.04.16   #1
    Hallo an alle! Ich habe mal ne Frage bezüglich eines Line6 Relay G30. Ich habe mir einen neuen Bodypack dafür bestellt (Line6 TBP06), da mein alter einen Wackler hat.
    Jetzt habe ich das Problem, dass der neue Sender vom Empfänger nicht erkannt wird. Ich habe den alten ausgemacht und den neuen auf den gleichen Channel eingestellt. Habe auch jeden Channel getestet (Empfänger/Sender natürlich auf den jeweils gleichen). Pustekuchen!
    Es kommt kein Singal am Empfänger an. Der Sender sendet.
    Mit dem alten Sender funzt alles wunderbar, nur wie gesagt, der hat nen Wackler.
    Weiß jemand dafür eine Lösung???
    Da Line6 das Teil extra verkauft, MUSS es ja gehn... Irgendwie... :)
     
  2. Metalmachine69

    Metalmachine69 Registrierter Benutzer

    Im Board seit:
    09.09.09
    Zuletzt hier:
    23.03.18
    Beiträge:
    508
    Zustimmungen:
    131
    Kekse:
    1.686
    Erstellt: 25.04.16   #2
    Line6 hat irgendwann seine Funk-Frequenzen umgestellt. Guck mal in die Anleitung vom Sender, da sollte drinstehe, wie du den umstellen kannst.

    An Details erinnere ich mich nicht, aber ich hoffe, dieser Hinweis hilft weiter.
     
  3. GeiGit

    GeiGit Helpful & Friendly User HFU

    Im Board seit:
    12.12.13
    Beiträge:
    3.714
    Ort:
    CGS-Schwabbach
    Zustimmungen:
    4.988
    Kekse:
    57.115
    Erstellt: 25.04.16   #3
    Der neue Sender hat sicher die neue Firmware und somit den neuen RF2-Modus aktiviert.
    Dein alter Empfänger hat aber noch den RF1-Modus.
    Zum Umschalten des Neuen vom RF2 auf den RF1-Modus musst Du folgendes machen:



    Line 6 Wireless RF1 und RF2: Frequenzmodus wechseln
    Einstellen desTBP06 Beltpack-Transmitters (G30)

    · Bei ausgeschaltetem Transmitter den Schieberegler zur Kanalauswahl auf Kanal 6 stellen.
    · Transmitter einschalten. Warten, bis die blaue LED 1x, oder 2x geblinkt hat.
    · Den Schieberegler sofort nach dem Blinken 3x nacheinander innerhalb von 3 Sekunden auf Kanal 1 und wieder zurück auf Kanal 6 schieben. Also: 6->1->6->1->6->1->6
    · Die blaue LED blinkt einmal, um anzuzeigen, dass der Sender jetzt im RF1-Übertragungsmodus mit 4 Wechsel-Frequenzen und 12 möglichen Frequenzen ist.
    · Oder die blaue LED blinkt zweimal um anzuzeigen, dass der Sender jetzt im RF2-Übertragungsmodus mit 2 Wechsel-Frequenzen und 14 möglichen Frequenzen ist.
    · Ausschalten (um den eingestellten Modus zu speichern)
    Um in den RF2-Übertragungsmodus zurückzukehren, wiederholen Sie die oben genannten Schritte. Die blaue LED blinkt dann zweimal auf, wenn der Sender im RF2-Modus ist.

    Wichtig: Bitte beachten Sie, dass das Gerät den soeben eingestellten Modus (egal in welche Richtung) nur beibehält, wenn Sie das Gerät nach dem Wechsel kurz aus- und wieder einschalten. Dadurch wird der aktuell eingestellte Modus gespeichert. Wenn sie vorher eine Batterie eingelegt haben, springt das Gerät zurück zum zuletzt gespeicherten Modus.

    Welcher Modus läuft gerade?

    TBP06 einschalten, die blaue LED blinkt einmal und bleibt dann an wenn der RF1-Modus mit 4 Frequenzen und 12 möglichen Frequenzen aktiv ist.
    Wenn die blaue LED zweimal blinkt und dann an bleibt, ist der RF2-Modus mit 2 Frequenzen und 14 möglichen Frequenzen aktiv.

    [​IMG]

    RF2-Mode: 2 Trägerfrequenzen pro Kanal. 14 Kanäle
    RF1-Mode: 4 Trägerfrequenzen pro Kanal. 12 Kanäle
    Der RF1-Modus ist störungssicherer, da er auf mehr Frequenzen ausweichen kann.
     
  4. guitarwhore

    guitarwhore Threadersteller Registrierter Benutzer

    Im Board seit:
    01.04.05
    Zuletzt hier:
    4.04.18
    Beiträge:
    364
    Zustimmungen:
    13
    Kekse:
    227
    Erstellt: 25.04.16   #4
    Saucool! 1000 Dank für den Tipp! Werde es ausprobieren!!!!
     
Die Seite wird geladen...

mapping