Logic Pro X - Beat wird mit aufgenommen

von TzudemI, 16.01.17.

  1. TzudemI

    TzudemI Registrierter Benutzer

    Im Board seit:
    16.01.17
    Zuletzt hier:
    2.02.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 16.01.17   #1
    Hallo Leute,

    erstmal Hallo ich bin neu hier :-)

    Ich habe mir ein Homestudio aufgebaut, weil es mir Spass macht eigene Musik aufzunehmen.
    Ich nehme über den Mac auf und benutze ein Interface von Steinberg (UR242).

    Ich habe folgendes Problem:

    Auf der ersten Audiospur ist der Beat auf dem ich aufnehmen will. Wenn ich jetzt die 2. Spur zum recorden benutzten will, wird schon nur beim abspielen haargenau der gleiche Ausschlag angezeigt wie der auf der 1. Spur. Habe versucht die 2 Spur zu muten, habe das Software-Monitoring ausgeschaltet und versucht In- oder Output-Einstellungen der Spuren zu verändern. Nichts davon hat geholfen, auf der Aufnahme ist jedes mal der Beat mit drauf.

    Ich bin mir sicher, ihr könnt mir weiterhelfen. Wie schaffe ich es, nur meine Stimme aufzunehmen ?

    Vielen Dank im Voraus,

    Grüße
     
  2. Olli G

    Olli G Registrierter Benutzer

    Im Board seit:
    14.01.16
    Zuletzt hier:
    21.10.18
    Beiträge:
    378
    Ort:
    Sittensen
    Zustimmungen:
    195
    Kekse:
    1.611
    Erstellt: 17.01.17   #2
    Du möchtest also Gesang über ein Mikro aufnehmen, richtig? Und es ist auch nicht so, dass der Beat im Hintergrund durch deine Lautsprecher auch vom Mikro eingefangen wird? Sondern du hast softwareseitig irgendwo einen Loop drin, der dir die Beat-Spur 1:1 auch in Spur 2 aufnimmt?

    Könntest du mal deinen Mixer mit diesen Spuren in Logic und deine Mix Control Einstellungen als Screenshot posten?
    --- Beiträge zusammengefasst, 17.01.17 ---
    Ah, ist bei dir vielleicht in der dspMixFx Software die Loopback Funktion aktiviert? Schau mal hier in den Screenshot. Option 4. loopback.png
     
  3. TzudemI

    TzudemI Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.17
    Zuletzt hier:
    2.02.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.01.17   #3
    Hey.. Ja genau so ist es. Habe das Mikrofon auch ausgestöpselt um das zu überprüfen. Der Ausschlag ist 1 zu 1 der selbe, wie er auf der Spur mit dem Best ist auch ohne angeschlossenem Mikrofon. Den Screenshot zeige ich dir heute gegen 18 Uhr wenn ich Zuhause bin. Vielen Dank für die Hilfe.
     
  4. Olli G

    Olli G Registrierter Benutzer

    Im Board seit:
    14.01.16
    Zuletzt hier:
    21.10.18
    Beiträge:
    378
    Ort:
    Sittensen
    Zustimmungen:
    195
    Kekse:
    1.611
    Erstellt: 17.01.17   #4
    Das klingt schon sehr nach aktiviertem Loopback. Schau mal nachher nach und sag Bescheid.
     
  5. TzudemI

    TzudemI Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.17
    Zuletzt hier:
    2.02.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 17.01.17   #5
    Du hattest recht mit dem Loopback. Vielen Dank dir !!!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. TzudemI

    TzudemI Threadersteller Registrierter Benutzer

    Im Board seit:
    16.01.17
    Zuletzt hier:
    2.02.17
    Beiträge:
    4
    Zustimmungen:
    1
    Kekse:
    0
    Erstellt: 18.01.17   #6
    Hättest du noch einen Tipp für mich ob es da optimale Aufnahmeeinstellungen gibt bezüglich der Software von Steinberg?
     
  7. Olli G

    Olli G Registrierter Benutzer

    Im Board seit:
    14.01.16
    Zuletzt hier:
    21.10.18
    Beiträge:
    378
    Ort:
    Sittensen
    Zustimmungen:
    195
    Kekse:
    1.611
    Erstellt: 18.01.17   #7
    So viele Tipps gibt es da gar nicht für die dspMix Software. Ich habe immer gern dem Sänger beim Aufnehmen ein wenig Reverb als Insert Effekt mit reingemischt, ohne dass er auf die Aufnahme raufkommt. Das geht mit der Software ja ganz prima und gibt dem Sänger häufig ein besseres Gefühl.

    Und wenn du Outboard-Preamps an die hinteren Line-Ins anschließt, stelle den Input 3/4 Level auf +4dBu.

    Ansonsten habe ich die Software als mein Monitoring Mixer beim Aufnehmen genutzt und darin die Pegel der Mikrofone und des DAW Audio gesteuert.

    Bin inzwischen auf ein Focusrite Saffire umgestiegen, weil ich mehr Eingänge brauchte. ;)
     
Die Seite wird geladen...

mapping